<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Q’s El Camino Rimfire Suppressor</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fishgame.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://fishgame.com/wp-content/uploads/2015/02/AppStore-Icon-1024x1024-v3.png"/>
<link rel="apple-touch-icon" href="http://fishgame.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/>
<link rel="pingback" href="http://fishgame.com/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="http://fishgame.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://fishgame.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
 
<script type="text/template" id="pvc-stats-view-template">
	<% if ( total_view > 0 ) { %>
		<%= total_view %> <%= total_view > 1 ? "total views" : "total view" %>,
		<% if ( today_view > 0 ) { %>
			<%= today_view %> <%= today_view > 1 ? "views today" : "view today" %>
		<% } else { %>
		no views today		<% } %>
	<% } else { %>
	No views yet	<% } %>
	</script>
 
<meta name="description" content="Q. You are thinking 007 gadgets right? Maybe that’s where Kevin Brittingham got the name for his new suppressor company, I’m not sure..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://fishgame.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://fishgame.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Q’s El Camino Rimfire Suppressor Comments Feed" href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fishgame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='image-hover-font-css-css' href='http://fishgame.com/wp-content/plugins/jellywp-post-carousel-slider/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='image-hover-owl-car-css-css' href='http://fishgame.com/wp-content/plugins/jellywp-post-carousel-slider/assets/css/owl.carousel.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='image-hover-front-css-css' href='http://fishgame.com/wp-content/plugins/jellywp-post-carousel-slider/assets/css/front.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='a3-pvc-style-css' href='http://fishgame.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='http://fishgame.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='plugins-css' href='http://fishgame.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://fishgame.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://fishgame.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://fishgame.com/wp-content/themes/goodnews5/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://fishgame.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-massive-style-css' href='http://fishgame.com/wp-content/plugins/mpc-massive/assets/css/mpc-styles.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-mom_options-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CMerriweather%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1486050203' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://fishgame.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://fishgame.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fishgame.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fishgame.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://fishgame.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"api_url":"http:\/\/fishgame.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='http://fishgame.com/wp-json/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p4qAjM-oec'/>
<link rel="alternate" type="application/json+oembed" href="http://fishgame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffishgame.com%2F2017%2F02%2Fqs-el-camino-rimfire-suppressor%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://fishgame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffishgame.com%2F2017%2F02%2Fqs-el-camino-rimfire-suppressor%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TG26CH');</script>
 
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

var mappingheader = googletag.sizeMapping().
addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop
addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet
addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
addSize([0, 0], [[320, 50], [1, 1]]). //other
build();

    googletag.defineSlot('/196255889/B1-001', [160, 600], 'div-gpt-ad-1461959715032-0').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B1-002', [160, 600], 'div-gpt-ad-1461959715032-1').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B1-003', [160, 600], 'div-gpt-ad-1461959715032-2').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B1-010', [160, 600], 'div-gpt-ad-1461959715032-3').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B1-011', [160, 600], 'div-gpt-ad-1461959715032-4').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B1-012', [160, 600], 'div-gpt-ad-1461959715032-5').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-001', [300, 250], 'div-gpt-ad-1461959715032-6').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-002', [300, 250], 'div-gpt-ad-1461959715032-7').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-003', [300, 250], 'div-gpt-ad-1461959715032-8').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-004', [300, 250], 'div-gpt-ad-1461959715032-9').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-005', [300, 250], 'div-gpt-ad-1461959715032-10').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-006', [300, 250], 'div-gpt-ad-1461959715032-11').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-007', [300, 250], 'div-gpt-ad-1461959715032-12').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-009', [300, 250], 'div-gpt-ad-1461959715032-13').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-010', [300, 250], 'div-gpt-ad-1461959715032-14').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-011', [300, 250], 'div-gpt-ad-1461959715032-15').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-012', [300, 250], 'div-gpt-ad-1461959715032-16').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-013', [300, 250], 'div-gpt-ad-1461959715032-17').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-014', [300, 250], 'div-gpt-ad-1461959715032-18').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-015', [300, 250], 'div-gpt-ad-1461959715032-19').addService(googletag.pubads());

    googletag.defineSlot('/196255889/B7-001', [728, 90], 'div-gpt-ad-1461959715032-20').defineSizeMapping(mappingheader).addService(googletag.pubads());

    googletag.defineSlot('/196255889/B7-002', [728, 90], 'div-gpt-ad-1461959715032-21').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-003', [728, 90], 'div-gpt-ad-1461959715032-22').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-004', [728, 90], 'div-gpt-ad-1461959715032-23').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-005', [728, 90], 'div-gpt-ad-1461959715032-24').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-006', [728, 90], 'div-gpt-ad-1461959715032-25').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-007', [728, 90], 'div-gpt-ad-1461959715032-26').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-008', [728, 90], 'div-gpt-ad-1461959715032-27').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-009', [728, 90], 'div-gpt-ad-1461959715032-28').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-010', [728, 90], 'div-gpt-ad-1461959715032-29').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B7-011', [728, 90], 'div-gpt-ad-1461959715032-30').addService(googletag.pubads());
    googletag.defineSlot('/196255889/B3-008', [300, 250], 'div-gpt-ad-1461959715032-31').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://fishgame.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Q’s El Camino Rimfire Suppressor"/>
<meta property="og:url" content="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/"/>
<meta property="og:description" content="Q. You are thinking 007 gadgets right? Maybe that’s where Kevin Brittingham got the name for his new suppressor company, I’m not sure.  But what we do know is the new El Camino’s suppressor design …"/>
<meta property="article:published_time" content="2017-02-09T22:55:03+00:00"/>
<meta property="article:modified_time" content="2017-02-09T22:52:34+00:00"/>
<meta property="og:image" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?fit=800%2C600"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="600"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@FishandGame"/>
<meta name="twitter:image" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?fit=800%2C600&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@FishandGame"/>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 115px;
height: 115px;
}
.news-box .nb-item-meta a:hover {
    color: #d51309 !important;
}
#footer ::-webkit-input-placeholder {
color:#ffffff;  
}

#footer  :-moz-placeholder { /* Firefox 18- */
color:#ffffff;  
}

#footer ::-moz-placeholder {  /* Firefox 19+ */
color:#ffffff;  
}

#footer :-ms-input-placeholder {  
color:#ffffff;  
}
/* Category background */
body, body.layout-boxed {
}
.header {
    clear: both;
    padding-top: 25px;
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-93136 single-format-video right-sidebar singular layout-boxed layout-boxed2 fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
February 09, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-31541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-31541"><a target="_blank">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91762"><a target="_blank" href="https://myaccount.fishgame.com">New Subscription</a></li>
	<li id="menu-item-91761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91761"><a target="_blank" href="https://myaccount.fishgame.com">Renew Subscription</a></li>
</ul>
</li>
<li id="menu-item-88357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88357"><a target="_blank" href="https://myaccount.fishgame.com/subscriber-service-center">Manage Subscription</a></li>
<li id="menu-item-31542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31542"><a href="http://fishgame.com/advertising-texas-fish-game/">Advertising</a></li>
<li id="menu-item-31543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="http://fishgame.com/contact/">Contact Us</a></li>
<li id="menu-item-89148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89148"><a href="http://fishgame.com/newsletter-registration/">Newsletter Registration</a></li>
<li id="menu-item-31603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31603"><a href="http://fishgame.com/tfg-story/">About Us</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-31541"><a target="_blank">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91762"><a target="_blank" href="https://myaccount.fishgame.com">New Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91761"><a target="_blank" href="https://myaccount.fishgame.com">Renew Subscription</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88357"><a target="_blank" href="https://myaccount.fishgame.com/subscriber-service-center">Manage Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31542"><a href="http://fishgame.com/advertising-texas-fish-game/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31543"><a href="http://fishgame.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89148"><a href="http://fishgame.com/newsletter-registration/">Newsletter Registration</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31603"><a href="http://fishgame.com/tfg-story/">About Us</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/FishandGame"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/TXFishGame/"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/fishgamevideo"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/texasfishandgame/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

        

        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="https://vimeo.com/fishgame"><i class="momizat-icon-vimeo"></i></a></li>
                        	
	<li><a target="_blank" class="vector_icon" rel="momizat-icon-book" href="http://www.fishgamedigital.com/texasfishgame"><i class="momizat-icon-book"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://fishgame.com">
		                                                    <img src="http://fishgame.com/wp-content/uploads/2016/05/new-fishgame_TON-2-340x76.png" alt="" width="340" height="76" />
                                                                    <img class="mom_retina_logo" src="http://fishgame.com/wp-content/uploads/2016/04/new-fishgame_TON-2-800x180.png" width="340" height="76" alt="" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88430" style=" ">
		<div class="e3lan-code"><!-- /196255889/B7-001 -->
<div id='div-gpt-ad-1461959715032-20' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-20'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-page" class="main-menu mom_visibility_desktop"><li id="menu-item-91774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/"><i class="momizat-icon-home"></i>Home</a></li>
<li id="menu-item-88240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/webcontent/"><i class="momizat-icon-screen"></i>Content</a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent mom_default_menu_item active menu-item-depth-1"><a href="http://fishgame.com/blog/">Blog</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/auto/">Automotive &#038; Sport Vehicles</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/boats/">Boating</a></li>
	<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/freshwater/">Freshwater</a></li>
	<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/general-outdoor/">General Outdoors</a></li>
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/hunting/">Hunting</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/webnews/">Outdoor News from the Web</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/saltwater/">Saltwater</a></li>
	<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/guns/">Shooting &#038; Firearms</a></li>
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/special-events/">Special Events</a></li>
	<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/texasoutdoornation/">Texas Outdoor Nation</a></li>
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/video-2/">Video</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/wildlife/">Wildlife</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-91772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a><i class="momizat-icon-book"></i>Magazine</a>
<ul class="sub-menu ">
	<li id="menu-item-88257" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a target="_blank" href="http://www.fishgamedigital.com/texasfishgame">Read Digital Issues</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="https://myaccount.fishgame.com">Subscribe</a></li>
	<li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://myaccount.fishgame.com">Renew Subscription</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="https://myaccount.fishgame.com/subscriber-service-center">Manage Magazine Subscription</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-91773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a><i class="momizat-icon-mobile"></i>App</a>
<ul class="sub-menu ">
	<li id="menu-item-88260" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a target="_blank" href="https://itunes.apple.com/us/app/texas-fish-game-mag/id948844576?mt=8%20_blank">Get Apple iOS App</a></li>
	<li id="menu-item-88261" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.texterity.android.TexasFishandGamev22014">Get Android App</a></li>
	<li id="menu-item-88262" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="http://www.amazon.com/Texas-Fish-Game-Publishing-LLC/dp/B0191XJ45I/ref=sr_1_8?s=mobile-apps&amp;ie=UTF8&amp;qid=1452192785&amp;sr=1-8&amp;keywords=texas+fish+and+game">Get Kindle App</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/texas-hotshots-photo-contest/"><i class="momizat-icon-camera"></i>Photo Contest</a>
<ul class="sub-menu ">
	<li id="menu-item-88266" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://fishgame.com/texas-hotshots-upload/">Upload Your Photo</a></li>
	<li id="menu-item-88268" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/">View All Photos</a></li>
	<li id="menu-item-88269" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/tx-hotshots-fresh/">View All Freshwater Photos</a></li>
	<li id="menu-item-88270" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/tx-hotshots-hunt/">View All Hunting Photos</a></li>
	<li id="menu-item-88271" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/tx-hotshots-salt/">View All Saltwater Photos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-91885" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/hotspots/"><i class="steady-icon-map-marker"></i>Hotspots</a></li>
<li id="menu-item-88272" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.startournament.org/"><i class="momizat-icon-star3"></i>CCA STAR</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://fishandgamegear.com/"><i class="momizat-icon-cart"></i>Store</a></li>
<li id="menu-item-32998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/contact/"><i class="momizat-icon-phone"></i>Contact</a>
<ul class="sub-menu ">
	<li id="menu-item-89823" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://fishgame.com/contact/">All Contact Forms</a></li>
	<li id="menu-item-34482" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/advertising-texas-fish-game/">Advertising with Texas Fish &#038; Game</a></li>
	<li id="menu-item-34498" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/newsletter-registration/">Newsletter Registration</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-page-1" class="device-menu mom_visibility_device"><li id="menu-item-91774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/"><i class="momizat-icon-home"></i>Home</a></li>
<li id="menu-item-88240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/webcontent/"><i class="momizat-icon-screen"></i>Content</a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent mom_default_menu_item active menu-item-depth-1"><a href="http://fishgame.com/blog/">Blog</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/auto/">Automotive &#038; Sport Vehicles</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/boats/">Boating</a></li>
	<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/freshwater/">Freshwater</a></li>
	<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/general-outdoor/">General Outdoors</a></li>
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/hunting/">Hunting</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/webnews/">Outdoor News from the Web</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/saltwater/">Saltwater</a></li>
	<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/guns/">Shooting &#038; Firearms</a></li>
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/special-events/">Special Events</a></li>
	<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/texasoutdoornation/">Texas Outdoor Nation</a></li>
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/video-2/">Video</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/wildlife/">Wildlife</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-91772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a><i class="momizat-icon-book"></i>Magazine</a>
<ul class="sub-menu ">
	<li id="menu-item-88257" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a target="_blank" href="http://www.fishgamedigital.com/texasfishgame">Read Digital Issues</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="https://myaccount.fishgame.com">Subscribe</a></li>
	<li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://myaccount.fishgame.com">Renew Subscription</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="https://myaccount.fishgame.com/subscriber-service-center">Manage Magazine Subscription</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-91773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a><i class="momizat-icon-mobile"></i>App</a>
<ul class="sub-menu ">
	<li id="menu-item-88260" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a target="_blank" href="https://itunes.apple.com/us/app/texas-fish-game-mag/id948844576?mt=8%20_blank">Get Apple iOS App</a></li>
	<li id="menu-item-88261" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.texterity.android.TexasFishandGamev22014">Get Android App</a></li>
	<li id="menu-item-88262" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="http://www.amazon.com/Texas-Fish-Game-Publishing-LLC/dp/B0191XJ45I/ref=sr_1_8?s=mobile-apps&amp;ie=UTF8&amp;qid=1452192785&amp;sr=1-8&amp;keywords=texas+fish+and+game">Get Kindle App</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/texas-hotshots-photo-contest/"><i class="momizat-icon-camera"></i>Photo Contest</a>
<ul class="sub-menu ">
	<li id="menu-item-88266" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://fishgame.com/texas-hotshots-upload/">Upload Your Photo</a></li>
	<li id="menu-item-88268" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/">View All Photos</a></li>
	<li id="menu-item-88269" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/tx-hotshots-fresh/">View All Freshwater Photos</a></li>
	<li id="menu-item-88270" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/tx-hotshots-hunt/">View All Hunting Photos</a></li>
	<li id="menu-item-88271" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/tx-hotshots/tx-hotshots-salt/">View All Saltwater Photos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-91885" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/hotspots/"><i class="steady-icon-map-marker"></i>Hotspots</a></li>
<li id="menu-item-88272" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.startournament.org/"><i class="momizat-icon-star3"></i>CCA STAR</a></li>
<li id="menu-item-37669" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://fishandgamegear.com/"><i class="momizat-icon-cart"></i>Store</a></li>
<li id="menu-item-32998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://fishgame.com/contact/"><i class="momizat-icon-phone"></i>Contact</a>
<ul class="sub-menu ">
	<li id="menu-item-89823" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://fishgame.com/contact/">All Contact Forms</a></li>
	<li id="menu-item-34482" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/advertising-texas-fish-game/">Advertising with Texas Fish &#038; Game</a></li>
	<li id="menu-item-34498" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://fishgame.com/newsletter-registration/">Newsletter Registration</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://fishgame.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://fishgame.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Top Headlines</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/">Q’s El Camino Rimfire Suppressor</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/february-hog-time/">February is HOG Time</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/applications-accepted-texas-game-warden-cadet-class/">Applications Being Accepted for Texas Game Warden Cadet Class</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/2nd-lone-star-lionfish-symposium-hosts-public-forum/">The 2nd Lone Star Lionfish Symposium Hosts Public Forum</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/cold-weather-hot-bass-fishing-texas-power-plant-lakes-part-2/">Cold Weather = Hot Bass Fishing on Texas Power Plant Lakes Part 2</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/whitetail/">Whitetail</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/high-flyer/">High flyer</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/blue-cat-2/">Blue Cat</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/river-monster-2/">River Monster</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://fishgame.com/2017/02/fishing-with-pops/">Fishing with Pops</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
        		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88439" style=" ">
		<div class="e3lan-code"><!-- /196255889/B7-010 -->
<div id='div-gpt-ad-1461959715032-29' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-29'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://fishgame.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://fishgame.com/guns/" title="Shooting &amp; Firearms"><span itemprop="title">Shooting &amp; Firearms</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Q’s El Camino Rimfire Suppressor</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-93136 post type-post status-publish format-video has-post-thumbnail category-guns tag-22lr tag-dustin-ellermann tag-review tag-silencer tag-suppressor post_format-post-format-video"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?fit=300%2C225">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="600">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://fishgame.com/wp-content/uploads/2016/05/new-fishgame_TON-2-340x76.png">
      <meta itemprop="width" content="340">
      <meta itemprop="height" content="76">
    </div>
        <meta itemprop="name" content="">
  </div>
  <meta itemprop="datePublished" content="2017-02-09T16:55:03+00:00"/>
  <meta itemprop="dateModified" content="2017-02-09T16:52:34+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Q’s El Camino Rimfire Suppressor</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-02-09T16:55:03+00:00" class="updated">February 09, 2017</time></span><span>In: <a href="http://fishgame.com/guns/" title="View all posts in Shooting &amp; Firearms">Shooting &amp; Firearms</a></span><span>Tags: <a href="http://fishgame.com/tag/22lr/" title="View all posts in 22lr">22lr</a>, <a href="http://fishgame.com/tag/dustin-ellermann/" title="View all posts in dustin ellermann">dustin ellermann</a>, <a href="http://fishgame.com/tag/review/" title="View all posts in review">review</a>, <a href="http://fishgame.com/tag/silencer/" title="View all posts in silencer">silencer</a>, <a href="http://fishgame.com/tag/suppressor/" title="View all posts in suppressor">suppressor</a></span><span><a href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/#respond">No Comments</a></span><span>Views: 0 views</span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Q’s El Camino Rimfire Suppressor&body=Q’s El Camino Rimfire Suppressor http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                                                                                               <div class="video_frame">
                                      <iframe width="822" height="512" src="https://www.youtube.com/embed/abmwxIzNZfY?" frameborder="0" allowfullscreen></iframe>
                                    </div><!--End Vido_frame-->
                                    <div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="93136">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Q’s El Camino Rimfire Suppressor&url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/&title=Q’s El Camino Rimfire Suppressor&source=http%3A%2F%2Ffishgame.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?fit=800%2C600&amp;
url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/&amp;
is_video=false&amp;description=Q’s El Camino Rimfire Suppressor"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p><em>Q. You are thinking 007 gadgets right? Maybe that’s where Kevin Brittingham got the name for his new suppressor company, I’m not sure.  But what we do know is the new El Camino’s suppressor design shows proof of innovation and experience.</em></p>
<p>My first impression of the El Camino was how thin and lightweight it was.  Most rimfire suppressors are 1.0” and the El Camino’s specs show it as the same.  But it’s only the end caps that are that wide while the entire middle is smaller.  While it is stainless steel, it is nearly as lightweight as aluminum built silencers at 4.3 ounces.  But if you think that’s lightweight, a titanium version is going to hit the market in the future bringing the weight to nearly 2 ounces.  Whoa.</p>
<p>El Camino is full auto rated as well as capable of handling higher pressured calibers like .17HMR, .22 Mag, and 5.7x28FN. As you can tell from the attached <a href="https://youtu.be/abmwxIzNZfY">video</a> it is very quiet and it was built with accuracy in mind.  From Kevin’s stints at AAC and Sig he has commented that he has witnessed accuracy suffer in some silencers and so retaining accuracy was priority with this design.</p>
<p>At the range I shot with the El Camino on my Top Shot edition Volquartsen Custom I-Fluted rifle. If you think it was quiet in the video just imagine how noiseless it would be on a bolt action rifle with a sealed action.  I shot several 5 and 10 round groups with and without the suppressor with mostly Gemtech subsonic ammunition.  My best group of the day was 10 rounds in a less than half inch group from 50 yards and it was shot with the El Camino on the muzzle.  So I’d say it’s plenty accurate.</p>
<div id="attachment_93139" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg"><img class="size-large wp-image-93139" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg?resize=1024%2C768" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg?resize=1024%2C768 1024w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg?resize=300%2C225 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg?resize=768%2C576 768w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg?resize=45%2C35 45w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Target.jpg?w=1280 1280w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><p class="wp-caption-text">A sub-half-inch 10 round group from 50 yards from the Volquartsen custom rifle with El Camino suppressor</p></div>
<p>The El Camino disassembles easily enough with just a ½” SAE wrench or socket even though the takedown nut is much more decorative than a hex head bolt.  The baffles themselves shoulder together so fouling won’t fuse them to the side of the suppressor body.  Q recommends cleaning every 1,000 rounds.  My only concern is that with the shape of the baffles they might be difficult to scrub out once molten lead and carbon fuse into them.  However the baffles have a unique coating that might prevent substances from caking onto them.  That will be a test of time.</p>
<div id="attachment_93138" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg"><img class="wp-image-93138 size-large" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg?resize=1024%2C768" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg?resize=1024%2C768 1024w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg?resize=300%2C225 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg?resize=768%2C576 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg?resize=45%2C35 45w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-baffles.jpg?w=1280 1280w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><p class="wp-caption-text">The El Camino disassembled reveals 7 uniquely shaped baffles.</p></div>
<p>You will want to keep an eye on Q.  It really looks like the know what they are doing.  In the meantime if you want to quiet your .22LR guns the El Camino should serve you well.  They start at under $400 at <a href="http://www.silencershop.com/el-camino.html">http://www.silencershop.com/el-camino.html</a></p>
<p>Story by Dustin Ellermann</p>
<div class="pvc_clear"></div>
<p id="pvc_stats_93136" class="pvc_stats pvc_load_by_ajax_update" element-id="93136"><img src="https://i1.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://fishgame.com/tag/22lr/" rel="tag">22lr</a><a href="http://fishgame.com/tag/dustin-ellermann/" rel="tag">dustin ellermann</a><a href="http://fishgame.com/tag/review/" rel="tag">review</a><a href="http://fishgame.com/tag/silencer/" rel="tag">silencer</a><a href="http://fishgame.com/tag/suppressor/" rel="tag">suppressor</a>        </div> <!-- post tags -->
    
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88440" style=" ">
		<div class="e3lan-code"><!-- /196255889/B7-011 -->
<div id='div-gpt-ad-1461959715032-30' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-30'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="93136">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Q’s El Camino Rimfire Suppressor&url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/&title=Q’s El Camino Rimfire Suppressor&source=http%3A%2F%2Ffishgame.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?fit=800%2C600&amp;
url=http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/&amp;
is_video=false&amp;description=Q’s El Camino Rimfire Suppressor"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://fishgame.com/2017/02/february-hog-time/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/caddo_lake-big-bass.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/caddo_lake-big-bass.jpg?resize=180%2C120" alt="Q’s El Camino Rimfire Suppressor"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://fishgame.com/2017/02/february-hog-time/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://fishgame.com/2017/02/february-hog-time/">February is HOG Time</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://fishgame.com/2017/02/perfected-sw-mp/"><img src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/MP-Apex.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/MP-Apex.jpg?resize=610%2C380" alt="Perfected S&W M&P"></a>
			                        <h4><a itemprop="name" href="http://fishgame.com/2017/02/perfected-sw-mp/">Perfected S&#038;W M&#038;P</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-02-02T08:15:51+00:00">February 02, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://fishgame.com/2017/01/2017-nssf-shot-show/"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/Shot-Lead.jpg?resize=190%2C122" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/Shot-Lead.jpg?resize=610%2C380" alt="2017 NSSF SHOT Show"></a>
			                        <h4><a itemprop="name" href="http://fishgame.com/2017/01/2017-nssf-shot-show/">2017 NSSF SHOT Show</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-17T13:07:30+00:00">January 17, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://fishgame.com/2017/01/300-degree-shooting-simulator-trainer/"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/ellermann-gander-800x600.jpg?resize=190%2C122" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/ellermann-gander-800x600.jpg?resize=610%2C380" alt="300 Degree Shooting Simulator Trainer!"></a>
			                        <h4><a itemprop="name" href="http://fishgame.com/2017/01/300-degree-shooting-simulator-trainer/">300 Degree Shooting Simulator Trainer!</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-05T09:00:20+00:00">January 05, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://fishgame.com/2017/01/podcast-getting-kids-involved-in-the-outdoors-and-dealing-with-anti-hunters-with-guest-dustin-ellermann/"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/Podcast-BOTO-Logo.jpg?resize=190%2C122" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/Podcast-BOTO-Logo.jpg?resize=610%2C380" alt="Podcast: Getting Kids Involved in the Outdoors and Dealing with Anti-Hunters with Guest Dustin Ellermann"></a>
			                        <h4><a itemprop="name" href="http://fishgame.com/2017/01/podcast-getting-kids-involved-in-the-outdoors-and-dealing-with-anti-hunters-with-guest-dustin-ellermann/">Podcast: Getting Kids Involved in the Outdoors and Dealing with Anti-Hunters with Guest Dustin Ellermann</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-05T08:25:47+00:00">January 05, 2017</time>
			</div>
                </li>
                                                  </ul>
</div>
            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Search</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://fishgame.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88418" style=" ">
		<div class="e3lan-code"><!-- /196255889/B3-004 -->
<div id='div-gpt-ad-1461959715032-9' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-9'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >The Latest</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?resize=90%2C60" alt="Q’s El Camino Rimfire Suppressor" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/Q-Volquartsen-800.jpg?resize=180%2C120" alt="Q’s El Camino Rimfire Suppressor" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://fishgame.com/2017/02/qs-el-camino-rimfire-suppressor/">Q’s El Camino Rimfire Suppressor</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-09T16:55:03+00:00" class="entry-date">February 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://fishgame.com/2017/02/february-hog-time/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/caddo_lake-big-bass.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/caddo_lake-big-bass.jpg?resize=90%2C60" alt="February is HOG Time" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://fishgame.com/2017/02/february-hog-time/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/caddo_lake-big-bass.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/caddo_lake-big-bass.jpg?resize=180%2C120" alt="February is HOG Time" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://fishgame.com/2017/02/february-hog-time/">February is HOG Time</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-09T16:50:08+00:00" class="entry-date">February 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://fishgame.com/2017/02/applications-accepted-texas-game-warden-cadet-class/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/game-warden-helicopter-tpwd.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/game-warden-helicopter-tpwd.jpg?resize=90%2C60" alt="Applications Being Accepted for Texas Game Warden Cadet Class" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://fishgame.com/2017/02/applications-accepted-texas-game-warden-cadet-class/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/game-warden-helicopter-tpwd.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/game-warden-helicopter-tpwd.jpg?resize=180%2C120" alt="Applications Being Accepted for Texas Game Warden Cadet Class" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://fishgame.com/2017/02/applications-accepted-texas-game-warden-cadet-class/">Applications Being Accepted for Texas Game Warden Cadet Class</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-09T16:45:11+00:00" class="entry-date">February 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://fishgame.com/2017/02/2nd-lone-star-lionfish-symposium-hosts-public-forum/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/lionfish.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/lionfish.jpg?resize=90%2C60" alt="The 2nd Lone Star Lionfish Symposium Hosts Public Forum" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://fishgame.com/2017/02/2nd-lone-star-lionfish-symposium-hosts-public-forum/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/lionfish.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/lionfish.jpg?resize=180%2C120" alt="The 2nd Lone Star Lionfish Symposium Hosts Public Forum" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://fishgame.com/2017/02/2nd-lone-star-lionfish-symposium-hosts-public-forum/">The 2nd Lone Star Lionfish Symposium Hosts Public Forum</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-09T16:40:39+00:00" class="entry-date">February 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://fishgame.com/2017/02/cold-weather-hot-bass-fishing-texas-power-plant-lakes-part-2/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/power-plant-pt2-lead.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/power-plant-pt2-lead.jpg?resize=90%2C60" alt="Cold Weather = Hot Bass Fishing on Texas Power Plant Lakes Part 2" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://fishgame.com/2017/02/cold-weather-hot-bass-fishing-texas-power-plant-lakes-part-2/"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/power-plant-pt2-lead.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/power-plant-pt2-lead.jpg?resize=180%2C120" alt="Cold Weather = Hot Bass Fishing on Texas Power Plant Lakes Part 2" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://fishgame.com/2017/02/cold-weather-hot-bass-fishing-texas-power-plant-lakes-part-2/">Cold Weather = Hot Bass Fishing on Texas Power Plant Lakes Part 2</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-09T16:30:54+00:00" class="entry-date">February 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88419" style=" ">
		<div class="e3lan-code"><!-- /196255889/B3-005 -->
<div id='div-gpt-ad-1461959715032-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-10'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts-images"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Texas Hotshots</span></h3></div>                        <div class="new-in-pics-widget">
                            <div class="nip-grid-w">
                                <ul class="clearfix">

		

							 <li><a href="http://fishgame.com/2017/02/whitetail/" class="simptip-position-top simptip-movable" data-tooltip="Whitetail"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/02/IMG_0887-1.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/02/IMG_0887-1.jpg?resize=180%2C120" alt="Whitetail" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/high-flyer/" class="simptip-position-top simptip-movable" data-tooltip="High flyer"><img src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/image2.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/image2.jpg?resize=180%2C120" alt="High flyer" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/blue-cat-2/" class="simptip-position-top simptip-movable" data-tooltip="Blue Cat"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/01/image1.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/01/image1.jpg?resize=180%2C120" alt="Blue Cat" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/river-monster-2/" class="simptip-position-top simptip-movable" data-tooltip="River Monster"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/rps20170117_122354.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/rps20170117_122354.jpg?resize=180%2C120" alt="River Monster" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/fishing-with-pops/" class="simptip-position-top simptip-movable" data-tooltip="Fishing with Pops"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/image.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/image.jpg?resize=180%2C120" alt="Fishing with Pops" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/east-texas-buck/" class="simptip-position-top simptip-movable" data-tooltip="East Texas Buck"><img src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/Joes-Buck-hanging.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/Joes-Buck-hanging.jpg?resize=178%2C120" alt="East Texas Buck" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/fisherman/" class="simptip-position-top simptip-movable" data-tooltip="Fisherman"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/barrett-striper.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/01/barrett-striper.jpg?resize=180%2C120" alt="Fisherman" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/love-first-sight/" class="simptip-position-top simptip-movable" data-tooltip="Love at first sight"><img src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/IMG_2037.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/IMG_2037.jpg?resize=180%2C120" alt="Love at first sight" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/falcon-summer-bass/" class="simptip-position-top simptip-movable" data-tooltip="Falcon Summer Bass"><img src="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/13640814_10210421302994589_6094831625059047002_o.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/13640814_10210421302994589_6094831625059047002_o.jpg?resize=180%2C120" alt="Falcon Summer Bass" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2017/02/fatherson-axis/" class="simptip-position-top simptip-movable" data-tooltip="Father/Son Axis"><img src="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/Matt-and-Miller-w-Axis.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/Matt-and-Miller-w-Axis.jpg?resize=180%2C120" alt="Father/Son Axis" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2016/12/hybrid-stripped-bass-in-cottonwood-shores-texas/" class="simptip-position-top simptip-movable" data-tooltip="Hybrid stripped bass in Cottonwood Shores, Texas"><img src="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/11/20160721_102359.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/11/20160721_102359.jpg?resize=180%2C120" alt="Hybrid stripped bass in Cottonwood Shores, Texas" width="90" height="60"></a></li>
			
			

							 <li><a href="http://fishgame.com/2016/12/148-78-san-saba-county/" class="simptip-position-top simptip-movable" data-tooltip="148 7/8 San Saba County"><img src="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/12/IMG_6663.png?resize=90%2C60" data-hidpi="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/12/IMG_6663.png?resize=180%2C120" alt="148 7/8 San Saba County" width="90" height="60"></a></li>
			
													</ul>
			    </div>
			</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88420" style=" ">
		<div class="e3lan-code"><!-- /196255889/B3-006 -->
<div id='div-gpt-ad-1461959715032-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-11'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts_list"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Popular Posts</span></h3></div>		<ul>
		
			<li><a href="http://fishgame.com/2015/07/shootout-in-palestine/">Shootout in Palestine, This is How Fast it Happens! [VIDEO]</a></li>

			
			<li><a href="http://fishgame.com/2013/12/15-year-old-boy-uses-dads-ar15-to-fight-off-intruders-video/">Repost: 15-Year-Old Boy Uses Dad&#8217;s AR15 to Fight Off Intruders  (video)</a></li>

			
			<li><a href="http://fishgame.com/2015/02/breaking-constitutional-carry-bill-will-not-heard-texas-senate-thanks-open-carry-activists/">BREAKING: Constitutional Carry Bill Will Not Be Heard In Texas Senate Thanks To Open Carry Activists</a></li>

			
			<li><a href="http://fishgame.com/2015/02/lots-of-big-black-drum-around-rockport/">Lots of big black drum around Rockport</a></li>

			
			<li><a href="http://fishgame.com/2015/02/open-carry-tx-statement-on-houston-pds-treatment-of-oct-member/">Open Carry TX Statement On Houston PD’s Treatment of OCT Member</a></li>

											</ul>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="88409" style=" ">
		<div class="e3lan-code"><!-- /196255889/B1-001 -->
<div id='div-gpt-ad-1461959715032-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461959715032-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contact</span></h3></div><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-91303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91303"><a href="http://fishgame.com/contact/">Contact Us</a></li>
<li id="menu-item-91302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91302"><a href="http://fishgame.com/advertising-texas-fish-game/">Advertising with Texas Fish &#038; Game</a></li>
<li id="menu-item-91299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91299"><a href="http://fishgame.com/newsletter-registration/">Newsletter Registration</a></li>
<li id="menu-item-91301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91301"><a href="http://fishgame.com/texas-hotshots-upload/">Texas Hotshots Photo Upload Page</a></li>
<li id="menu-item-91300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91300"><a href="http://fishgame.com/tfg-story/">About Texas Fish &#038; Game Magazine</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Sections</span></h3></div><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-91286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91286"><a href="http://fishgame.com/auto/">Automotive &#038; Sport Vehicles</a></li>
<li id="menu-item-91287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91287"><a href="http://fishgame.com/boats/">Boating</a></li>
<li id="menu-item-91288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91288"><a href="http://fishgame.com/feature/">Features</a></li>
<li id="menu-item-91289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91289"><a href="http://fishgame.com/freshwater/">Freshwater</a></li>
<li id="menu-item-91291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91291"><a href="http://fishgame.com/hunting/">Hunting</a></li>
<li id="menu-item-91294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91294"><a href="http://fishgame.com/saltwater/">Saltwater</a></li>
<li id="menu-item-91295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91295"><a href="http://fishgame.com/guns/">Shooting &#038; Firearms</a></li>
<li id="menu-item-91296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91296"><a href="http://fishgame.com/texasoutdoornation/">Texas Outdoor Nation</a></li>
<li id="menu-item-91297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91297"><a href="http://fishgame.com/wildlife/">Wildlife</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contribute</span></h3></div><div class="menu-contribute-container"><ul id="menu-contribute" class="menu"><li id="menu-item-91771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91771"><a href="http://fishgame.com/texas-hotshots-upload/">Texas Hotshots Upload</a></li>
</ul></div></div>			</div>
			<div class="one_fourth last">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Apps</span></h3></div><div class="menu-apps-container"><ul id="menu-apps" class="menu"><li id="menu-item-91304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91304"><a href="http://fishgame.com/apple">Apple App</a></li>
<li id="menu-item-91305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91305"><a href="http://fishgame.com/android">Android App</a></li>
<li id="menu-item-91306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91306"><a href="http://fishgame.com/kindle">Kindle App</a></li>
</ul></div></div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright 2016 Texas Fish & Game Publishing</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        	<div style="display:none">
	</div>
<script type='text/javascript' src='http://fishgame.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/jellywp-post-carousel-slider/assets/js/owl.carousel.js?ver=1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/fishgame.com\/wp-admin\/admin-ajax.php","post_id":"93136"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fishgame.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/fishgame.com\/wp-admin\/admin-ajax.php","nonce":"d22d2bc8fe","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/fishgame.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fishgame.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/wp-google-map-gold/assets/js/maps.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _mpc_ajax = "http:\/\/fishgame.com\/wp-admin\/admin-ajax.php";
var _mpc_animations = "0";
var _mpc_scroll_to_id = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/mpc-massive/assets/js/mpc-vendor.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://fishgame.com/wp-content/plugins/mpc-massive/assets/js/mpc-scripts.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://fishgame.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'65441482',post:'93136',tz:'-6',srv:'fishgame.com'} ]);
	_stq.push([ 'clickTrackerInit', '65441482', '93136' ]);
</script>
    </body>
</html><!-- WP Fastest Cache file was created in 1.7299029827118 seconds, on 09-02-17 16:55:16 --><!-- via php -->