<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@https://fishgame.com" />
<meta name="twitter:creator" content="@fishgame" />
<meta property="twitter:url" content="https://fishgame.com" />
<meta property="twitter:title" content="Texas Fish &amp; Game Magazine" />
<meta property="twitter:description" content="<p>The NATIONAL Outdoors News of Texas </p>" />
<link rel="alternate" hreflang="en-us" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/" />
<link rel="shortcut icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<link rel="apple-touch-icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<title>Arctic Ice At Hunting Camp - Texas Fish &amp; Game Magazine</title>
<link rel="canonical" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="https://fishgame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="https://fishgame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Arctic Ice At Hunting Camp Comments Feed" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/feed/" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/dsg6ifnk/g1ig8.css" media="all" />
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d5je7e3o/g1ig8.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/erowk5fy/g1ig8.css" media="all" />
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/1z8lzt17/g1ig8.css" media="all" />
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/duqnnt9y/g1ig8.css" media="all" />
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<link rel='https://api.w.org/' href='https://fishgame.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="WooCommerce 3.4.2" />
<link rel='shortlink' href='https://wp.me/p4qAjM-qA8' />
<link rel="alternate" type="application/json+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2018%2F06%2Farctic-ice-at-hunting-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2018%2F06%2Farctic-ice-at-hunting-camp%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id="mfn-dnmc-style-css">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</style>
<style id="mfn-dnmc-theme-css">#Top_bar a#header_cart{position:relative;top:9px;display:block;float:left;font-size:26px;line-height:22px;margin-right:5px;color:#0651808a;}
.wrapborder{border:15px solid #fcfcfc}
.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6, 81, 128, 1);color:rgba(255,255,255,1);border-radius:0px;text-align:left;}
.photoupload{border:1px solid #065180;background-color:#065180;}
body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}
body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}
body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}
.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.woocommerce div.product{margin-bottom:0;position:relative;margin-top:35px;}
.woocommerce div.product div.images .flex-control-thumbs{overflow:hidden;zoom:1;margin:35px 0px 0px 0px;padding:0;}
.xsOnly{display:none;}
.adSection{margin:30px 0 10px;text-align:center;overflow:hidden;}
.adSection div{margin:auto;}
@media only screen and (max-width: 959px) {
.xsOnly{display:block;}
.mdOnly{display:none;}
}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<style>.broken_link, a.broken_link{text-decoration:line-through;}</style>
<meta property="og:type" content="article" />
<meta property="og:title" content="Arctic Ice At Hunting Camp" />
<meta property="og:url" content="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/" />
<meta property="og:description" content="As long as I have been a hunter, I have depended on a good cooler to preserve my game meat and, recently, I added a Frio Vault 24 softside cooler to the mix for keeping my ready-to-eat smoked meats…" />
<meta property="article:published_time" content="2018-06-17T23:21:00+00:00" />
<meta property="article:modified_time" content="2018-06-17T23:25:06+00:00" />
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine" />
<meta property="og:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Arctic Ice At Hunting Camp" />
<meta name="twitter:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270&#038;ssl=1" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-48420926-1', 'auto'); ga('send', 'pageview');</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-102184 single-format-standard woocommerce-no-js with_aside aside_right color-custom style-simple button-default layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-show subheader-both-center menu-line-below menuo-arrows menuo-sub-active mm-vertical logo-no-margin boxed2fw mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-reg-2087">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div id="Action_bar"> <div class="container"> <div class="column one"> <ul class="contact_details"> <li class="slogan">Texas Fish & Game Magazine</li><li class="phone"><i class="icon-phone"></i><a href="tel:(800)725-1134">(800) 725-1134</a></li><li class="phone"><i class="icon-phone"></i><a href="tel:(281)227-3001">(281) 227-3001</a></li> </ul> <nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="social-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div></div></div><div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="https://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4" /><img class="logo-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4" /><img class="logo-mobile scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="" data-height="67" alt="Web-Logo-2017-mobile-2" /><img class="logo-mobile-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4" /></a></div><div class="menu_wrapper"> <nav id="menu"><ul id="menu-main-page" class="menu menu-main"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="https://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fishgamedigital.com/texasfishgame/Store.action"><span>Read Digital Issue</span></a> <ul class="sub-menu"> <li id="menu-item-102155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/back-issue-archives/"><span>Issue Archives</span></a></li> <li id="menu-item-98040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/replica-issues/"><span>Replica Issues</span></a></li> </ul> </li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/print-subscription/"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> <li id="menu-item-91773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>App</span></a> <ul class="sub-menu"> <li id="menu-item-88260" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/texas-fish-game-mag/id948844576?mt=8%20_blank"><span>Get Apple iOS App</span></a></li> <li id="menu-item-88261" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.texterity.android.TexasFishandGamev22014"><span>Get Android App</span></a></li> <li id="menu-item-88262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.amazon.com/Texas-Fish-Game-Publishing-LLC/dp/B0191XJ45I/ref=sr_1_8?s=mobile-apps&amp;ie=UTF8&amp;qid=1452192785&amp;sr=1-8&amp;keywords=texas+fish+and+game"><span>Get Kindle App</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-96771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://fishgame.com/fishgamegear/"><span>STORE</span></a> <ul class="sub-menu"> <li id="menu-item-96774" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/apparel/"><span>Apparel</span></a></li> <li id="menu-item-96772" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/books/"><span>Books</span></a></li> <li id="menu-item-96775" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-96776" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/hunting/"><span>Hunting</span></a></li> <li id="menu-item-96773" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/saltwater/"><span>Saltwater</span></a></li> </ul> </li> <li id="menu-item-98371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://signup.e2ma.net/signup/1848912/1763288/"><span>NEWSLETTER</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotshots/"><span>PHOTO CONTEST</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px; width:468px;'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="https://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" placeholder="Enter your search" /> <input type="submit" class="submit" value="" style="display:none;" /> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a><a href="https://fishgame.com/product/print-subscription/" class="button button_theme button_js action_button" target="_blank"><span class="button_label">Need to Subscribe?</span></a></div></div></div></div></div></header>
<div id="Subheader" style="padding:30px;"><div class="container"><div class="column one"><h1 class="title">Arctic Ice At Hunting Camp</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div class="mdOnly"> <div class="adSection"> <div id='div-gpt-ad-1496153953329-5' style='height:90px; width:100%;'></div></div></div><div class='xsOnly'> <div class="adSection"> <div id='div-gpt-ad-1524649471415-0' style='height:250px; width:300px;'></div></div></div><div id="post-102184" class="no-title post-102184 post type-post status-publish format-standard has-post-thumbnail hentry category-arctic-ice tag-arctic-ice tag-hunting-camp tag-texas-fish-and-game tag-transporting-wild-game"> <a class="fixed-nav fixed-nav-prev format- style-default" href="https://fishgame.com/2018/06/which-meats-spoil-fastest-is-that-the-question-we-should-be-asking/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Which Meats Spoil Fastest? Is That The Question We Should Be Asking?</h6><span class="date"><i class="icon-clock"></i>June 11, 2018</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://fishgame.com/2018/06/so-what-is-arctic-ice/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>So What Is Arctic Ice?</h6><span class="date"><i class="icon-clock"></i>June 17, 2018</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"></div><div class="title_wrapper"></div></div><div class="column one single-photo-wrapper image"> <div class="share_wrapper"><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div><div class="image_frame scale-with-grid"> <div class="image_wrapper"> <a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?fit=1024%2C768&ssl=1" rel="prettyphoto"><div class="mask"></div><img width="1200" height="675" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=1200%2C675&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?fit=1024%2C768&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div></div></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div id="fb-root"></div><div class="textLayer"> <div class="text-layer-inner"> <p>As long as I have been a hunter, I have depended on a good cooler to preserve my game meat and, recently, I added a Frio Vault 24 softside cooler to the mix for keeping my ready-to-eat smoked meats as well as other foods at safe temperatures for a weekend hunting excursion. Let’s all face it though, ice is good to have for keeping things cold but it can get wet and messy in a hurry after it melts. Who likes making extra trips to town from camp to get more ice after it melts? I know I don’t.</p> <p>Arctic Ice has solved this problem for me and allowed my hunting adventures to last longer than ever before with their three varieties of ice packs: Chillin’ Brew, Alaskan and Tundra. They stay colder longer than other ice packs I have tried in the past and keep things much cleaner and drier than ice ever could.</p> <div id="attachment_102185" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-102185 size-medium" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=195%2C146&amp;ssl=1 195w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=960%2C720&amp;ssl=1 960w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/2018-06-07-08.45.08.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Arctic Ice keeping some meats cool at hunting camp.</p></div><p>Want to keep your beer and soft drinks cold in your hunting blind without all the hassle and mess of regular ice? There’s a small or medium Chillin’ Brew pack for you. Want to keep your sandwiches and other food cold but dry? The Alaskan series has four sizes, as do the other varieties, for any size of cooler. Want to keep your food frozen between trips from the deer processor to your home? The Tundra series would do well for you on the voyage by keeping your meat and any other frozen products in their desired frozen state.</p>
<p>Consider the issue of dry aging deer meat, which is recommended by many hunters to help venison reach its highest quality. With regular ice, you have to constantly monitor your cooler and keep draining any water resulting from melting ice to keep things as dry as possible. Sure you could leave your ice in its bags or use frozen milk jugs but those options many times turn into the same mess as well. With Arctic Ice, simply cool down your meat, line the bottom with Chilln’ Brew or Alaskan series ice packs, add your meat and add a layer of ice packs on the top. Rotate them every couple of days with refreeze ice packs, depending in the outside temperature, and you’re done. No hassle, no fuss, no draining water or other mess to deal with before, during or after. The goal here is to dry age your meat at or below a food safe 40 degrees. For best results I use an extreme or high performance cooler like the Frio 65 quart cooler.</p>
<p>There are so many uses for these ice packs in keeping cold things the way they should be. Spend more time in the woods and less time and money at the Speedy Stop store plunking down your hard earned cash on regular ice that just melts or evaporates in a day or less. Buy a set of these Arctic Ice packs and you may never look at buys ice again – except for maybe to use in your stainless steel tumbler. What’s more is that these ice packs are flat and much easier to store than your typical ice replacement product. Learn more at <a href="http://www.arctic-ice.com/">www.arctic-ice.com</a>.</p>
<p><em>Dustin Vaughn Warncke</em></p></div></div><div class="links-layer"> <div class="links-layer-inner"></div></div><div class="pvc_clear"></div><p id="pvc_stats_102184" class="pvc_stats pvc_load_by_ajax_update" data-element-id="102184"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://i0.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif?w=1200&#038;ssl=1" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102184" class="share-facebook sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102184" class="share-twitter sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-102184" class="share-google-plus-1 sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-102184" class="share-pinterest sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-102184" class="share-linkedin sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fishgame.com/2018/06/arctic-ice-at-hunting-camp/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-102169 post type-post status-publish format-standard has-post-thumbnail hentry category-arctic-ice tag-arctic-ice tag-forest-safety tag-hunting-safety tag-texas-fish-and-game tag-woods-safety"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2018/06/danger-in-the-woods/"><div class="mask"></div><img width="960" height="720" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/05/hog-from-hell-1.jpg?resize=960%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/05/hog-from-hell-1.jpg?fit=1024%2C683&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2018/06/danger-in-the-woods/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">June 17, 2018</div><div class="desc"><h4><a href="https://fishgame.com/2018/06/danger-in-the-woods/">Danger In The Woods</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2018/06/danger-in-the-woods/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-102195 post type-post status-publish format-standard has-post-thumbnail hentry category-arctic-ice tag-arctic-ice tag-meat-storage tag-texas-fish-and-game"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2018/06/arctic-ice-for-everyday-use/"><div class="mask"></div><img width="960" height="720" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=960%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?fit=1024%2C683&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2018/06/arctic-ice-for-everyday-use/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">June 17, 2018</div><div class="desc"><h4><a href="https://fishgame.com/2018/06/arctic-ice-for-everyday-use/">Arctic Ice For Everyday Use</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2018/06/arctic-ice-for-everyday-use/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-102187 post type-post status-publish format-standard has-post-thumbnail hentry category-arctic-ice tag-arctic-ice tag-ice tag-meat-storage tag-texas-fish-and-game"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2018/06/so-what-is-arctic-ice/"><div class="mask"></div><img width="800" height="600" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=800%2C600&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=195%2C146&amp;ssl=1 195w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 800px) 100vw, 800px" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?fit=800%2C600&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2018/06/so-what-is-arctic-ice/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">June 17, 2018</div><div class="desc"><h4><a href="https://fishgame.com/2018/06/so-what-is-arctic-ice/">So What Is Arctic Ice?</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2018/06/so-what-is-arctic-ice/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-102166 post type-post status-publish format-standard has-post-thumbnail hentry category-arctic-ice tag-arctic-ice tag-beef tag-meat-spoilage tag-pork tag-texas-fish-and-game tag-venison tag-wild-pork"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2018/06/which-meats-spoil-fastest-is-that-the-question-we-should-be-asking/"><div class="mask"></div><img width="960" height="320" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=960%2C320&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=50%2C16&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?resize=960%2C320&amp;ssl=1 960w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/04/Tasted-Pork-tenderloin.jpg?fit=1024%2C320&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2018/06/which-meats-spoil-fastest-is-that-the-question-we-should-be-asking/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">June 11, 2018</div><div class="desc"><h4><a href="https://fishgame.com/2018/06/which-meats-spoil-fastest-is-that-the-question-we-should-be-asking/">Which Meats Spoil Fastest? Is That The Question We Should Be Asking?</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2018/06/which-meats-spoil-fastest-is-that-the-question-we-should-be-asking/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div id="wp-ulike-post-102184" class="wpulike wpulike-default"> <div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="102184" data-ulike-nonce="3491489691" data-ulike-type="likeThis" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_text"> <span>Like</span> </a> <span class="count-box">0</span></div><div class="wp_ulike_likers_wrapper"></div></div><div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/arctic-ice-at-hunting-camp/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6"
value="Submit Comment"/> 
</noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p> </form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3>FOLLOW US</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="https://fishgame.com/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http:/fishgame.com/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="https://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" placeholder="Enter your search" />
<input type="submit" class="submit" value="" style="display:none;" />
</form></aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;" style="background-color:#065180 !important; color:#f7f7f7;"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7 !important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3>ADVERTISEMENT</h3><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2018/06/podcast-saltwater-fishing-series-things-you-might-not-expect-to-catch-in-the-gulf-of-mexico-with-guest-chester-moore/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Podcast: Saltwater Fishing Series: Things You Might Not Expect to Catch in the Gulf of Mexico with Guest Chester Moore</h6><span class="date"><i class="icon-clock"></i>June 6, 2018</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>CHECK OUT TF&#038;G ON INSTAGRAM</h3><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height sbi_col_2" style="width:100%; height:900px; padding-bottom: 10px;" data-id="1002371804" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #065180; color: #ffffff;"><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="background: #065180; color: #ffffff;" target="_blank"><i class="fa fab fa-instagram"></i>Follow TF&amp;G</a></div></div></div></div></aside></div></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from Texas Fish & Game? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper" style="padding:70px 0;"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border"><div class="image_wrapper"><img class="scale-with-grid" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png?w=95%25" alt="NATIONAL" data-recalc-dims="1" /></div></div><br />
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br /> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br /><br /> <p><strong>Texas Fish & Game Publishing</strong><br /> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br /> (281) 227-3001</span></p> <p><a href="https://fishgame.com/amp-sitemap/" alt='site map'>AMP Sitemap</a></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2018/06/danger-in-the-woods/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/05/hog-from-hell-1.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/05/hog-from-hell-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2016/05/hog-from-hell-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Danger In The Woods</h6><span class="date"><i class="icon-clock"></i>June 17, 2018</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2018/06/arctic-ice-for-everyday-use/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Background-1920x1280.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Arctic Ice For Everyday Use</h6><span class="date"><i class="icon-clock"></i>June 17, 2018</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2018/06/so-what-is-arctic-ice/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/06/Arctic-Ice-Blog-feature-Image-800x600.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>So What Is Arctic Ice?</h6><span class="date"><i class="icon-clock"></i>June 17, 2018</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2017 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/"><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><a href="https://fishgame.com/product/print-subscription/" class="button button_theme button_js action_button" target="_blank"><span class="button_label">Need to Subscribe?</span></a><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/"><i class="icon-mic"></i></a></li></ul></div><div id="body_overlay"></div><style>.chained_item td.product-name{font-size:0.9em;}
.chained_item td.product-name{padding-left:2em !important;}</style>
<div style="display:none"></div><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular%7CPoppins:300,regular,500,600,700%7CMontserrat:regular,700%7COpen+Sans:300,400%7CRaleway:100,200,300,500%7CArchivo+Black:regular%7CArchivo:regular,italic,500,500italic,600,600italic,700,700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='Archivo+Black-css' href='https://fonts.googleapis.com/css?family=Archivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='Archivo+Narrow-css' href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script>var LS_Meta={"v":"6.7.6"};</script>
<script>var wc_authorize_net_cim_params={"accept_js_enabled":"1","login_id":"8ZUqe52r","client_key":"5Vpnfcfbtufq83MUwzqz232WEKM2X27TF66DYV3F6a7trspnZY7xS6mq9g926UGn","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"9d716e396a"};</script>
<script>var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};</script>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var wp_ulike_params={"ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","button_type":"text","notifications":"1"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7edb3e3d0e24735a2c9a770377a0029","fragment_name":"wc_fragments_d7edb3e3d0e24735a2c9a770377a0029"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishgame.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var sb_instagram_js_options={"sb_instagram_at":"1002371804.M2E4MWE5Zg==.MDFiYmQ1Zjc2YzQ2.NDI4M2JkZDk5MDEwZmQ2ZGNlYWQ=","font_method":"svg"};</script>
<script>var the_ajax_script={"ajaxurl":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php"};</script>
<script>var WEF={"local":"en_US","version":"v2.11","fb_id":""};</script>
<script>var vars={"rest_api_url":"https:\/\/fishgame.com\/wp-json\/pvc\/v1"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524649471415-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524833641577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script type="text/template" id="pvc-stats-view-template"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i>
<% if(total_view > 0){ %>
<%=total_view %> <%=total_view > 1 ? "total views":"total view" %>,
<% if(today_view > 0){ %>
<%=today_view %> <%=today_view > 1 ? "views today":"view today" %>
<% }else{ %>
no views today		<% } %>
<% }else{ %>
No views yet	<% } %></script>
<script id="mfn-dnmc-config-js">window.mfn={mobile_init:1240,nicescroll:40,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_lightbox={disable:false,disableMobile:false,title:false,};
window.mfn_sliders={blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};</script>
<script>window._wca=window._wca||[];</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/2ze1tjm/g1iga.js' type="text/javascript"></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/d5e182f/g1iga.js' type="text/javascript"></script>
<script async src='https://stats.wp.com/s-201824.js'></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-5'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1524649471415-0'); });</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher:"1390eb48-c3c3-409a-903a-ca202d50de91",doNotHash:false,doNotCopy:false,hashAddressBar:false});</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>var sbiajaxurl="https://fishgame.com/wp-admin/admin-ajax.php";</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>window.WPCOM_sharing_counts={"https:\/\/fishgame.com\/2018\/06\/arctic-ice-at-hunting-camp\/":102184};</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/jo91mh2i/g1iga.js' type="text/javascript"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/erp83omd/g1iga.js' type="text/javascript"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/31foppcs/g1iga.js' type="text/javascript"></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.6'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/22yal9q1/g1ig8.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/862ea0152411fc0ece1368b4e5680ba1/g1iga.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/mocu1wa6/g1ig8.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'65441482',post:'102184',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '102184' ]);</script>
</body>
</html>