<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<link rel="alternate" hreflang="en-US" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/" />
<title>Texas Fish &amp; Game March 2020 - Texas Fish &amp; Game Magazine</title>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<meta name="description" content="Coastal Bow Fishing; Take Bass for a Spin; Prepping for Texas Dove; Investing in Guadalupe Bass; Texas Bowhunters; Why Free Range Nilgai Don&#039;t Migrate North" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//js.jilt.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="https://fishgame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="https://fishgame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Texas Fish &#038; Game March 2020 Comments Feed" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/feed/" />
<script data-cfasync="false">var em_version = '6.0.1'; var em_track_user = true; var em_no_track_reason = ''; var disableStr = 'ga-disable-UA-48420926-1'; /* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gaTrackerOptout(); } } if ( em_track_user ) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); window.ga = __gaTracker; __gaTracker('create', 'UA-48420926-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('send','pageview'); __gaTracker( function() { window.ga = __gaTracker; } ); } else { console.log( "" ); (function() { /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */ var noopfn = function() { return null; }; var noopnullfn = function() { return null; }; var Tracker = function() { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = noopfn; var __gaTracker = function() { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len-1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason ); return; } try { f.hitCallback(); } catch (ex) { } }; __gaTracker.create = function() { return new Tracker(); }; __gaTracker.getByName = noopnullfn; __gaTracker.getAll = function() { return []; }; __gaTracker.remove = noopfn; window['__gaTracker'] = __gaTracker; window.ga = __gaTracker; })(); }</script>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/lmnsyobf/bjt9l.css" media="all" />
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/lbhpupqn/1x9yu.css" media="all" />
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/9h27tnrp/f91to.css" media="all" />
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d5je7e3o/f91to.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/erowk5fy/f91to.css" media="all" />
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/l8jxd4q2/f91to.css" media="all" />
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<style>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</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/dfh1cuc9/f91to.css" media="screen" />
<style>.clear{clear:both}
.nobr{white-space:nowrap}
body .pvc-stats-icon{color:#000 !important}
@font-face{font-family:'FontAwesomePB';src:url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.eot?v=5.9.0);src:url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.eot?#iefix&v=5.9.0) format("embedded-opentype"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.woff2?v=5.9.0) format("woff2"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.woff2?v=5.9.0) format("woff"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.ttf?v=5.9.0) format("truetype"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.svg?v=5.9.0#fapbregular) format("svg");font-weight:normal;font-style:normal;}
.bundled_table_item .product-name, .bundled_table_item .product-price, .bundled_table_item:not(.order_item) .product-quantity, .bundled_table_item .product-subtotal, .bundled_table_item .product-total{font-size:.875em;}
.bundled_table_item .bundled_table_item_indent{padding-left:32px;}
.woocommerce .bundled_table_item td.product-name dl.variation, .woocommerce-page .bundled_table_item td.product-name dl.variation, .bundled_table_item td.product-name .wc-item-meta{font-size:100%;}
.bundled_table_item, .bundled_table_item td{border-top:none !important;border-bottom:none !important;}
.bundle_table_item, .bundle_table_item td{border-bottom:none !important;}
.bundled_table_item_price:before, .bundled_table_item_subtotal:before{font-family:'FontAwesomePB';font-size:1rem;display:inline-block;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);content:"\e806";margin:0 12px 0 3px;opacity:.25;}
dt.bundled_title_meta, .bundled_notice{margin:12px 0 5px;}
a.edit_bundle_in_cart_text{color:#888;font-weight:normal;text-decoration:none;}
a.edit_bundle_in_cart_text:hover small{text-decoration:underline;}</style>
<style id='mfn-dynamic-inline-css'>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</style>
<style id='mfn-custom-inline-css'>#Top_bar a#header_cart{position:relative;top:9px;display:block;float:left;font-size:26px;line-height:22px;margin-right:5px;color:#0651808a;}
.wrapborder{border:15px solid #fcfcfc}
.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6, 81, 128, 1);color:rgba(255,255,255,1);border-radius:0px;text-align:left;}
.photoupload{border:1px solid #065180;background-color:#065180;}
body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}
body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}
body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}
.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.woocommerce div.product{margin-bottom:0;position:relative;margin-top:35px;}
.woocommerce div.product div.images .flex-control-thumbs{overflow:hidden;zoom:1;margin:35px 0px 0px 0px;padding:0;}
.xsOnly{display:none;}
.adSection{margin:30px 0 10px;text-align:center;overflow:hidden;}
.adSection div{margin:auto;}
@media only screen and (max-width: 959px) {
.xsOnly{display:block;}
.mdOnly{display:none;}
}
.widget .date{font-size:14px;}
.fixed-nav-next .arrow,.fixed-nav-prev .arrow{transform:rotate(180deg)!important}
.fixed-nav.fixed-nav-prev{left:auto!important;right:0!important}
.fixed-nav.fixed-nav-next{right:auto!important;left:0!important}
.fixed-nav-next .photo{margin-left:-115px!important;margin-right:auto!important}
.fixed-nav-next .desc{margin-left:-335px;margin-right:auto!important}
.fixed-nav-next:hover .desc,.fixed-nav-next:hover .photo{margin:0!important}
.fixed-nav-prev .photo{position:static!important;margin-right:-115px!important;margin-left:0!important}
.fixed-nav-prev .desc{margin-right:-335px!important;margin-left:0!important}
.fixed-nav-prev:hover .photo{margin-right:0!important}
.fixed-nav-prev:hover .desc{margin:0!important}
.fixed-nav{top:50% !important;}
.fixed-nav h6{line-height:1.3 !important;}
.fixed-nav .date{font-size:14px !important;line-height:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/7m41ocbq/f91to.css" media="all" />
<meta name="generator" content="Powered by LayerSlider 6.10.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<link rel='https://api.w.org/' href='https://fishgame.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p4qAjM-13ux' />
<link rel="alternate" type="application/json+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2020%2F02%2Ftexas-fish-game-march-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2020%2F02%2Ftexas-fish-game-march-2020%2F&#038;format=xml" />
<style>.woocommerce-password-strength.short{color:#e2401c}
.woocommerce-password-strength.bad{color:#e2401c}
.woocommerce-password-strength.good{color:#3d9cd2}
.woocommerce-password-strength.strong{color:#0f834d}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>.broken_link, a.broken_link{text-decoration:line-through;}</style><meta name="generator" content="Powered by Slider Revolution 6.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas Fish &#038; Game March 2020" />
<meta property="og:url" content="https://fishgame.com/2020/02/texas-fish-game-march-2020/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-02-25T04:59:41+00:00" />
<meta property="article:modified_time" content="2020-02-19T19:20:40+00:00" />
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine" />
<meta property="og:image" content="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?fit=384%2C516&amp;ssl=1" />
<meta property="og:image:width" content="384" />
<meta property="og:image:height" content="516" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Texas Fish &#038; Game March 2020" />
<meta name="twitter:image" content="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?fit=384%2C516&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<link rel="icon" href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270&#038;ssl=1" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-251753 single-format-standard theme-betheme woocommerce-no-js with_aside aside_right color-custom style-simple button-default layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-hide subheader-both-center menu-line-below menuo-arrows menuo-sub-active mm-vertical logo-no-margin boxed2fw mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-reg-2136 wpb-js-composer js-comp-ver-6.1 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="https://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="" alt="" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /></a></div><div class="menu_wrapper"> <nav id="menu"><ul id="menu-main-page" class="menu menu-main"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="https://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/2003-march-issue/"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/2003-march-issue/"><span>Read Digital Issue</span></a> <ul class="sub-menu"> <li id="menu-item-203755" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/2003-march-issue/"><span>Current Issue</span></a></li> <li id="menu-item-102155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/back-issue-archives/"><span>Issue Archives</span></a></li> <li id="menu-item-98040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/replica-issues/"><span>Download Issues</span></a></li> </ul> </li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/print-subscription/"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> </ul> </li> <li id="menu-item-96771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://fishgame.com/fishgamegear/"><span>STORE</span></a> <ul class="sub-menu"> <li id="menu-item-96774" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/apparel/"><span>Apparel</span></a></li> <li id="menu-item-96772" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/books/"><span>Books</span></a></li> <li id="menu-item-96775" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-96776" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/hunting/"><span>Hunting</span></a></li> <li id="menu-item-96773" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-218310" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/tfg-frio-products/"><span>TF&#038;G Frio Coolers</span></a></li> </ul> </li> <li id="menu-item-98371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://signup.e2ma.net/signup/1848912/1763288/"><span>NEWSLETTER</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotshots/"><span>YOUR ACTION PHOTOS</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> <li id="menu-item-109217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/product/print-subscription/"><span>SUBSCRIBE</span></a> <ul class="sub-menu"> <li id="menu-item-109219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-magazine-print-digital-subscription/"><span>New Subscription</span></a></li> <li id="menu-item-109233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> <li id="menu-item-109218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/my-account/"><span>My account</span></a></li> </ul> </li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"> <nav id="secondary-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px;width:468px'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="https://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" placeholder="Enter your search" /> <input type="submit" class="display-none" value="" /> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div></div></div></div></header>
<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Texas Fish &#038; Game March 2020</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div id="post-251753" class="no-title no-share post-251753 post type-post status-publish format-standard has-post-thumbnail hentry category-replica-issues"> <a class="fixed-nav fixed-nav-prev format- style-default" href="https://fishgame.com/2020/01/texas-fish-game-february-2020/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Texas Fish &#038; Game February 2020</h6><span class="date"><i class="icon-clock"></i>January 24, 2020</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"></div><div class="title_wrapper"></div></div><div class="column one single-photo-wrapper image"> <div class="image_frame scale-with-grid"> <div class="image_wrapper"> <a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?fit=384%2C516&#038;ssl=1" rel="prettyphoto"><div class="mask"></div><img width="384" height="516" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=384%2C516&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?w=384&amp;ssl=1 384w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=300%2C403&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=109%2C146&amp;ssl=1 109w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=37%2C50&amp;ssl=1 37w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=56%2C75&amp;ssl=1 56w" sizes="(max-width: 384px) 100vw, 384px" /></a><div class="image_links"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?fit=384%2C516&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div></div></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div id="fb-root"></div><p><iframe style="border: none; width: 100%; height: 675px;" src="//e.issuu.com/embed.html?d=tfg-2003-dig&amp;hideIssuuLogo=true&amp;u=texasfishingandhunting" allowfullscreen="allowfullscreen"></iframe></p>
<div class="pvc_clear"></div><p id="pvc_stats_251753" class="pvc_stats pvc_load_by_ajax_update" data-element-id="251753"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://i0.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif?w=1220&#038;ssl=1" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div><div class="wpulike wpulike-default"><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button" data-ulike-id="251753" data-ulike-nonce="f9f315cadd" data-ulike-type="likeThis" data-ulike-template="wpulike-default" data-ulike-display-likers="0" data-ulike-disable-pophover="0" class="wp_ulike_btn wp_ulike_put_image wp_likethis_251753"></button><span class="count-box">0</span></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-251753" class="share-facebook sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-251753" class="share-twitter sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-251753" class="share-pinterest sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-251753" class="share-linkedin sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fishgame.com/2020/02/texas-fish-game-march-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-251252 post type-post status-publish format-standard has-post-thumbnail hentry category-replica-issues"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2020/01/texas-fish-game-february-2020/"><div class="mask"></div><img width="384" height="510" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=384%2C510&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?w=384&amp;ssl=1 384w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=300%2C398&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=110%2C146&amp;ssl=1 110w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=38%2C50&amp;ssl=1 38w, https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?resize=56%2C75&amp;ssl=1 56w" sizes="(max-width: 384px) 100vw, 384px" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2020/01/2002-Feb-Cover-384.jpg?fit=384%2C510&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2020/01/texas-fish-game-february-2020/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 24, 2020</div><div class="desc"><h4><a href="https://fishgame.com/2020/01/texas-fish-game-february-2020/">Texas Fish &#038; Game February 2020</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2020/01/texas-fish-game-february-2020/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-249684 post type-post status-publish format-standard has-post-thumbnail hentry category-replica-issues"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/12/texas-fish-game-december-2019-2/"><div class="mask"></div><img width="384" height="506" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?resize=384%2C506&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?w=384&amp;ssl=1 384w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?resize=300%2C395&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?resize=111%2C146&amp;ssl=1 111w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?resize=38%2C50&amp;ssl=1 38w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?resize=57%2C75&amp;ssl=1 57w" sizes="(max-width: 384px) 100vw, 384px" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2019/12/C1-Dec-Cover-384.jpg?fit=384%2C506&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/12/texas-fish-game-december-2019-2/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">December 24, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/12/texas-fish-game-december-2019-2/">Texas Fish &#038; Game January 2020</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/12/texas-fish-game-december-2019-2/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-246776 post type-post status-publish format-standard has-post-thumbnail hentry category-replica-issues"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/11/texas-fish-game-december-2019/"><div class="mask"></div><img width="384" height="528" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?resize=384%2C528&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?w=384&amp;ssl=1 384w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?resize=300%2C413&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?resize=106%2C146&amp;ssl=1 106w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?resize=36%2C50&amp;ssl=1 36w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?resize=55%2C75&amp;ssl=1 55w" sizes="(max-width: 384px) 100vw, 384px" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/11/C1-Dec-Cover-384.jpg?fit=384%2C528&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/11/texas-fish-game-december-2019/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 24, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/11/texas-fish-game-december-2019/">Texas Fish &#038; Game December 2019</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/11/texas-fish-game-december-2019/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-244229 post type-post status-publish format-standard has-post-thumbnail hentry category-replica-issues"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/10/texas-fish-game-november-2019/"><div class="mask"></div><img width="384" height="506" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?resize=384%2C506&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?w=384&amp;ssl=1 384w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?resize=300%2C395&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?resize=111%2C146&amp;ssl=1 111w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?resize=38%2C50&amp;ssl=1 38w, https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?resize=57%2C75&amp;ssl=1 57w" sizes="(max-width: 384px) 100vw, 384px" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2019/10/C1-Nov-Cover-384.jpg?fit=384%2C506&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/10/texas-fish-game-november-2019/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">October 24, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/10/texas-fish-game-november-2019/">Texas Fish &#038; Game November 2019</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/10/texas-fish-game-november-2019/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/texas-fish-game-march-2020/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=texas-fish-game-march-2020#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='251753' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6"
value="Submit Comment"/> 
</noscript></form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3>FOLLOW US</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="https://fishgame.com/feed/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http:/fishgame.com/category/podcast/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="https://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" placeholder="Enter your search" />
<input type="submit" class="display-none" value="" />
</form>
</aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" style="background-color:#065180!important;color:#f7f7f7;" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;" rel="noopener noreferrer"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7!important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3>ADVERTISEMENT</h3><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2019/12/podcast-saltwater-fishing-and-the-outdoor-legacy-with-guest-theophile-bourgeois-live-from-venice/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Podcast: Saltwater Fishing and the Outdoor Legacy with Guest Theophile Bourgeois &#8211; Live from Venice</h6><span class="date"><i class="icon-clock"></i>December 18, 2019</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="facebook-likebox-14" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/TXFishGame/">FOLLOW TF&#038;G ON FACEBOOK</a></h3> <div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/TXFishGame/" data-width="340" data-height="900" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TXFishGame/"><a href="https://www.facebook.com/TXFishGame/">FOLLOW TF&#038;G ON FACEBOOK</a></blockquote></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>CHECK OUT TF&#038;G ON INSTAGRAM</h3><div class="textwidget custom-html-widget"> <div id="sb_instagram" class="sbi sbi_col_2 sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;width: 100%;height: 900px;" data-feedid="sbi_1002371804#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{&quot;num&quot;:&quot;8&quot;,&quot;cols&quot;:&quot;2&quot;,&quot;height&quot;:&quot;900&quot;,&quot;heightunit&quot;:&quot;px&quot;}"> <div class="sb_instagram_header" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/texasfishandgame" target="_blank" rel="noopener noreferrer" title="@texasfishandgame" class="sbi_header_link"> <div class="sbi_header_text"> <h3>texasfishandgame</h3> <p class="sbi_bio">Texas Fish &amp; Game is the largest and most popular outdoor publication in the Lone Star State.</p></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/10808977_1550179008560797_91141256_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XNMRq-JmDA4AX9QCNJq&amp;oh=98bad50a799a633f130d72c33d430736&amp;oe=5E8B0E03"> <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://scontent.cdninstagram.com/v/t51.2885-19/10808977_1550179008560797_91141256_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=XNMRq-JmDA4AX9QCNJq&#038;oh=98bad50a799a633f130d72c33d430736&#038;oe=5E8B0E03" alt="" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;"> <div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2250264082053536171_1002371804" data-date="1582472407"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B86i0Kdnxmr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/87258366_283975289245850_1226301281978939423_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=xJeMtBVB6PEAX86qfYc&#038;oh=f1a47dbeb71f62e44826d581031bd43f&#038;oe=5E82EF79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87258366_283975289245850_1226301281978939423_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xJeMtBVB6PEAX86qfYc&amp;oh=f1a47dbeb71f62e44826d581031bd43f&amp;oe=5E82EF79&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c53.0.213.213a\/s150x150\/87258366_283975289245850_1226301281978939423_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xJeMtBVB6PEAX86qfYc&amp;oh=25e684c6e2aa14d33782d0f4c186e7be&amp;oe=5E88FF78&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87258366_283975289245850_1226301281978939423_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xJeMtBVB6PEAX86qfYc&amp;oh=f1a47dbeb71f62e44826d581031bd43f&amp;oe=5E82EF79&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87258366_283975289245850_1226301281978939423_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xJeMtBVB6PEAX86qfYc&amp;oh=f1a47dbeb71f62e44826d581031bd43f&amp;oe=5E82EF79&quot;}"> <span class="sbi-screenreader">Here&#039;s a sure-fire KISS method you can use to fill</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here&#039;s a sure-fire KISS method you can use to fill the livewell when you&#039;re fishing in a bay or pass along the coast. bit.ly/TFGCyB #texasfishandgame #texas #texasfishing #fishing #fishingfun #fishinglife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2249536797807983147_1002371804" data-date="1582385708"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B839cyOg7or/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83979713_185161969412095_3589982115292846846_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=m7jvqUQ1a4YAX_Ppby2&#038;oh=ba617afc865b2f4da33d19544718200c&#038;oe=5E84069B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83979713_185161969412095_3589982115292846846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=m7jvqUQ1a4YAX_Ppby2&amp;oh=ba617afc865b2f4da33d19544718200c&amp;oe=5E84069B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c61.0.197.197a\/s150x150\/83979713_185161969412095_3589982115292846846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=m7jvqUQ1a4YAX_Ppby2&amp;oh=e2e52f2bbd121e3d756bfc1415e70caf&amp;oe=5E8D1063&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83979713_185161969412095_3589982115292846846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=m7jvqUQ1a4YAX_Ppby2&amp;oh=ba617afc865b2f4da33d19544718200c&amp;oe=5E84069B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83979713_185161969412095_3589982115292846846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=m7jvqUQ1a4YAX_Ppby2&amp;oh=ba617afc865b2f4da33d19544718200c&amp;oe=5E84069B&quot;}"> <span class="sbi-screenreader">With the recent red wolf gene rediscovery on the T</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With the recent red wolf gene rediscovery on the Texas Coast, anything that looks wolf-like in particular makes coyotes even more interesting. bit.ly/TFGcps #texsfishandgame #texswildlife #coyote #coyotes #hunting #hunter #huntress #wildlife #wildanimals #animal #animals"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2248006724451467158_1002371804" data-date="1582203308"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8yhjSXnn-W/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/84836367_245542433109666_4031883925815352851_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=J0IfCjhQW_8AX9EwL9J&#038;oh=6e56f1788e14e1b001e17799118dab98&#038;oe=5E8CBEBD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84836367_245542433109666_4031883925815352851_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J0IfCjhQW_8AX9EwL9J&amp;oh=6e56f1788e14e1b001e17799118dab98&amp;oe=5E8CBEBD&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c54.0.211.211a\/s150x150\/84836367_245542433109666_4031883925815352851_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J0IfCjhQW_8AX9EwL9J&amp;oh=901a4e14b3d0ff8359a5355bffc6aeb6&amp;oe=5E8A0F4D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84836367_245542433109666_4031883925815352851_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J0IfCjhQW_8AX9EwL9J&amp;oh=6e56f1788e14e1b001e17799118dab98&amp;oe=5E8CBEBD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84836367_245542433109666_4031883925815352851_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J0IfCjhQW_8AX9EwL9J&amp;oh=6e56f1788e14e1b001e17799118dab98&amp;oe=5E8CBEBD&quot;}"> <span class="sbi-screenreader">There is no question that bad people often do the </span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There is no question that bad people often do the worst things in remote places. Check out these stories! bit.ly/TFGSKo #texasfishandgame #danger #woods #beready #evil #beprepared #shtf"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2247279427950841913_1002371804" data-date="1582116609"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8v8LuuDZA5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84729716_201611494376233_6189044153983305233_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=g0NfH_FHN2wAX-zjrXp&#038;oh=9644b51a00ed341178bee670790d8a99&#038;oe=5E860986" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84729716_201611494376233_6189044153983305233_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=g0NfH_FHN2wAX-zjrXp&amp;oh=9644b51a00ed341178bee670790d8a99&amp;oe=5E860986&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/84729716_201611494376233_6189044153983305233_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=g0NfH_FHN2wAX-zjrXp&amp;oh=f31de89c5edfeafa21485081796e3668&amp;oe=5E800580&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/84729716_201611494376233_6189044153983305233_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=g0NfH_FHN2wAX-zjrXp&amp;oh=dfc23820e867023b5afe23b1d3957426&amp;oe=5E805C70&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84729716_201611494376233_6189044153983305233_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=g0NfH_FHN2wAX-zjrXp&amp;oh=9644b51a00ed341178bee670790d8a99&amp;oe=5E860986&quot;}"> <span class="sbi-screenreader">Despite the City Council’s decision to repeal th</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Despite the City Council’s decision to repeal the ordinance, the NRA intends to continue to pursue all available remedies. Read more here: bit.ly/TFGLAo #texasfishandgame #nra #2A #gun #guns #firearms"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2245837440545847484_1002371804" data-date="1581944710"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8q0UDTAfi8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84305603_2756206027795585_7212496706442621340_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=b7C9N5y1WiYAX9QR_hK&#038;oh=2859532103a94e7c8df7a0052b318823&#038;oe=5E86B501" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84305603_2756206027795585_7212496706442621340_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=b7C9N5y1WiYAX9QR_hK&amp;oh=2859532103a94e7c8df7a0052b318823&amp;oe=5E86B501&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/84305603_2756206027795585_7212496706442621340_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=b7C9N5y1WiYAX9QR_hK&amp;oh=010542ca1b013883558937da8a5cebde&amp;oe=5E875C3C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/84305603_2756206027795585_7212496706442621340_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=b7C9N5y1WiYAX9QR_hK&amp;oh=8b82e0c7ac9ed774018d98f6e3484b2b&amp;oe=5E891244&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84305603_2756206027795585_7212496706442621340_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=b7C9N5y1WiYAX9QR_hK&amp;oh=2859532103a94e7c8df7a0052b318823&amp;oe=5E86B501&quot;}"> <span class="sbi-screenreader">Operation Game Thief!! Get involved to stop poache</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Operation Game Thief!! Get involved to stop poachers! bit.ly/TFGOgt #texasfishandgame #texas #texaswildlife #hunter #huntress #hunting #saveanimals #animals #biggame #operationgamethief #stoppoaching #wildlife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2245263666471976964_1002371804" data-date="1581876311"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8ox2ijJ0AE/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/84687565_121152319340341_3095524907398725976_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=oN1kjHZcOGsAX8KEOfX&#038;oh=72074d7b406854d3151332c4e4f0046d&#038;oe=5E84F102" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84687565_121152319340341_3095524907398725976_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oN1kjHZcOGsAX8KEOfX&amp;oh=72074d7b406854d3151332c4e4f0046d&amp;oe=5E84F102&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c46.0.228.228a\/s150x150\/84687565_121152319340341_3095524907398725976_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oN1kjHZcOGsAX8KEOfX&amp;oh=5e74668b3f16d724e99372f4a4eea432&amp;oe=5E88764B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84687565_121152319340341_3095524907398725976_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oN1kjHZcOGsAX8KEOfX&amp;oh=72074d7b406854d3151332c4e4f0046d&amp;oe=5E84F102&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84687565_121152319340341_3095524907398725976_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oN1kjHZcOGsAX8KEOfX&amp;oh=72074d7b406854d3151332c4e4f0046d&amp;oe=5E84F102&quot;}"> <span class="sbi-screenreader">Catching your own calamari!!! bit.ly/TFGCalC #texa</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Catching your own calamari!!! bit.ly/TFGCalC #texasfishandgame #texas #fishing #texasfishing #fishinglife #squid #calamari #foodie"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2244478470321217633_1002371804" data-date="1581782708"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8l_UbpgiBh/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83594344_2558217784463676_5895825413030101944_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=XkFX2bjTx9EAX_-J1eU&#038;oh=9053446834d203a4790f3d444b106f80&#038;oe=5E8C5D75" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83594344_2558217784463676_5895825413030101944_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XkFX2bjTx9EAX_-J1eU&amp;oh=9053446834d203a4790f3d444b106f80&amp;oe=5E8C5D75&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c51.0.218.218a\/s150x150\/83594344_2558217784463676_5895825413030101944_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XkFX2bjTx9EAX_-J1eU&amp;oh=2054752902e837597591982f119d1723&amp;oe=5E871743&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83594344_2558217784463676_5895825413030101944_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XkFX2bjTx9EAX_-J1eU&amp;oh=9053446834d203a4790f3d444b106f80&amp;oe=5E8C5D75&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83594344_2558217784463676_5895825413030101944_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XkFX2bjTx9EAX_-J1eU&amp;oh=9053446834d203a4790f3d444b106f80&amp;oe=5E8C5D75&quot;}"> <span class="sbi-screenreader">Someone could break the Texas Bass record tomorrow</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Someone could break the Texas Bass record tomorrow, a week down the road, or maybe 20 years from now. bit.ly/TFGTBr #texasfishandgame #texas #texasfishing #fishing #bassfishing #bass #bigbass #lunker"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2243663109243611360_1002371804" data-date="1581685509"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8jF7XeHSjg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84339943_1023154964747209_3324222806026917485_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TQlzHvbIu3UAX90OsrC&#038;oh=8a825389a666e6fed105cfb84452ea55&#038;oe=5E89C4BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84339943_1023154964747209_3324222806026917485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TQlzHvbIu3UAX90OsrC&amp;oh=8a825389a666e6fed105cfb84452ea55&amp;oe=5E89C4BC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c180.0.720.720a\/s150x150\/84339943_1023154964747209_3324222806026917485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TQlzHvbIu3UAX90OsrC&amp;oh=c4389a0958567104af26adf9effd405f&amp;oe=5E849FB9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/84339943_1023154964747209_3324222806026917485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TQlzHvbIu3UAX90OsrC&amp;oh=3d824a349ba21e5fb0eed214721b0e5d&amp;oe=5E85A8F9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84339943_1023154964747209_3324222806026917485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TQlzHvbIu3UAX90OsrC&amp;oh=8a825389a666e6fed105cfb84452ea55&amp;oe=5E89C4BC&quot;}"> <span class="sbi-screenreader">For the love of Texas Wildlife!!! See them all at:</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For the love of Texas Wildlife!!! See them all at: bit.ly/TFGWtx #texasfishandgame #ValentinesDay #animals #wildanimals #wildlife #wilderness #panther #fox #texaswildlife #texasanimals #animalsofinstagram"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(6,81,128);color: rgb(255,255,255);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a></div><span class="sbi_resized_image_data" data-feed-id="sbi_1002371804#8" data-resized="{&quot;2243663109243611360_1002371804&quot;:{&quot;id&quot;:&quot;2243663109243611360_1002371804&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2244478470321217633_1002371804&quot;:{&quot;id&quot;:&quot;2244478470321217633_1002371804&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2245263666471976964_1002371804&quot;:{&quot;id&quot;:&quot;2245263666471976964_1002371804&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2245837440545847484_1002371804&quot;:{&quot;id&quot;:&quot;2245837440545847484_1002371804&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2247279427950841913_1002371804&quot;:{&quot;id&quot;:&quot;2247279427950841913_1002371804&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2248006724451467158_1002371804&quot;:{&quot;id&quot;:&quot;2248006724451467158_1002371804&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2249536797807983147_1002371804&quot;:{&quot;id&quot;:&quot;2249536797807983147_1002371804&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2250264082053536171_1002371804&quot;:{&quot;id&quot;:&quot;2250264082053536171_1002371804&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
<div id="sbi_mod_error"> <span>This error message is only visible to WordPress admins</span><br /> <p><b>Warning: The account for <em></em> needs to be reconnected.</b><br>Due to Instagram platform changes on March 2, 2020, this Instagram account needs to be reconnected to allow the feed to continue updating.<a href="https://fishgame.com/wp-admin/?page=sb-instagram-feed" class="sb_frontend_btn"><i class="fa fa-cog" aria-hidden="true"></i> Reconnect on plugin Settings page</a></div></div></div></aside></div></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from FISHGAME.COM? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border"><div class="image_wrapper"><img class="scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png" alt="NATIONAL" title="" width="95%" /></div></div><br />
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br /> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br /><br /> <p><strong>Texas Fish & Game Publishing</strong><br /> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br /> (281) 227-3001</span></p> <p><a href="https://fishgame.com/amp-sitemap/" alt='site map'>AMP Sitemap</a></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2020/02/texas-fish-game-march-2020/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=85%2C85&amp;ssl=1 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Texas Fish &#038; Game March 2020</h6><span class="date"><i class="icon-clock"></i>February 24, 2020</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2020/02/issue-cover-march-2020/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=85%2C85&amp;ssl=1 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>ISSUE COVER &#8211; March 2020</h6><span class="date"><i class="icon-clock"></i>February 24, 2020</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2020/02/inside-cover-yamaha-outboards-march-2020/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2020/02/2003_YamahaOutboards-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>INSIDE COVER: Yamaha Outboards &#8211; March 2020</h6><span class="date"><i class="icon-clock"></i>February 24, 2020</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2019 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/" title=""><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="social-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav></div><div id="body_overlay"></div><style>.chained_item td.product-name{font-size:0.9em;}
.chained_item td.product-name{padding-left:2em !important;}</style>
<div style="display:none"></div><div id="jilt-cart-data" style="display: none !important;">{&quot;cart_token&quot;:&quot;&quot;,&quot;hash&quot;:&quot;&quot;,&quot;cart_data&quot;:&quot;&quot;}</div><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular%7CPoppins:300,regular,500,600,700%7CMontserrat:regular,700%7COpen+Sans:300,400%7CRaleway:100,200,300,500%7CArchivo+Black:regular%7CArchivo:regular,italic,500,500italic,600,600italic,700,700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script>var LS_Meta={"v":"6.10.2"};</script>
<script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/fishgame.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/fishgame.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script>var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};</script>
<script>var jiltStorefrontParams={"public_key":"pk_33d760739b1ee1c5fdf2f2e3c6c510c3","order_address_mapping":{"email":"email","first_name":"first_name","last_name":"last_name","address_1":"address1","address_2":"address2","company":"company","city":"city","state":"state_code","postcode":"postal_code","country":"country_code","phone":"phone"},"cart_hash":"8e3cdd6ec6a9cf6aa5330839324a3333","cart_token":"44e9b64b-4aa0-490b-b6e7-216cec1ec378","ajax_url":"\/?wc-ajax=%%endpoint%%","nonce":"b6416e6c02","log_threshold":"900","x_jilt_shop_domain":"fishgame.com","shop_uuid":"a9bffa2b-5d21-46e9-8ba3-27fa7943497c","show_email_usage_notice":"","popover_dismiss_message":"No thanks, I'll enter my email later.","platform":"woocommerce","api_url":"https:\/\/api.jilt.com","tracking_elem_selector":"#jilt-cart-data","signup_form":null,"capture_email_on_add_to_cart":""};</script>
<script>var wc_jilt_subscribe={"nonce":"954b271652","loader":"https:\/\/fishgame.com\/wp-content\/plugins\/jilt-for-woocommerce\/lib\/skyverge\/woocommerce\/assets\/images\/ajax-loader.gif"};</script>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var mfn={"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var wp_ulike_params={"ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7edb3e3d0e24735a2c9a770377a0029","fragment_name":"wc_fragments_d7edb3e3d0e24735a2c9a770377a0029","request_timeout":"5000"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/fishgame.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var algolia={"debug":false,"application_id":"6MBSGRKLKE","search_api_key":"822faca7b279cc690391a538d69633df","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_product","index_name":"wp_posts_product","label":"Products","admin_name":"Products","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_product_cat","index_name":"wp_terms_product_cat","label":"Product categories","admin_name":"Product categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_product":{"name":"wp_posts_product","id":"posts_product","enabled":true,"replicas":[{"name":"wp_posts_product_total_sales_desc"},{"name":"wp_posts_product_average_rating_desc"},{"name":"wp_posts_product_post_date_desc"},{"name":"wp_posts_product_price_asc"},{"name":"wp_posts_product_price_desc"}]},"terms_product_cat":{"name":"wp_terms_product_cat","id":"terms_product_cat","enabled":true,"replicas":[]}},"woocommerce":{"products_per_page":12,"selector":"","currency":"USD","currency_symbol":"$","currency_position":"left","decimal_separator":".","number_decimals":2,"thousands_separator":",","replace_page":false,"i18n":{"filter_by":"Filter by","sale":"SALE","view_details":"VIEW DETAILS","add_to_cart":"ADD TO CART","we_found":"We found","products":"products","matching":"matching","in":"in","with":"with","invalid_selector_notice":"You need to configure a valid selector in the \"Zoning\" tab of the \"WooCommerce\" settings inside the \"Algolia\" plugin.","products_not_indexed_notice":"It looks like you haven't indexed the posts_product index . Please head to the Indexing page of the Algolia Search plugin and index it .","search_input_placeholder":"Search Products, Categories...","no_results_template":"No results were found for \"<strong>{{query}}<\/strong>\".","product_categories":"Product categories","filter_by_tag":"Filter by tag","filter_by_price":"Filter by price"},"page":"other","attributes_for_faceting":[{"attribute_id":2,"attribute_name":"issue","attribute_label":"Issue","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0},{"attribute_id":1,"attribute_name":"size","attribute_label":"size","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0}],"sort_by":[{"index_name":"wp_posts_product","display_name":"Default sorting","order":"asc","attribute":"menu_order"},{"index_name":"wp_posts_product_total_sales_desc","display_name":"Sort by popularity","order":"desc","attribute":"total_sales"},{"index_name":"wp_posts_product_average_rating_desc","display_name":"Sort by average rating","order":"desc","attribute":"average_rating"},{"index_name":"wp_posts_product_post_date_desc","display_name":"Sort by newness","order":"desc","attribute":"post_date"},{"index_name":"wp_posts_product_price_asc","display_name":"Sort by price: low to high","order":"asc","attribute":"price"},{"index_name":"wp_posts_product_price_desc","display_name":"Sort by price: high to low","order":"desc","attribute":"price"}],"default_index_name":"wp_posts_product"}};</script>
<script>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script>var WEF={"local":"en_US","version":"v2.11","fb_id":""};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishgame.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var vars={"rest_api_url":"https:\/\/fishgame.com\/wp-json\/pvc\/v1"};</script>
<script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fishgame.com","hash_tracking":"false"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524649471415-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524833641577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script type="text/template" id="pvc-stats-view-template"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i>
<% if(total_view > 0){ %>
<%=total_view %> <%=total_view > 1 ? "total views":"total view" %>,
<% if(today_view > 0){ %>
<%=today_view %> <%=today_view > 1 ? "views today":"view today" %>
<% }else{ %>
no views today		<% } %>
<% }else{ %>
No views yet	<% } %></script>
<script>window._wca=window._wca||[];</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishgame.com/#website","url":"https://fishgame.com/","name":"Texas Fish &amp; Game Magazine","inLanguage":"en-US","description":"The NATIONAL Outdoors News of Texas","potentialAction":{"@type":"SearchAction","target":"https://fishgame.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fishgame.com/2020/02/texas-fish-game-march-2020/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/fishgame.com/wp-content/uploads/2020/02/TFG-2003-Cover-384.jpg?fit=384%2C516&ssl=1","width":384,"height":516},{"@type":"WebPage","@id":"https://fishgame.com/2020/02/texas-fish-game-march-2020/#webpage","url":"https://fishgame.com/2020/02/texas-fish-game-march-2020/","name":"Texas Fish &amp; Game March 2020 - Texas Fish &amp; Game Magazine","isPartOf":{"@id":"https://fishgame.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://fishgame.com/2020/02/texas-fish-game-march-2020/#primaryimage"},"datePublished":"2020-02-25T04:59:41+00:00","dateModified":"2020-02-19T19:20:40+00:00","author":{"@id":"https://fishgame.com/#/schema/person/800665c64845df742d8c5b50ff6fe613"},"description":"Coastal Bow Fishing; Take Bass for a Spin; Prepping for Texas Dove; Investing in Guadalupe Bass; Texas Bowhunters; Why Free Range Nilgai Don't Migrate North"},{"@type":["Person"],"@id":"https://fishgame.com/#/schema/person/800665c64845df742d8c5b50ff6fe613","name":"Roy Neves","image":{"@type":"ImageObject","@id":"https://fishgame.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/daabb173152f91a6764e989d072528ff?s=96&d=blank&r=g","caption":"Roy Neves"},"sameAs":[]}]}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/kmrjy5yw/bjt5j.js' type="text/javascript"></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202009.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7m38cmq6/f91tp.js' type="text/javascript"></script>
<script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header"> <div class="autocomplete-header-title">{{{ data.label }}}</div><div class="clear"></div></div></script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
<# if(data.images.thumbnail){ #>
<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
<# } #>
<div class="suggestion-post-attributes"> <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span> <# if(data._snippetResult['content']){ #> <span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span> <# } #></div></a></script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
<svg viewBox="0 0 21 21" width="21" height="21">
<svg width="21" height="21" viewBox="0 0 21 21">
<path
d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
fill-rule="evenodd"></path>
</svg>
</svg>
<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
<# if(data.avatar_url){ #>
<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
<# } #>
<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty"> No results matched your query <span class="empty-query">"{{ data.query }}"</span></div></script>
<script>jQuery(function (){
var client=algoliasearch(algolia.application_id, algolia.search_api_key);
var sources=[];
jQuery.each(algolia.autocomplete.sources, function (i, config){
var suggestion_template=wp.template(config['tmpl_suggestion']);
sources.push({
source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
hitsPerPage: config['max_suggestions'],
attributesToSnippet: [
'content:10'
],
highlightPreTag: '__ais-highlight__',
highlightPostTag: '__/ais-highlight__'
}),
templates: {
header: function (){
return wp.template('autocomplete-header')({
label: _.escape(config['label'])
});
},
suggestion: function (hit){
if(hit.escaped===true){
return suggestion_template(hit);
}
hit.escaped=true;
for (var key in hit._highlightResult){
if(typeof hit._highlightResult[key].value!=='string'){
continue;
}
hit._highlightResult[key].value=_.escape(hit._highlightResult[key].value);
hit._highlightResult[key].value=hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
for (var key in hit._snippetResult){
if(typeof hit._snippetResult[key].value!=='string'){
continue;
}
hit._snippetResult[key].value=_.escape(hit._snippetResult[key].value);
hit._snippetResult[key].value=hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
return suggestion_template(hit);
}}
});
});
jQuery(algolia.autocomplete.input_selector).each(function (i){
var $searchInput=jQuery(this);
var config={
debug: algolia.debug,
hint: false,
openOnFocus: true,
appendTo: 'body',
templates: {
empty: wp.template('autocomplete-empty')
}};
if(algolia.powered_by_enabled){
config.templates.footer=wp.template('autocomplete-footer');
}
var autocomplete=algoliaAutocomplete($searchInput[0], config, sources)
.on('autocomplete:selected', function (e, suggestion){
window.location.href=suggestion.permalink;
});
jQuery(window).scroll(function(){
if(autocomplete.autocomplete.getWrapper().style.display==="block"){
autocomplete.autocomplete.close();
autocomplete.autocomplete.open();
}});
});
jQuery(document).on("click", ".algolia-powered-by-link", function (e){
e.preventDefault();
window.location="https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
});
});</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>var sbiajaxurl="https://fishgame.com/wp-admin/admin-ajax.php";</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>window.WPCOM_sharing_counts={"https:\/\/fishgame.com\/2020\/02\/texas-fish-game-march-2020\/":251753};</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/ffu196t5/1x9yu.js' type="text/javascript"></script>
<script>jQuery('body').bind('wc_fragments_refreshed', function(){
jQuery('body').trigger('jetpack-lazy-images-load');
});</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/lwt8wp6f/f91tp.js' type="text/javascript"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7j4bsbu9/f91tp.js' type="text/javascript"></script>
<script>if(jQuery('.sharedaddy .sd-content ul').length){
jQuery('.sharedaddy .sd-content ul').append('<li class="share"><a class="sd-button" href="mailto:?subject='+encodeURIComponent(jQuery(document).prop('title'))+'&body='+encodeURIComponent(jQuery(location).attr("href"))+'" title="Click to share using email"><span>Email</span></a> </li>');
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/kpn6c8sc/f91to.js' type="text/javascript"></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.3.2'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/jm7x86f0/f91to.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/97b48ecd5d61dd7eafbe4e7d756724b2/bjt9l.js'></script>
<script type='text/javascript' src='https://js.jilt.com/storefront/v1/jilt.js?ver=1.7.4'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/k0ja4gzk/f91to.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/80f27a96340d8b96c4e7f15506de873b/1xhkx.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/1s7xbje0/bjt9l.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'65441482',post:'251753',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '251753' ]);</script>
</body>
</html>