<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<link rel="alternate" hreflang="en-US" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/" />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<title>LETTERS TO THE EDITOR - June 2020 - Texas Fish &amp; Game Magazine</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.jilt.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="https://fishgame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="https://fishgame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; LETTERS TO THE EDITOR &#8211; June 2020 Comments Feed" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/feed/" />
<script data-cfasync="false">var em_version = '6.0.2'; var em_track_user = true; var em_no_track_reason = ''; var disableStr = 'ga-disable-UA-48420926-1'; /* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gaTrackerOptout(); } } if ( em_track_user ) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); window.ga = __gaTracker; __gaTracker('create', 'UA-48420926-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('send','pageview'); __gaTracker( function() { window.ga = __gaTracker; } ); } else { console.log( "" ); (function() { /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */ var noopfn = function() { return null; }; var noopnullfn = function() { return null; }; var Tracker = function() { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = noopfn; var __gaTracker = function() { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len-1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason ); return; } try { f.hitCallback(); } catch (ex) { } }; __gaTracker.create = function() { return new Tracker(); }; __gaTracker.getByName = noopnullfn; __gaTracker.getAll = function() { return []; }; __gaTracker.remove = noopfn; window['__gaTracker'] = __gaTracker; window.ga = __gaTracker; })(); }</script>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/jpda68vz/g49b0.css" media="all" />
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/m9jnxx26/g49b0.css" media="all" />
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/9h27tnrp/g49b0.css" media="all" />
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d5je7e3o/g49b0.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/erowk5fy/g49b0.css" media="all" />
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/l8jxd4q2/g49b0.css" media="all" />
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<style>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</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/dfh1cuc9/g49b0.css" media="screen" />
<style>.clear{clear:both}
.nobr{white-space:nowrap}
body .pvc-stats-icon{color:#000 !important}
@font-face{font-family:'FontAwesomePB';src:url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.eot?v=5.9.0);src:url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.eot?#iefix&v=5.9.0) format("embedded-opentype"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.woff2?v=5.9.0) format("woff2"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.woff2?v=5.9.0) format("woff"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.ttf?v=5.9.0) format("truetype"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.svg?v=5.9.0#fapbregular) format("svg");font-weight:normal;font-style:normal;}
.bundled_table_item .product-name, .bundled_table_item .product-price, .bundled_table_item:not(.order_item) .product-quantity, .bundled_table_item .product-subtotal, .bundled_table_item .product-total{font-size:.875em;}
.bundled_table_item .bundled_table_item_indent{padding-left:32px;}
.woocommerce .bundled_table_item td.product-name dl.variation, .woocommerce-page .bundled_table_item td.product-name dl.variation, .bundled_table_item td.product-name .wc-item-meta{font-size:100%;}
.bundled_table_item, .bundled_table_item td{border-top:none !important;border-bottom:none !important;}
.bundle_table_item, .bundle_table_item td{border-bottom:none !important;}
.bundled_table_item_price:before, .bundled_table_item_subtotal:before{font-family:'FontAwesomePB';font-size:1rem;display:inline-block;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);content:"\e806";margin:0 12px 0 3px;opacity:.25;}
dt.bundled_title_meta, .bundled_notice{margin:12px 0 5px;}
a.edit_bundle_in_cart_text{color:#888;font-weight:normal;text-decoration:none;}
a.edit_bundle_in_cart_text:hover small{text-decoration:underline;}</style>
<style id='mfn-dynamic-inline-css'>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</style>
<style id='mfn-custom-inline-css'>#Top_bar a#header_cart{position:relative;top:9px;display:block;float:left;font-size:26px;line-height:22px;margin-right:5px;color:#0651808a;}
.wrapborder{border:15px solid #fcfcfc}
.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6, 81, 128, 1);color:rgba(255,255,255,1);border-radius:0px;text-align:left;}
.photoupload{border:1px solid #065180;background-color:#065180;}
body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}
body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}
body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}
.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.woocommerce div.product{margin-bottom:0;position:relative;margin-top:35px;}
.woocommerce div.product div.images .flex-control-thumbs{overflow:hidden;zoom:1;margin:35px 0px 0px 0px;padding:0;}
.xsOnly{display:none;}
.adSection{margin:30px 0 10px;text-align:center;overflow:hidden;}
.adSection div{margin:auto;}
@media only screen and (max-width: 959px) {
.xsOnly{display:block;}
.mdOnly{display:none;}
}
.widget .date{font-size:14px;}
.fixed-nav-next .arrow,.fixed-nav-prev .arrow{transform:rotate(180deg)!important}
.fixed-nav.fixed-nav-prev{left:auto!important;right:0!important}
.fixed-nav.fixed-nav-next{right:auto!important;left:0!important}
.fixed-nav-next .photo{margin-left:-115px!important;margin-right:auto!important}
.fixed-nav-next .desc{margin-left:-335px;margin-right:auto!important}
.fixed-nav-next:hover .desc,.fixed-nav-next:hover .photo{margin:0!important}
.fixed-nav-prev .photo{position:static!important;margin-right:-115px!important;margin-left:0!important}
.fixed-nav-prev .desc{margin-right:-335px!important;margin-left:0!important}
.fixed-nav-prev:hover .photo{margin-right:0!important}
.fixed-nav-prev:hover .desc{margin:0!important}
.fixed-nav{top:50% !important;}
.fixed-nav h6{line-height:1.3 !important;}
.fixed-nav .date{font-size:14px !important;line-height:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/7m41ocbq/g49b7.css" media="all" />
<meta name="generator" content="Powered by LayerSlider 6.11.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<link rel='https://api.w.org/' href='https://fishgame.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p4qAjM-13Uk' />
<link rel="alternate" type="application/json+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2020%2F05%2Fletters-to-the-editor-june-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2020%2F05%2Fletters-to-the-editor-june-2020%2F&#038;format=xml" />
<style>.woocommerce-password-strength.short{color:#e2401c}
.woocommerce-password-strength.bad{color:#e2401c}
.woocommerce-password-strength.good{color:#3d9cd2}
.woocommerce-password-strength.strong{color:#0f834d}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>.broken_link, a.broken_link{text-decoration:line-through;}</style><meta name="generator" content="Powered by Slider Revolution 6.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta property="og:type" content="article" />
<meta property="og:title" content="LETTERS TO THE EDITOR &#8211; June 2020" />
<meta property="og:url" content="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/" />
<meta property="og:description" content="A Letter of Hope SPRINGTIME IS DEFINITELY here and the warmer temperatures are a welcome sight to all. Not only are these warmer temps a good thing concerning Covid 19, but they also make fishing m…" />
<meta property="article:published_time" content="2020-05-25T04:54:11+00:00" />
<meta property="article:modified_time" content="2020-05-23T14:40:49+00:00" />
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine" />
<meta property="og:image" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?fit=1024%2C396&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="396" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LETTERS TO THE EDITOR &#8211; June 2020" />
<meta name="twitter:image" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?fit=1024%2C396&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270&#038;ssl=1" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-253352 single-format-standard theme-betheme woocommerce-no-js with_aside aside_right color-custom style-simple button-default layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-hide subheader-both-center menu-line-below menuo-arrows menuo-sub-active mm-vertical logo-no-margin boxed2fw mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-reg-2136 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="https://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="" alt="" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /></a></div><div class="menu_wrapper"> <nav id="menu"><ul id="menu-main-page" class="menu menu-main"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="https://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/2005-may-2020-issue/"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/2005-may-2020-issue/"><span>Read Digital Issue</span></a> <ul class="sub-menu"> <li id="menu-item-203755" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/2005-may-2020-issue/"><span>Current Issue</span></a></li> <li id="menu-item-102155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/back-issue-archives/"><span>Issue Archives</span></a></li> <li id="menu-item-98040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/replica-issues/"><span>Download Issues</span></a></li> </ul> </li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/print-subscription/"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> </ul> </li> <li id="menu-item-96771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://fishgame.com/fishgamegear/"><span>STORE</span></a> <ul class="sub-menu"> <li id="menu-item-96774" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/apparel/"><span>Apparel</span></a></li> <li id="menu-item-96772" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/books/"><span>Books</span></a></li> <li id="menu-item-96775" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-96776" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/hunting/"><span>Hunting</span></a></li> <li id="menu-item-96773" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-218310" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/tfg-frio-products/"><span>TF&#038;G Frio Coolers</span></a></li> </ul> </li> <li id="menu-item-98371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://signup.e2ma.net/signup/1848912/1763288/"><span>NEWSLETTER</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotshots/"><span>YOUR ACTION PHOTOS</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> <li id="menu-item-109217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/product/print-subscription/"><span>SUBSCRIBE</span></a> <ul class="sub-menu"> <li id="menu-item-109219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-magazine-print-digital-subscription/"><span>New Subscription</span></a></li> <li id="menu-item-109233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> <li id="menu-item-109218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/my-account/"><span>My account</span></a></li> </ul> </li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"> <nav id="secondary-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px;width:468px'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="https://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" placeholder="Enter your search" /> <input type="submit" class="display-none" value="" /> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div></div></div></div></header>
<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">LETTERS TO THE EDITOR &#8211; June 2020</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div id="post-253352" class="no-title no-share post-253352 post type-post status-publish format-standard has-post-thumbnail hentry category-2006june"> <a class="fixed-nav fixed-nav-prev format- style-default" href="https://fishgame.com/2020/05/editors-notes-by-chester-moore-june-2020/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>EDITOR&#8217;S NOTES by Chester Moore &#8211; June 2020</h6><span class="date"><i class="icon-clock"></i>May 24, 2020</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://fishgame.com/2020/05/inside-fish-game-by-roy-and-ardia-neves-june-2020/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=85%2C85&amp;ssl=1 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>INSIDE FISH &#038; GAME by Roy and Ardia Neves &#8211; June 2020</h6><span class="date"><i class="icon-clock"></i>May 24, 2020</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"></div><div class="title_wrapper"></div></div><div class="column one single-photo-wrapper image"> <div class="image_frame scale-with-grid"> <div class="image_wrapper"> <a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?fit=1024%2C396&#038;ssl=1" rel="prettyphoto"><div class="mask"></div><img width="1024" height="396" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=1024%2C396&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=300%2C116&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=768%2C297&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=260%2C101&amp;ssl=1 260w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=50%2C19&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=150%2C58&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=500%2C193&amp;ssl=1 500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="image_links"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?fit=1024%2C396&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div></div></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div id="fb-root"></div><h1 class="p1"><span class="s1">A Letter of Hope</span></h1>
<p class="p2"><strong>SPRINGTIME IS DEFINITELY</strong> here and the warmer temperatures are a welcome sight to all. Not only are these warmer temps a good thing concerning Covid 19, but they also make fishing much easier for the average bass fisherman. There are plenty of bass up shallow, and they are biting.</p>
<p class="p3">With so many people out of work due to the current situation, the lakes bays, and rivers are full. The parking lots at many reservoirs are overflowing to the grass. There are more people fishing on a Tuesday at Lake Sam Rayburn than there used to be on a crowded tournament weekend. If you are among the multitudes who are fishing, remember that we still have certain guidelines to follow.</p>
<p class="p3">Like it or not, it is what it is, and we need to be thinking of others at this time. You can currently still fish in most areas, but be sure to practice the proper social distancing and hand washing procedures.</p>
<p class="p3">If you aren’t one for the crowds, there is a good chance that fish can be caught much closer to home than you may realize. Most of the canals, ditches, and ponds in our area hold numbers of bass.</p>
<p class="p3">There are also bayous and rivers that can be fished as well as some area marshes. If a trip to the lake isn’t an option, yet you find yourself going stir crazy, grab a pole and head to the nearest water hole to try your luck. Obviously, you need to make sure that you aren’t trespassing.</p>
<p class="p3">Once you find a place to fish, take time to enjoy your surroundings. Appreciate the fact that you are able to be outdoors and thank God for your blessings. While we are not supposed to be intermingling with others during this time, we can still interact with those members of our family who live in our house.</p>
<p class="p3">You may find that the teenager who never wants to fish is now interested, since there aren’t many other things to do. Use this bad situation as an opportunity to bond with the members of your own household. If you are fortunate enough to catch a few fish, bring them home, clean them, and have a fish fry. Explain to your children how God provided us with fish so that we can have something to eat.</p>
<p class="p3">In Romans 8:28 the Bible says “And we know that in all things God works for the good of those who love him, who have been called according to his purpose.”</p>
<p class="p3">During this time, I encourage you to trust in God, realize that He has a plan for your life, and that He is in the business of bringing good out of bad. Sometimes all that we can change is our perspective or our attitude, and that can make all of the difference in the world!</p>
<p class="p4"><i><strong>Brian Johnson</strong> </i></p>
<p class="p4"><i>(www.duckdogtrainer.com.)</i></p>
<h1 class="p1"><span class="s1">Light Is Winning</span></h1>
<p class="p2"><strong>I DON&#8217;T KNOW</strong> if you’ve ever heard of the HBO show “True Detective,” but its original season was based on a novel by Carter Dickson that I read in Professor Bowden’s Detective Fiction class back at UT entitled The Long Bright Dark. The book was as much a study of the rebirth of Rust Cohle’s idealism as much as a gripping mystery. His final line to his partner, Marty Hart, always struck me:</p>
<p class="p3">“You see all those stars peaking through the night sky? Once, there was only dark. If you ask me, the light is winning.”</p>
<p class="p3">I believe that right now, that sentiment is apropos for what we as a nation and a people are experiencing. We are beginning to see the light beginning to peek through this very dark period in our lives and history. There are two vaccines going through the beginning of clinical trials.</p>
<p class="p3">In most of the major hot spots around the country—New York, Los Angeles, Austin, San Antonio, Seattle, the curve is showing signs of flattening. Though the toll of COVID 19 is staggering, it is nowhere near the grim projections of a month ago.</p>
<p class="p3">Even so, there is still a malaise in this nation. In all my life, I have never felt such a sense of misery and gloom among Americans as I do now. Not after 9/11. Not after some of the great national crises we have endured.</p>
<p class="p3">You and I know the power of hope (as Andy Dufresne once said, “Hope is a good thing. Maybe the best thing. And good things never die”).</p>
<p class="p3">I sense—without a bit of hyperbole—a lot of people have forgotten the enduring, fierce, unrelenting tenacity of hope.</p>
<p class="p3">It’s something that is simple, but very germane to the idea of hope to which we as anglers, hunters, and outdoorsmen and women can relate. I am proposing an article at fishgame.com (available now) about a fishing trip that Captain Dan Land took with a couple of young anglers and the magic of the experience. On back-to-back casts, they each caught a 30-inch-plus trout on Baffin.</p>
<p class="p3">Imagine that!</p>
<p class="p3">With the rest of the world mired in the worst pandemic since the 1918 Spanish Flu, these guys went out on one of the legendary fishing destinations on the Texas Coast and had a trip to remember. Shelter in place may save you physically, but we are more than flesh and blood. We are souls. We are spirits. Staying home will help us survive, but we need to live too.</p>
<p class="p4"><strong><i>Calixto Gonzalez </i></strong></p>
<p class="p4"><i>(Saltwater Editor)</i></p>
<p class="p3"><i><strong>Editor:</strong> Cal, wrote me this email and I found it quite inspiring. So, I thought I would share with all of you, since it’s a message of high positivity for all of us.</i></p>
<p>&nbsp;</p>
<p><strong><i>Email your comments to: </i><a href="/cdn-cgi/l/email-protection#5a3f3e332e35281a3c3329323d3b373f74393537"><i><span class="__cf_email__" data-cfemail="85e0e1ecf1eaf7c5e3ecf6ede2e4e8e0abe6eae8">[email&#160;protected]</span></i></a></strong></p>
<p>&nbsp;</p>
<a class="button button_size_2 button_js" href="https://wp.me/p4qAjM-13Ue" style="background-color:#008000!important;" target="_blank"><span class="button_label"><strong>&lt; PREV</strong></span></a>
<a class="button button_size_2 button_dark button_js" href="https://fishgame.com/2006-june-2020-issue/"><span class="button_label">Return to <strong>CONTENTS</strong> Page</span></a>
<a class="button button_size_2 button_js" href="https://wp.me/p4qAjM-13Un" style="background-color:#008000!important;" target="_blank"><span class="button_label"><strong>NEXT &gt;</strong></span></a>
<p>&nbsp;</p>
<div id="attachment_253353" style="width: 850px" class="wp-caption alignnone"><a href="sopadre.com" target="_blank" rel="noopener noreferrer"><img aria-describedby="caption-attachment-253353" class="wp-image-253353 size-full" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=840%2C1200&#038;ssl=1" alt="South Padre" width="840" height="1200" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=300%2C429&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=768%2C1097&amp;ssl=1 768w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=102%2C146&amp;ssl=1 102w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=35%2C50&amp;ssl=1 35w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=52%2C75&amp;ssl=1 52w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/05/2006_SouthPadreIsland-scaled.jpg?resize=500%2C714&amp;ssl=1 500w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /></a><p id="caption-attachment-253353" class="wp-caption-text"><b>ADVERTISEMENT</b></p></div><div class="pvc_clear"></div><p id="pvc_stats_253352" class="pvc_stats all pvc_load_by_ajax_update" data-element-id="253352"><i class="pvc-stats-icon small" aria-hidden="true"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="chart-bar" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-chart-bar fa-w-16 fa-2x"><path fill="currentColor" d="M396.8 352h22.4c6.4 0 12.8-6.4 12.8-12.8V108.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v230.4c0 6.4 6.4 12.8 12.8 12.8zm-192 0h22.4c6.4 0 12.8-6.4 12.8-12.8V140.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v198.4c0 6.4 6.4 12.8 12.8 12.8zm96 0h22.4c6.4 0 12.8-6.4 12.8-12.8V204.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v134.4c0 6.4 6.4 12.8 12.8 12.8zM496 400H48V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-16c0-8.84-7.16-16-16-16zm-387.2-48h22.4c6.4 0 12.8-6.4 12.8-12.8v-70.4c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v70.4c0 6.4 6.4 12.8 12.8 12.8z" class=""></path></svg></i> <img src="https://i0.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif?w=1220&#038;ssl=1" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div><div class="wpulike wpulike-default"><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button" aria-label="Like Button" data-ulike-id="253352" data-ulike-nonce="d2abfe685f" data-ulike-type="likeThis" data-ulike-template="wpulike-default" data-ulike-display-likers="0" data-ulike-disable-pophover="0" class="wp_ulike_btn wp_ulike_put_image wp_likethis_253352"></button><span class="count-box">0</span></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-253352" class="share-facebook sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-253352" class="share-twitter sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-253352" class="share-pinterest sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-253352" class="share-linkedin sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-253343 post type-post status-publish format-standard has-post-thumbnail hentry category-2006june"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2020/05/texas-fish-game-staff-july-2019-2-2-2-2-2-2-2-2-2-2-2/"><div class="mask"></div><img width="960" height="396" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?resize=960%2C396&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?fit=1024%2C396&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2020/05/texas-fish-game-staff-july-2019-2-2-2-2-2-2-2-2-2-2-2/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">May 24, 2020</div><div class="desc"><h4><a href="https://fishgame.com/2020/05/texas-fish-game-staff-july-2019-2-2-2-2-2-2-2-2-2-2-2/">TEXAS FISH &#038; GAME Staff &#8211; June 2020</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2020/05/texas-fish-game-staff-july-2019-2-2-2-2-2-2-2-2-2-2-2/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-253346 post type-post status-publish format-standard has-post-thumbnail hentry category-2006june"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2020/05/inside-fish-game-by-roy-and-ardia-neves-june-2020/"><div class="mask"></div><img width="960" height="396" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=960%2C396&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?fit=1024%2C396&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2020/05/inside-fish-game-by-roy-and-ardia-neves-june-2020/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">May 24, 2020</div><div class="desc"><h4><a href="https://fishgame.com/2020/05/inside-fish-game-by-roy-and-ardia-neves-june-2020/">INSIDE FISH &#038; GAME by Roy and Ardia Neves &#8211; June 2020</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2020/05/inside-fish-game-by-roy-and-ardia-neves-june-2020/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-253355 post type-post status-publish format-standard has-post-thumbnail hentry category-2006june"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2020/05/editors-notes-by-chester-moore-june-2020/"><div class="mask"></div><img width="960" height="396" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?resize=960%2C396&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?zoom=2&amp;resize=960%2C396&amp;ssl=1 1920w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?zoom=3&amp;resize=960%2C396&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-EdNotes.png?fit=1024%2C396&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2020/05/editors-notes-by-chester-moore-june-2020/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">May 24, 2020</div><div class="desc"><h4><a href="https://fishgame.com/2020/05/editors-notes-by-chester-moore-june-2020/">EDITOR&#8217;S NOTES by Chester Moore &#8211; June 2020</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2020/05/editors-notes-by-chester-moore-june-2020/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-253358 post type-post status-publish format-standard has-post-thumbnail hentry category-2006june"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2020/05/emag-pike-on-th-edge-by-doug-pike-9/"><div class="mask"></div><img width="960" height="396" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/05/ColumnHeads-Pike.png?resize=960%2C396&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/05/ColumnHeads-Pike.png?fit=1024%2C396&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2020/05/emag-pike-on-th-edge-by-doug-pike-9/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">May 24, 2020</div><div class="desc"><h4><a href="https://fishgame.com/2020/05/emag-pike-on-th-edge-by-doug-pike-9/">PIKE ON THE EDGE by Doug Pike &#8211; June 2020</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2020/05/emag-pike-on-th-edge-by-doug-pike-9/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/letters-to-the-editor-june-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='253352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6"
value="Submit Comment"/> 
</noscript></form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3>FOLLOW US</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="https://fishgame.com/feed/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http:/fishgame.com/category/podcast/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="https://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" placeholder="Enter your search" />
<input type="submit" class="display-none" value="" />
</form>
</aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" style="background-color:#065180!important;color:#f7f7f7;" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;" rel="noopener noreferrer"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7!important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3>ADVERTISEMENT</h3><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2020/04/covid-19-wild-sheep-some-inspiration-podcast/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/03/safe_image.jpeg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2020/03/safe_image.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/03/safe_image.jpeg?resize=85%2C85&amp;ssl=1 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/03/safe_image.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/fishgame.com/wp-content/uploads/2020/03/safe_image.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>COVID-19, Wild Sheep &#038; Some Inspiration (Podcast)</h6><span class="date"><i class="icon-clock"></i>April 1, 2020</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="facebook-likebox-14" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/TXFishGame/">FOLLOW TF&#038;G ON FACEBOOK</a></h3> <div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/TXFishGame/" data-width="340" data-height="900" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TXFishGame/"><a href="https://www.facebook.com/TXFishGame/">FOLLOW TF&#038;G ON FACEBOOK</a></blockquote></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>CHECK OUT TF&#038;G ON INSTAGRAM</h3><div class="textwidget custom-html-widget"> <div id="sb_instagram" class="sbi sbi_col_3 sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;width: 100%;height: 450px;" data-feedid="sbi_texasfishandgame#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"> <div class="sb_instagram_header" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/texasfishandgame/" target="_blank" rel="noopener nofollow noreferrer" title="@texasfishandgame" class="sbi_header_link"> <div class="sbi_header_text"> <h3>texasfishandgame</h3> <p class="sbi_bio">Texas Fish &amp; Game is the largest and most popular outdoor publication in the Lone Star State.</p></div><div class="sbi_header_img" data-avatar-url="https://fishgame.com/wp-content/uploads/sb-instagram-feed-images/texasfishandgame.jpg"> <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://fishgame.com/wp-content/uploads/sb-instagram-feed-images/texasfishandgame.jpg" alt="Texas Fish &amp; Game" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;"> <div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862665344880687" data-date="1590341408"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CAlDvyJDT1o/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/100867133_668038517074433_6557660058328933998_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1SxgS4KwxYkAX9fn3-R&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=e738a5ad718a771f1762a749f3a0db65&#038;oe=5EEFD259" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/100867133_668038517074433_6557660058328933998_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1SxgS4KwxYkAX9fn3-R&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e738a5ad718a771f1762a749f3a0db65&amp;oe=5EEFD259&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAlDvyJDT1o\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAlDvyJDT1o\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/100867133_668038517074433_6557660058328933998_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1SxgS4KwxYkAX9fn3-R&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e738a5ad718a771f1762a749f3a0db65&amp;oe=5EEFD259&quot;}"> <span class="sbi-screenreader">We extend our deepest condolences to the Virunga c</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We extend our deepest condolences to the Virunga community. Learn more about this at bit.ly/TFGSgw #texasfishandgame #gorilla #wildlife #animals #animal"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873205508700111" data-date="1589807409"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CAVJOVHnKWl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/97536621_1166676573668740_4562143365433234610_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rVgsBqlFe3cAX9lhlCk&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=3d3dde02b6c89405ba881441ed4a21c7&#038;oe=5EEFE1D8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/97536621_1166676573668740_4562143365433234610_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rVgsBqlFe3cAX9lhlCk&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=3d3dde02b6c89405ba881441ed4a21c7&amp;oe=5EEFE1D8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVJOVHnKWl\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVJOVHnKWl\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/97536621_1166676573668740_4562143365433234610_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rVgsBqlFe3cAX9lhlCk&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=3d3dde02b6c89405ba881441ed4a21c7&amp;oe=5EEFE1D8&quot;}"> <span class="sbi-screenreader">Yes, many serious fishing yaks have a couple of ro</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yes, many serious fishing yaks have a couple of rodholders built in, but few have all you&#039;ll want or need. Learn more at bit.ly/TFGkay #texasfishandgame #fishing #kayakfishing #kayak"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935273906363198" data-date="1588767308"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_2JY0cFWrR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/95504710_2360456017587179_1009991706483875825_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SoSVtt1JbGcAX_CvD_J&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=157a4d77a28fce0c7fbf988b26360299&#038;oe=5EEF888C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95504710_2360456017587179_1009991706483875825_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SoSVtt1JbGcAX_CvD_J&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=157a4d77a28fce0c7fbf988b26360299&amp;oe=5EEF888C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_2JY0cFWrR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_2JY0cFWrR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95504710_2360456017587179_1009991706483875825_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SoSVtt1JbGcAX_CvD_J&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=157a4d77a28fce0c7fbf988b26360299&amp;oe=5EEF888C&quot;}"> <span class="sbi-screenreader">This is a high adventure in the frozen north. See</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is a high adventure in the frozen north. See the full story at bit.ly/TFGPBrb #texasfishandgame #polarbear #hunting #hunter #huntress #adventure"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18048569866245601" data-date="1588691709"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_z5MesDhK6/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/95829212_724155534989915_5742597969190692035_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UkbgaYF_F2EAX_Jno-E&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ba2e335598043ba580fc1fce914cb0cb&#038;oe=5EEF8ABA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95829212_724155534989915_5742597969190692035_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UkbgaYF_F2EAX_Jno-E&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ba2e335598043ba580fc1fce914cb0cb&amp;oe=5EEF8ABA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_z5MesDhK6\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_z5MesDhK6\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95829212_724155534989915_5742597969190692035_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UkbgaYF_F2EAX_Jno-E&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ba2e335598043ba580fc1fce914cb0cb&amp;oe=5EEF8ABA&quot;}"> <span class="sbi-screenreader">The PSAK-47 is a good quality, yet affordable US-m</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The PSAK-47 is a good quality, yet affordable US-manufactured version of the famous AK-47. Learn more about it at: bit.ly/TFGpk47 #texasfishandgame #texas #guns #gunsdaily #gun #rifle #getsome #2A"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861867212852468" data-date="1588600908"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_xMAbBjiXb/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/95600782_549629092411166_8120659304334304799_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TD4K4c4h07oAX-6fXl5&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=a6fd8e5e94de650c01a0cd422991bcec&#038;oe=5EF21DF2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95600782_549629092411166_8120659304334304799_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TD4K4c4h07oAX-6fXl5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a6fd8e5e94de650c01a0cd422991bcec&amp;oe=5EF21DF2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xMAbBjiXb\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xMAbBjiXb\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95600782_549629092411166_8120659304334304799_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TD4K4c4h07oAX-6fXl5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a6fd8e5e94de650c01a0cd422991bcec&amp;oe=5EF21DF2&quot;}"> <span class="sbi-screenreader">What&#039;s on your wish list? Read about these boat i</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What&#039;s on your wish list? Read about these boat improvements: bit.ly/TFGBIW #texasfishandgame #texas #boating #saltwaterfishing #fishing"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853427753983351" data-date="1587990306"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_e_X8HHoCw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/95195697_661697697734477_3968746980512774046_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=b0iMfxkIs88AX91H1Gh&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=c4374dea06f3be67b618f909b5a0f62d&#038;oe=5EF27F71" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95195697_661697697734477_3968746980512774046_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b0iMfxkIs88AX91H1Gh&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c4374dea06f3be67b618f909b5a0f62d&amp;oe=5EF27F71&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_e_X8HHoCw\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_e_X8HHoCw\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/95195697_661697697734477_3968746980512774046_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b0iMfxkIs88AX91H1Gh&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c4374dea06f3be67b618f909b5a0f62d&amp;oe=5EF27F71&quot;}"> <span class="sbi-screenreader">Turkey hunters are familiar with the &quot;Grand Slam&quot; </span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Turkey hunters are familiar with the &quot;Grand Slam&quot; which is the quest to take the eastern, Osceola, Rio Grande, and Merriam&#039;s turkeys. Did you know there was a fifth turkey subspecies in the United States? Read more: bit.ly/TFGMt #texasfishandgame #texas #hunting #turkeyhunting #bigboss #thunderchicken #hunter #huntress #huntinglife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18114885052097115" data-date="1587645906"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_UufFbHtxE/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/94178217_2990297527686669_1376570413495241614_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4pBtcjrzSyEAX-cNV0T&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=24a2eed9a83945fea0b5d67ef0b41bce&#038;oe=5EF10244" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/94178217_2990297527686669_1376570413495241614_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4pBtcjrzSyEAX-cNV0T&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=24a2eed9a83945fea0b5d67ef0b41bce&amp;oe=5EF10244&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_UufFbHtxE\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_UufFbHtxE\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/94178217_2990297527686669_1376570413495241614_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4pBtcjrzSyEAX-cNV0T&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=24a2eed9a83945fea0b5d67ef0b41bce&amp;oe=5EF10244&quot;}"> <span class="sbi-screenreader">This sensational story circulated on the Internet </span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This sensational story circulated on the Internet and become a media sensation with about half of the interested parties screaming “hoax” and the others amazed that a “wild” boar would get so big. Read more at https://bit.ly/TFGhgz #texasfishandgame #hogs #hoghunting #hunting #texas"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18138639658062140" data-date="1587557407"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_SFr4hgwLO/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/94950707_572156830096043_3925703737046195482_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e4kCUV98irkAX8T8gNU&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=04c3483a264bee774cbadcbe2e3c87bf&#038;oe=5EF18D3B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/94950707_572156830096043_3925703737046195482_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e4kCUV98irkAX8T8gNU&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=04c3483a264bee774cbadcbe2e3c87bf&amp;oe=5EF18D3B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_SFr4hgwLO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_SFr4hgwLO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/94950707_572156830096043_3925703737046195482_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e4kCUV98irkAX8T8gNU&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=04c3483a264bee774cbadcbe2e3c87bf&amp;oe=5EF18D3B&quot;}"> <span class="sbi-screenreader">With an angry swordfish on the line you’re in fo</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With an angry swordfish on the line you’re in for a knock-down, drag-out fight. Read more at: bit.ly/TFGsfbd #texasfishandgame #texas #fishing #texasfishing #swordfish"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854537606923124" data-date="1587495908"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B_QQYeGB7Xn/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/93818834_533513557525068_6027396829547810836_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wcLd-3aXVKQAX-9iuXW&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=96e182c7794a28be84e353fed5f8a1f8&#038;oe=5EF0A4FD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/93818834_533513557525068_6027396829547810836_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wcLd-3aXVKQAX-9iuXW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=96e182c7794a28be84e353fed5f8a1f8&amp;oe=5EF0A4FD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_QQYeGB7Xn\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_QQYeGB7Xn\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/93818834_533513557525068_6027396829547810836_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wcLd-3aXVKQAX-9iuXW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=96e182c7794a28be84e353fed5f8a1f8&amp;oe=5EF0A4FD&quot;}"> <span class="sbi-screenreader">While at a state park, customers are asked to help</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="While at a state park, customers are asked to help avoid the spread of the coronavirus. bit.ly/TFGTPro #texasfishandgame #socialdistancing #texas #texasoutdoors #TPWD #outdoors"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(6,81,128);color: rgb(255,255,255);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/texasfishandgame/" style="background: rgb(6,81,128);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow TF&amp;G</a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_texasfishandgame#9" data-resized="{&quot;17873205508700111&quot;:{&quot;id&quot;:&quot;97536621_1166676573668740_4562143365433234610_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17935273906363198&quot;:{&quot;id&quot;:&quot;95504710_2360456017587179_1009991706483875825_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18048569866245601&quot;:{&quot;id&quot;:&quot;95829212_724155534989915_5742597969190692035_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861867212852468&quot;:{&quot;id&quot;:&quot;95600782_549629092411166_8120659304334304799_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853427753983351&quot;:{&quot;id&quot;:&quot;95195697_661697697734477_3968746980512774046_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18114885052097115&quot;:{&quot;id&quot;:&quot;94178217_2990297527686669_1376570413495241614_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18138639658062140&quot;:{&quot;id&quot;:&quot;94950707_572156830096043_3925703737046195482_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854537606923124&quot;:{&quot;id&quot;:&quot;93818834_533513557525068_6027396829547810836_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862665344880687&quot;:{&quot;id&quot;:&quot;100867133_668038517074433_6557660058328933998_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span></div></div></aside></div></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from FISHGAME.COM? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border"><div class="image_wrapper"><img class="scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png" alt="NATIONAL" title="" width="95%" /></div></div><br />
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br /> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br /><br /> <p><strong>Texas Fish & Game Publishing</strong><br /> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br /> (281) 227-3001</span></p> <p><a href="https://fishgame.com/amp-sitemap/" alt='site map'>AMP Sitemap</a></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2020/05/texas-fish-game-staff-july-2019-2-2-2-2-2-2-2-2-2-2-2/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2018/04/StaffBoxHead.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>TEXAS FISH &#038; GAME Staff &#8211; June 2020</h6><span class="date"><i class="icon-clock"></i>May 24, 2020</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2020/05/inside-fish-game-by-roy-and-ardia-neves-june-2020/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=85%2C85&amp;ssl=1 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/03/ColumnHeads-InsideTFG.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>INSIDE FISH &#038; GAME by Roy and Ardia Neves &#8211; June 2020</h6><span class="date"><i class="icon-clock"></i>May 24, 2020</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2020/05/letters-to-the-editor-june-2020/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>LETTERS TO THE EDITOR &#8211; June 2020</h6><span class="date"><i class="icon-clock"></i>May 24, 2020</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2019 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/" title=""><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="social-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav></div><div id="body_overlay"></div><style>.chained_item td.product-name{font-size:0.9em;}
.chained_item td.product-name{padding-left:2em !important;}</style>
<div id="jilt-cart-data" style="display: none !important;" data-nosnippet>{&quot;cart_token&quot;:&quot;&quot;,&quot;hash&quot;:&quot;&quot;,&quot;cart_data&quot;:&quot;&quot;}</div><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular%7CPoppins:300,regular,500,600,700%7CMontserrat:regular,700%7COpen+Sans:300,400%7CRaleway:100,200,300,500%7CArchivo+Black:regular%7CArchivo:regular,italic,500,500italic,600,600italic,700,700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=5.4.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script>var LS_Meta={"v":"6.11.1","fixGSAP":"1"};</script>
<script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/fishgame.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/fishgame.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script>var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};</script>
<script>var jiltStorefrontParams={"public_key":"pk_33d760739b1ee1c5fdf2f2e3c6c510c3","order_address_mapping":{"email":"email","first_name":"first_name","last_name":"last_name","address_1":"address1","address_2":"address2","company":"company","city":"city","state":"state_code","postcode":"postal_code","country":"country_code","phone":"phone"},"cart_hash":"ffd7c29fe391dd8ee9445a0f9a42b63c","cart_token":"6bba6475-4b4b-4f89-bca7-20b1b8043386","ajax_url":"\/?wc-ajax=%%endpoint%%","nonce":"1c0a7d4b94","log_threshold":"900","x_jilt_shop_domain":"fishgame.com","shop_uuid":"a9bffa2b-5d21-46e9-8ba3-27fa7943497c","show_email_usage_notice":"","popover_dismiss_message":"No thanks, I'll enter my email later.","platform":"woocommerce","api_url":"https:\/\/api.jilt.com","tracking_elem_selector":"#jilt-cart-data","signup_form":null,"capture_email_on_add_to_cart":""};</script>
<script>var wc_jilt_subscribe={"nonce":"c09618d0ce","loader":"https:\/\/fishgame.com\/wp-content\/plugins\/jilt-for-woocommerce\/lib\/skyverge\/woocommerce\/assets\/images\/ajax-loader.gif"};</script>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var mfn={"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};</script>
<script>var wp_ulike_params={"ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7edb3e3d0e24735a2c9a770377a0029","fragment_name":"wc_fragments_d7edb3e3d0e24735a2c9a770377a0029","request_timeout":"5000"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/fishgame.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var algolia={"debug":false,"application_id":"6MBSGRKLKE","search_api_key":"822faca7b279cc690391a538d69633df","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_product","index_name":"wp_posts_product","label":"Products","admin_name":"Products","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_product_cat","index_name":"wp_terms_product_cat","label":"Product categories","admin_name":"Product categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_product":{"name":"wp_posts_product","id":"posts_product","enabled":true,"replicas":[{"name":"wp_posts_product_total_sales_desc"},{"name":"wp_posts_product_average_rating_desc"},{"name":"wp_posts_product_post_date_desc"},{"name":"wp_posts_product_price_asc"},{"name":"wp_posts_product_price_desc"}]},"terms_product_cat":{"name":"wp_terms_product_cat","id":"terms_product_cat","enabled":true,"replicas":[]}},"woocommerce":{"products_per_page":12,"selector":"","currency":"USD","currency_symbol":"$","currency_position":"left","decimal_separator":".","number_decimals":2,"thousands_separator":",","replace_page":false,"i18n":{"filter_by":"Filter by","sale":"SALE","view_details":"VIEW DETAILS","add_to_cart":"ADD TO CART","we_found":"We found","products":"products","matching":"matching","in":"in","with":"with","invalid_selector_notice":"You need to configure a valid selector in the \"Zoning\" tab of the \"WooCommerce\" settings inside the \"Algolia\" plugin.","products_not_indexed_notice":"It looks like you haven't indexed the posts_product index . Please head to the Indexing page of the Algolia Search plugin and index it .","search_input_placeholder":"Search Products, Categories...","no_results_template":"No results were found for \"<strong>{{query}}<\/strong>\".","product_categories":"Product categories","filter_by_tag":"Filter by tag","filter_by_price":"Filter by price"},"page":"other","attributes_for_faceting":[{"attribute_id":2,"attribute_name":"issue","attribute_label":"Issue","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0},{"attribute_id":1,"attribute_name":"size","attribute_label":"size","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0}],"sort_by":[{"index_name":"wp_posts_product","display_name":"Default sorting","order":"asc","attribute":"menu_order"},{"index_name":"wp_posts_product_total_sales_desc","display_name":"Sort by popularity","order":"desc","attribute":"total_sales"},{"index_name":"wp_posts_product_average_rating_desc","display_name":"Sort by average rating","order":"desc","attribute":"average_rating"},{"index_name":"wp_posts_product_post_date_desc","display_name":"Sort by newness","order":"desc","attribute":"post_date"},{"index_name":"wp_posts_product_price_asc","display_name":"Sort by price: low to high","order":"asc","attribute":"price"},{"index_name":"wp_posts_product_price_desc","display_name":"Sort by price: high to low","order":"desc","attribute":"price"}],"default_index_name":"wp_posts_product"}};</script>
<script>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script>var WEF={"local":"en_US","version":"v2.11","fb_id":""};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishgame.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var vars={"rest_api_url":"https:\/\/fishgame.com\/wp-json\/pvc\/v1"};</script>
<script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fishgame.com","hash_tracking":"false"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524649471415-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524833641577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script type="text/template" id="pvc-stats-view-template"><i class="pvc-stats-icon small" aria-hidden="true"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="chart-bar" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-chart-bar fa-w-16 fa-2x"><path fill="currentColor" d="M396.8 352h22.4c6.4 0 12.8-6.4 12.8-12.8V108.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v230.4c0 6.4 6.4 12.8 12.8 12.8zm-192 0h22.4c6.4 0 12.8-6.4 12.8-12.8V140.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v198.4c0 6.4 6.4 12.8 12.8 12.8zm96 0h22.4c6.4 0 12.8-6.4 12.8-12.8V204.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v134.4c0 6.4 6.4 12.8 12.8 12.8zM496 400H48V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-16c0-8.84-7.16-16-16-16zm-387.2-48h22.4c6.4 0 12.8-6.4 12.8-12.8v-70.4c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v70.4c0 6.4 6.4 12.8 12.8 12.8z" class=""></path></svg></i>
<%=total_view %> total views	<% if(today_view > 0){ %>
<span class="views_today">,  <%=today_view %> views today</span>
<% } %>
</span></script>
<script>window._wca=window._wca||[];</script>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishgame.com/#website","url":"https://fishgame.com/","name":"Texas Fish &amp; Game Magazine","description":"The NATIONAL Outdoors News of Texas","potentialAction":[{"@type":"SearchAction","target":"https://fishgame.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fishgame.com/2020/05/letters-to-the-editor-june-2020/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/fishgame.com/wp-content/uploads/2018/03/DeptHeads-Letters.png?fit=1024%2C396&ssl=1","width":"1024","height":"396"},{"@type":"WebPage","@id":"https://fishgame.com/2020/05/letters-to-the-editor-june-2020/#webpage","url":"https://fishgame.com/2020/05/letters-to-the-editor-june-2020/","name":"LETTERS TO THE EDITOR - June 2020 - Texas Fish &amp; Game Magazine","isPartOf":{"@id":"https://fishgame.com/#website"},"primaryImageOfPage":{"@id":"https://fishgame.com/2020/05/letters-to-the-editor-june-2020/#primaryimage"},"datePublished":"2020-05-25T04:54:11+00:00","dateModified":"2020-05-23T14:40:49+00:00","author":{"@id":"https://fishgame.com/#/schema/person/28daed301d474a3500d9151320db8327"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fishgame.com/2020/05/letters-to-the-editor-june-2020/"]}]},{"@type":["Person"],"@id":"https://fishgame.com/#/schema/person/28daed301d474a3500d9151320db8327","name":"Heather Bryan","image":{"@type":"ImageObject","@id":"https://fishgame.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e145f5800bb4ba48b4b22950f55e2614?s=96&d=blank&r=g","caption":"Heather Bryan"}}]}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/d7b0ffxo/g49b6.js' type="text/javascript"></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202022.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/pcjfz33/g49b3.js' type="text/javascript"></script>
<script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header"> <div class="autocomplete-header-title">{{{ data.label }}}</div><div class="clear"></div></div></script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
<# if(data.images.thumbnail){ #>
<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
<# } #>
<div class="suggestion-post-attributes"> <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span> <# if(data._snippetResult['content']){ #> <span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span> <# } #></div></a></script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
<svg viewBox="0 0 21 21" width="21" height="21">
<svg width="21" height="21" viewBox="0 0 21 21">
<path
d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
fill-rule="evenodd"></path>
</svg>
</svg>
<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
<# if(data.avatar_url){ #>
<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
<# } #>
<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty"> No results matched your query <span class="empty-query">"{{ data.query }}"</span></div></script>
<script>jQuery(function (){
var client=algoliasearch(algolia.application_id, algolia.search_api_key);
var sources=[];
jQuery.each(algolia.autocomplete.sources, function (i, config){
var suggestion_template=wp.template(config['tmpl_suggestion']);
sources.push({
source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
hitsPerPage: config['max_suggestions'],
attributesToSnippet: [
'content:10'
],
highlightPreTag: '__ais-highlight__',
highlightPostTag: '__/ais-highlight__'
}),
templates: {
header: function (){
return wp.template('autocomplete-header')({
label: _.escape(config['label'])
});
},
suggestion: function (hit){
if(hit.escaped===true){
return suggestion_template(hit);
}
hit.escaped=true;
for (var key in hit._highlightResult){
if(typeof hit._highlightResult[key].value!=='string'){
continue;
}
hit._highlightResult[key].value=_.escape(hit._highlightResult[key].value);
hit._highlightResult[key].value=hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
for (var key in hit._snippetResult){
if(typeof hit._snippetResult[key].value!=='string'){
continue;
}
hit._snippetResult[key].value=_.escape(hit._snippetResult[key].value);
hit._snippetResult[key].value=hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
return suggestion_template(hit);
}}
});
});
jQuery(algolia.autocomplete.input_selector).each(function (i){
var $searchInput=jQuery(this);
var config={
debug: algolia.debug,
hint: false,
openOnFocus: true,
appendTo: 'body',
templates: {
empty: wp.template('autocomplete-empty')
}};
if(algolia.powered_by_enabled){
config.templates.footer=wp.template('autocomplete-footer');
}
var autocomplete=algoliaAutocomplete($searchInput[0], config, sources)
.on('autocomplete:selected', function (e, suggestion){
window.location.href=suggestion.permalink;
});
jQuery(window).scroll(function(){
if(autocomplete.autocomplete.getWrapper().style.display==="block"){
autocomplete.autocomplete.close();
autocomplete.autocomplete.open();
}});
});
jQuery(document).on("click", ".algolia-powered-by-link", function (e){
e.preventDefault();
window.location="https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
});
});</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>var sbiajaxurl="https://fishgame.com/wp-admin/admin-ajax.php";</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>window.WPCOM_sharing_counts={"https:\/\/fishgame.com\/2020\/05\/letters-to-the-editor-june-2020\/":253352};</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/qk7ymy3p/g49b2.js' type="text/javascript"></script>
<script>jQuery('body').bind('wc_fragments_refreshed', function(){
var jetpackLazyImagesLoadEvent;
try {
jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load', {
bubbles: true,
cancelable: true
});
} catch(e){
jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load', true, true);
}
jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);
});</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/4w4ljrb/g49b2.js' type="text/javascript"></script>
<script>if(jQuery('.sharedaddy .sd-content ul').length){
jQuery('.sharedaddy .sd-content ul').append('<li class="share"><a class="sd-button" href="mailto:?subject='+encodeURIComponent(jQuery(document).prop('title'))+'&body='+encodeURIComponent(jQuery(location).attr("href"))+'" title="Click to share using email"><span>Email</span></a> </li>');
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/rum25x5/g49b1.js' type="text/javascript"></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.4.1'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/jm7x86f0/g49b1.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/d21fea59f887133afd3aa0c0695cfbaa/c8jxt.js'></script>
<script type='text/javascript' src='https://js.jilt.com/storefront/v1/jilt.js?ver=1.7.7'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/k0ja4gzk/g49b1.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/80f27a96340d8b96c4e7f15506de873b/g49b7.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/e2dmllwo/g49b8.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'65441482',post:'253352',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '253352' ]);</script>
</body>
</html>