<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<link rel="shortcut icon" href="http://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png"/>
<link rel="apple-touch-icon" href="http://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png"/>
<title>Suppressor Cleaning - 2,000 Round .22LR Torture Test - Texas Fish &amp; Game Magazine</title>
<meta name="description" content="We torture test a Bowers USS22 with 2,000 rounds of 22lr without cleaning. The suppressor faired quite well and was easily disassembled."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://fishgame.com/2017/06/suppressor-cleaning-2000-round-22lr-torture-test/"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="http://fishgame.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="http://fishgame.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Suppressor Cleaning &#8211; 2,000 Round .22LR Torture Test Comments Feed" href="http://fishgame.com/2017/06/suppressor-cleaning-2000-round-22lr-torture-test/feed/"/>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/bff39540b1701934e3db40db9884ea6a/1496164343index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/0342973bc8282d151fcfb6e4c5d1082c/1496163438index.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d699b1d662d0d5d2a9a6e07896ad5781/1496173455index.css" media="all"/>
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/23d383f7166f11970842f18e47334609/1496173455index.css" media="all"/>
<meta name="generator" content="Powered by LayerSlider 6.4.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel='https://api.w.org/' href='http://fishgame.com/wp-json/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<meta name="generator" content="WooCommerce 3.0.7"/>
<link rel='shortlink' href='http://wp.me/p4qAjM-opy'/>
<link rel="alternate" type="application/json+oembed" href="http://fishgame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffishgame.com%2F2017%2F06%2Fsuppressor-cleaning-2000-round-22lr-torture-test%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://fishgame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffishgame.com%2F2017%2F06%2Fsuppressor-cleaning-2000-round-22lr-torture-test%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style id="mfn-dnmc-style-css">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</style>
<style id="mfn-dnmc-theme-css">.wrapborder{border:15px solid #fcfcfc}.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6,81,128,1);color:rgba(255,255,255,.7);border-radius:0px;}.photoupload{border:1px solid #065180;background-color:#065180;}body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1!important;}</style></noscript>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Suppressor Cleaning &#8211; 2,000 Round .22LR Torture Test"/>
<meta property="og:url" content="http://fishgame.com/2017/06/suppressor-cleaning-2000-round-22lr-torture-test/"/>
<meta property="og:description" content="It&#8217;s not secret that smaller, low pressure calibers like the .22LR get filthy.  Unfortunately a suppressor is the perfect tool for catching all that filth.  How important is cleaning?  How di…"/>
<meta property="article:published_time" content="2017-06-05T14:00:31+00:00"/>
<meta property="article:modified_time" content="2017-06-05T14:26:13+00:00"/>
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine"/>
<meta property="og:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?fit=1200%2C900"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="900"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@FishandGame"/>
<meta name="twitter:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?fit=1200%2C900&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@FishandGame"/>
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270"/>
</head>
<body class="post-template-default single single-post postid-93840 single-format-video with_aside aside_right color-custom style-simple button-flat layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-show subheader-both-center menu-line-below menuo-sub-active menuo-arrows mm-vertical logo-no-margin boxed2fw no-hover-tablet no-section-bg-tablet mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-1785">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div id="Action_bar"> <div class="container"> <div class="column one"> <ul class="contact_details"> <li class="slogan">Texas Fish & Game Magazine</li><li class="phone"><i class="icon-phone"></i><a href="tel:(800)725-1134">(800) 725-1134</a></li><li class="phone"><i class="icon-phone"></i><a href="tel:(281)227-3001">(281) 227-3001</a></li> </ul> <nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="social-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="http://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="http://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div></div></div><div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="http://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4"/><img class="logo-sticky scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4"/><img class="logo-mobile scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="" data-height="67" alt="Web-Logo-2017-mobile-2"/><img class="logo-mobile-sticky scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4"/></a></div><div class="menu_wrapper"> <nav id="menu" class="menu-main-page-container"><ul id="menu-main-page" class="menu"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="http://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fishgamedigital.com/texasfishgame/Store.action"><span>Read Digital Issue</span></a></li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://myaccount.fishgame.com"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://myaccount.fishgame.com"><span>Renew Subscription</span></a></li> <li id="menu-item-88259" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://myaccount.fishgame.com/subscriber-service-center"><span>Manage Magazine Subscription</span></a></li> <li id="menu-item-91773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>App</span></a> <ul class="sub-menu"> <li id="menu-item-88260" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/texas-fish-game-mag/id948844576?mt=8%20_blank"><span>Get Apple iOS App</span></a></li> <li id="menu-item-88261" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.texterity.android.TexasFishandGamev22014"><span>Get Android App</span></a></li> <li id="menu-item-88262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.amazon.com/Texas-Fish-Game-Publishing-LLC/dp/B0191XJ45I/ref=sr_1_8?s=mobile-apps&amp;ie=UTF8&amp;qid=1452192785&amp;sr=1-8&amp;keywords=texas+fish+and+game"><span>Get Kindle App</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94226" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://fishandgamegear.com/"><span>FISH &#038; GAME GEAR</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://fishgame.com/texashotshots/"><span>PHOTO CONTEST</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px; width:468px;'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="http://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" id="s" placeholder="Enter your search"/> <input type="submit" class="submit" value="" style="display:none;"/> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href=""><i class="icon-cart"></i><span>0</span></a><a href="https://myaccount.fishgame.com/" class="button button_theme button_js action_button" target="_blank"><span class="button_label">Need to Subscribe?</span></a></div></div></div></div></div></header>
<div id="Subheader" style="padding:30px;"><div class="container"><div class="column one"><h1 class="title">Suppressor Cleaning &#8211; 2,000 Round .22LR Torture Test</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div id="post-93840" class="no-title post-93840 post type-post status-publish format-video has-post-thumbnail hentry category-guns category-video-2 tag-22lr tag-bowers-uss tag-cleaning tag-dustin-ellermann tag-rimfire tag-silenced tag-silencer tag-suppressors post_format-post-format-video"> <a class="fixed-nav fixed-nav-prev format- style-default" href="http://fishgame.com/2017/05/joshua-creek-ranch-recognized-finalist-orvis-endorsed-wingshooting-lodge-year/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?resize=80%2C80" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Joshua Creek Ranch Recognized as a Finalist for Orvis Endorsed Wingshooting Lodge of the Year</h6><span class="date"><i class="icon-clock"></i>May 31, 2017</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"><a href="#" class="mfn-love" data-id="93840"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">0</span></a></div><div class="title_wrapper"> <div class="post-meta clearfix"> <div class="author-date"> <span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="label">Published by</span> <i class="icon-user"></i> <span class="fn" itemprop="name"><a href="http://fishgame.com/author/dellermann/">Dustin</a></span> </span> <span class="date"> <span class="label">at</span> <i class="icon-clock"></i> <time class="entry-date updated" datetime="2017-06-05T09:00:31+00:00" itemprop="datePublished">June 5, 2017</time> <meta itemprop="dateModified" content="2017-06-05T09:00:31+00:00"/> </span></div><div class="category meta-categories"> <span class="cat-btn">Categories <i class="icon-down-dir"></i></span> <div class="cat-wrapper"><ul class="post-categories"> <li><a href="http://fishgame.com/guns/" rel="category tag">Shooting &amp; Firearms</a></li> <li><a href="http://fishgame.com/video-2/" rel="category tag">Video</a></li></ul></div></div><div class="category mata-tags"> <span class="cat-btn">Tags <i class="icon-down-dir"></i></span> <div class="cat-wrapper"> <ul> <li><a href="http://fishgame.com/tag/22lr/">22lr</a></li><li><a href="http://fishgame.com/tag/bowers-uss/">bowers uss</a></li><li><a href="http://fishgame.com/tag/cleaning/">cleaning</a></li><li><a href="http://fishgame.com/tag/dustin-ellermann/">dustin ellermann</a></li><li><a href="http://fishgame.com/tag/rimfire/">rimfire</a></li><li><a href="http://fishgame.com/tag/silenced/">silenced</a></li><li><a href="http://fishgame.com/tag/silencer/">silencer</a></li><li><a href="http://fishgame.com/tag/suppressors/">suppressors</a></li> </ul></div></div></div></div></div><div class="column one single-photo-wrapper video embed"> <div class="share_wrapper"> <span class='st_facebook_vcount' displayText='Facebook'></span> <span class='st_twitter_vcount' displayText='Tweet'></span> <span class='st_pinterest_vcount' displayText='Pinterest'></span></div><div class="image_frame scale-with-grid"> <div class="image_wrapper"> <iframe class="scale-with-grid" src="http://www.youtube.com/embed/CXF0ItGrnFM?wmode=opaque&rel=0" allowfullscreen></iframe></div><p class="wp-caption-text hide-mobile">USS22 Suppressor after 2,000 rounds of .22LR</p></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><h3>It&#8217;s not secret that smaller, low pressure calibers like the .22LR get filthy.  Unfortunately a suppressor is the perfect tool for catching all that filth.  How important is cleaning?  How difficult is that task?</h3> <p>When owning a suppressor also means coughing up a $200 infringement tax to the federal government you want to ensure you are making a solid investment and that your suppressor will last a lifetime.  Most centerfire rifle cans are good to go right out of the box and will require little maintenance.  However pistol calibers, low pressure rifle rounds such as subsonic 300BLK, and especially rimfire .22LRs are among those that should be cleaned frequently.</p> <p>We informally tested how dirty rimfire suppressors could get this spring at our youth <a href="http://fishgame.com/2014/09/youth-marksmanship-camp-video/">Marksmanship Camps.</a>  Bowers Group donated 9 suppressors to the cause so we could shoot completely silent.  We fire an average of 3,000 rounds a weekend, we hosted 5 camps, and use up to 8 suppressors.  That&#8217;s around 2,000 rounds of Federal Automatch 22LR (we are switching to CCI Standard this fall) through every suppressor.  Since Bowers Group will re-core their suppressors for just $20 I figured I really don&#8217;t have to worry about cleaning them.  But at the end of season I decided to see how bad the <a href="http://fishgame.com/2016/08/bowers-full-auto-uss-22-suppressor-review/">USS22s</a> looked and at least do my best to maintain them.  I was both impressed and surprised.</p> <div id="attachment_93945" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-93945" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=300%2C225" alt="USS22 Suppressor after 2,000 rounds of .22LR" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=300%2C225 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=768%2C576 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=1024%2C768 1024w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=45%2C35 45w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p class="wp-caption-text">USS22 Suppressor after 2,000 rounds of .22LR</p></div><p>If you caught my video on the <a href="http://fishgame.com/2016/03/gm-22-suppressor/">Gemtech Outback/GM22 </a>you&#8217;ll remember I had an unpleasant cleaning experience with that suppressor.  The original design called for it to be stripped and cleaned every 150 rounds or it would permanently freeze up.  Obviously that is pretty ridiculous in a .22LR since most of our range sessions last well beyond that.</p>
<p>As the attached video shows, I was pleasantly surprised how easily the Bowers USS22 disassembled after 2,000 rounds of neglect.  I fully expected the baffles to freeze to the walls of the suppressor forcing me to shoot until the can got loud or threw shots off due to the bullets striking fouling in the can.  However it was very easy to disassemble and to clean most of the gunk off with only water.  After this I gave each baffle set a few hours in my ultrasonic cleaner to get the majority of the fouling off.  They weren&#8217;t as clean as new, but plenty clean enough for the upcoming fall season.</p>
<div id="attachment_93946" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-93946" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning2.jpg?resize=300%2C225" alt="USS22 Suppressor after simply rinsing with water." srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning2.jpg?resize=300%2C225 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning2.jpg?resize=768%2C576 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning2.jpg?resize=1024%2C768 1024w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning2.jpg?resize=45%2C35 45w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning2.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p class="wp-caption-text">USS22 Suppressor after simply rinsing with water.</p></div><p>The point of this is to make sure you purchase a rimfire silencer that you can clean and from a company that will support you if you have any trouble down the line.</p>
<p>Shoot straight, and shoot quietly.</p></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-94346 post type-post status-publish format-standard has-post-thumbnail hentry category-hunting category-guns tag-axis-deer-hunting tag-dove-hunting tag-duck-hunting tag-free-ranging-whitetail tag-sporting-clays-course tag-upland-bird-hunting tag-whitetail-deer-hunting tag-wing-shooting"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="http://fishgame.com/2017/05/joshua-creek-ranch-recognized-finalist-orvis-endorsed-wingshooting-lodge-year/"><div class="mask"></div><img width="960" height="720" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?resize=800%2C596" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?zoom=2&amp;resize=960%2C720 1920w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?zoom=3&amp;resize=960%2C720 2880w" sizes="(max-width: 960px) 100vw, 960px"/></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/2IMG_2634-e1496249014211.jpg?fit=1024%2C763" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="http://fishgame.com/2017/05/joshua-creek-ranch-recognized-finalist-orvis-endorsed-wingshooting-lodge-year/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">May 31, 2017</div><div class="desc"><h4><a href="http://fishgame.com/2017/05/joshua-creek-ranch-recognized-finalist-orvis-endorsed-wingshooting-lodge-year/">Joshua Creek Ranch Recognized as a Finalist for Orvis Endorsed Wingshooting Lodge of the Year</a></h4><hr class="hr_color"/><a href="http://fishgame.com/2017/05/joshua-creek-ranch-recognized-finalist-orvis-endorsed-wingshooting-lodge-year/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-94338 post type-post status-publish format-standard has-post-thumbnail hentry category-guns category-texasoutdoornation tag-ar-mags tag-metal-or-plastic tag-practical-tactical tag-shane-smith"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="http://fishgame.com/2017/05/practical-tactical-ar-mags-metal-plastic/"><div class="mask"></div><img width="800" height="600" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?resize=800%2C600" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?w=800 800w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?resize=300%2C225 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?resize=768%2C576 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?resize=195%2C146 195w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?resize=50%2C38 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?resize=100%2C75 100w" sizes="(max-width: 800px) 100vw, 800px"/></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/ar-mags-800.jpg?fit=800%2C600" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="http://fishgame.com/2017/05/practical-tactical-ar-mags-metal-plastic/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">May 30, 2017</div><div class="desc"><h4><a href="http://fishgame.com/2017/05/practical-tactical-ar-mags-metal-plastic/">Practical Tactical &#8211; AR Mags: Metal or Plastic?</a></h4><hr class="hr_color"/><a href="http://fishgame.com/2017/05/practical-tactical-ar-mags-metal-plastic/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-94335 post type-post status-publish format-standard has-post-thumbnail hentry category-guns tag-gun-stuff tag-sierra-hotel-tango-foxtrot tag-stan-skinner tag-survival-guns"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="http://fishgame.com/2017/05/gun-stuff-sierra-hotel-tango-foxtrot/"><div class="mask"></div><img width="800" height="600" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?resize=800%2C600" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?w=800 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?resize=300%2C225 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?resize=768%2C576 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?resize=195%2C146 195w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?resize=50%2C38 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?resize=100%2C75 100w" sizes="(max-width: 800px) 100vw, 800px"/></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Survival-Guns-800.jpg?fit=800%2C600" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="http://fishgame.com/2017/05/gun-stuff-sierra-hotel-tango-foxtrot/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text hide-mobile">The Marlin Papoose (top) and Armalite AR-7 (lower) are top notch .22 LR survival guns. Would you include either one in your “Bugout Bag?</p></div></div><div class="date_label">May 30, 2017</div><div class="desc"><h4><a href="http://fishgame.com/2017/05/gun-stuff-sierra-hotel-tango-foxtrot/">Gun Stuff: Sierra Hotel Tango Foxtrot</a></h4><hr class="hr_color"/><a href="http://fishgame.com/2017/05/gun-stuff-sierra-hotel-tango-foxtrot/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-93937 post type-post status-publish format-video has-post-thumbnail hentry category-guns category-video-2 tag-attack tag-colorado tag-cop tag-department-of-defense tag-dustin-ellermann tag-officer tag-police tag-rifle tag-self-defense post_format-post-format-video"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="http://fishgame.com/2017/05/office-shoots-rifle-wielding-attacker-fast-happens/"><div class="mask"></div><img width="960" height="718" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-29-at-10.17.48-AM.png?resize=960%2C718" class="scale-with-grid wp-post-image" alt="Rifle Thrown at Deputy"/></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-29-at-10.17.48-AM.png?fit=1024%2C576" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="http://fishgame.com/2017/05/office-shoots-rifle-wielding-attacker-fast-happens/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text hide-mobile">From the body motion it looks as if the suspect was going to attempt to beat the deputy with a rifle and then threw it.</p></div></div><div class="date_label">May 30, 2017</div><div class="desc"><h4><a href="http://fishgame.com/2017/05/office-shoots-rifle-wielding-attacker-fast-happens/">Officer Shoots Rifle Wielding Attacker &#8211; This is How Fast it Happens!</a></h4><hr class="hr_color"/><a href="http://fishgame.com/2017/05/office-shoots-rifle-wielding-attacker-fast-happens/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/suppressor-cleaning-2000-round-22lr-torture-test/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='93840' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="775d8c18d3"/></p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment"/>
</noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p> </form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="text-45" class="widget widget_text"><h3>FOLLOW US</h3> <div class="textwidget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="http://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" id="s" placeholder="Enter your search"/>
<input type="submit" class="submit" value="" style="display:none;"/>
</form></aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;" style="background-color:#065180 !important; color:#f7f7f7;"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7 !important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="text-36" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="http://fishgame.com/2017/05/podcast-whitetail-deer-wild-hog-hunting-specialty-pistols-w-gear-shooting-products-guest-cody-weiser/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?w=1440 1440w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=150%2C150 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=300%2C300 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=768%2C768 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=800%2C800 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/07/Podcast-BOTO-Logo.jpg?resize=600%2C600 600w" sizes="(max-width: 80px) 100vw, 80px"/><span class="c">0</span></div><div class="desc"><h6>Podcast: Whitetail Deer and Wild Hog Hunting, Specialty Pistols and W-Gear Shooting Products with Guest Cody Weiser</h6><span class="date"><i class="icon-clock"></i>May 25, 2017</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-3" class="widget widget_mfn_recent_posts"><h3>TEXAS HOTSHOTS</h3><div class="Recent_posts"><ul><li class="post format-image"><a href="http://fishgame.com/2017/03/texas-hotshots-big-boar/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/03/Big-Boar.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/03/Big-Boar.jpg?w=800 800w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/03/Big-Boar.jpg?resize=150%2C150 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/03/Big-Boar.jpg?resize=300%2C300 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/03/Big-Boar.jpg?resize=768%2C768 768w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Texas Hotshots &#8211; Big Boar</h6><span class="date"><i class="icon-clock"></i>March 30, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/03/turkeys-down/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/20170318_174128-01.jpeg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/20170318_174128-01.jpeg?resize=150%2C150 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/20170318_174128-01.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Texas Hotshots &#8211; Turkeys Down!</h6><span class="date"><i class="icon-clock"></i>March 23, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/03/just-passing-on-the-tradition/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/03/MFDC0402.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/03/MFDC0402.jpg?resize=150%2C150 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/03/MFDC0402.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Texas Hotshots &#8211; Just Passing on the tradition</h6><span class="date"><i class="icon-clock"></i>March 15, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/03/first-deer/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/20161030_185542-1.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/20161030_185542-1.jpg?resize=150%2C150 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/20161030_185542-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Texas Hotshots &#8211; First Deer</h6><span class="date"><i class="icon-clock"></i>March 15, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/02/bow-buck/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/image.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/image.jpg?resize=150%2C150 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/02/image.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Bow buck</h6><span class="date"><i class="icon-clock"></i>February 20, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/02/whitetail/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/IMG_0887-1.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/IMG_0887-1.jpg?resize=150%2C150 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/02/IMG_0887-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Whitetail</h6><span class="date"><i class="icon-clock"></i>February 8, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/02/east-texas-buck/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/Joes-Buck-hanging.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/Joes-Buck-hanging.jpg?resize=150%2C150 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/01/Joes-Buck-hanging.jpg?resize=178%2C180 178w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>East Texas Buck</h6><span class="date"><i class="icon-clock"></i>February 8, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2017/02/fatherson-axis/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/Matt-and-Miller-w-Axis.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/Matt-and-Miller-w-Axis.jpg?resize=150%2C150 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2016/12/Matt-and-Miller-w-Axis.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Father/Son Axis</h6><span class="date"><i class="icon-clock"></i>February 8, 2017</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2016/12/148-78-san-saba-county/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/IMG_6663.png?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/IMG_6663.png?resize=150%2C150 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/IMG_6663.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>148 7/8 San Saba County</h6><span class="date"><i class="icon-clock"></i>December 15, 2016</span></div></a></li><li class="post format-image"><a href="http://fishgame.com/2016/12/gavins-first-deer/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/20161125_165841-e1481156493126.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/20161125_165841-e1481156493126.jpg?resize=150%2C150 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2016/12/20161125_165841-e1481156493126.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/></div><div class="desc"><h6>Gavin&#8217;s first deer</h6><span class="date"><i class="icon-clock"></i>December 7, 2016</span></div></a></li></ul></div></aside></div></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from Texas Fish & Game? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper" style="padding:70px 0;"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border inline-block"><div class="image_wrapper"><img class="scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png" alt="Web-Logo-2017-flat-v2-1" width="95%" height="85"/></div></div><br/>
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br/> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br/><br/> <p><strong>Texas Fish & Game Publishing</strong><br/> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br/> (281) 227-3001</span></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-video"><a href="http://fishgame.com/2017/06/suppressor-cleaning-2000-round-22lr-torture-test/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="USS22 Suppressor after 2,000 rounds of .22LR" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?resize=150%2C150 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/05/USS-Cleaning1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px"/><span class="c">0</span></div><div class="desc"><h6>Suppressor Cleaning &#8211; 2,000 Round .22LR Torture Test</h6><span class="date"><i class="icon-clock"></i>June 5, 2017</span></div></a></li><li class="post format-"><a href="http://fishgame.com/2017/06/why-should-i-start-bowfishing/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/06/2017-04-03-08.04.11.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/06/2017-04-03-08.04.11.jpg?resize=150%2C150 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/06/2017-04-03-08.04.11.jpg?resize=200%2C200 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/06/2017-04-03-08.04.11.jpg?resize=500%2C500 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/06/2017-04-03-08.04.11.jpg?resize=85%2C85 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/06/2017-04-03-08.04.11.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px"/><span class="c">0</span></div><div class="desc"><h6>Why Should I Start Bowfishing?</h6><span class="date"><i class="icon-clock"></i>June 1, 2017</span></div></a></li><li class="post format-"><a href="http://fishgame.com/2017/06/targeting-monsters-alligator-garfish-super-sized-carp/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/06/gar1.jpg?resize=80%2C80" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/06/gar1.jpg?resize=150%2C150 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/06/gar1.jpg?resize=200%2C200 200w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/06/gar1.jpg?resize=500%2C500 500w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/06/gar1.jpg?resize=85%2C85 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/06/gar1.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px"/><span class="c">0</span></div><div class="desc"><h6>Targeting Monsters (Alligator Garfish and Super-Sized Carp)</h6><span class="date"><i class="icon-clock"></i>June 1, 2017</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="http://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="http://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2017 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="http://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="http://tfglocal:3474/category/podcast/"><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><a href="https://myaccount.fishgame.com/" class="button button_theme button_js action_button" target="_blank"><span class="button_label">Need to Subscribe?</span></a><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href=""><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="http://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="http://tfglocal:3474/category/podcast/"><i class="icon-mic"></i></a></li></ul></div><div id="body_overlay"></div><style>.chained_item td.product-name{font-size:0.9em;}.chained_item td.product-name{padding-left:2em!important;}</style>
<div style="display:none"></div><link rel='stylesheet' id='ls-google-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Archivo+Black-css' href='http://fonts.googleapis.com/css?family=Archivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Archivo+Narrow-css' href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Special+Elite-css' href='http://fonts.googleapis.com/css?family=Special+Elite%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.7.5' type='text/css' media='all'/>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='http:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/suppressor-cleaning-2000-round-22lr-torture-test\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/suppressor-cleaning-2000-round-22lr-torture-test\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/suppressor-cleaning-2000-round-22lr-torture-test\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var LS_Meta={"v":"6.4.0"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script id="mfn-dnmc-config-js">window.mfn={mobile_init:1240,nicescroll:40,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_lightbox={disable:false,disableMobile:false,title:false,};
window.mfn_sliders={blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/861337cbccf5eeb1158beaddbd337688/1496164343index.js' type="text/javascript"></script>
<!--[if lt IE 9]><script id="mfn-html5" src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-0'); });</script>
<script src="http://w.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher: "1390eb48-c3c3-409a-903a-ca202d50de91", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/bd117861e9efb26488763cb2e851ec8a/1496163472index.js' type="text/javascript"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/963df56ca064c040e2868c0117a2d5a3/1496163439index.js' type="text/javascript"></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/e276defcb5c5d7183c9fb1729c5c9add/1496173455index.js' type="text/javascript"></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.5'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/c73b41608d7618ebaeb3ecb1277a0356/1496163438index.js' type="text/javascript"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'65441482',post:'93840',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '93840' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fishgame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.43922710418701 seconds, on 05-06-17 9:29:32 -->