<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<link rel="apple-touch-icon" href="http://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<title>Take-n-drag - Texas Fish &amp; Game Magazine</title>
<link rel="canonical" href="https://fishgame.com/2017/12/take-n-drag/" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="https://fishgame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="https://fishgame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Take-n-drag Comments Feed" href="https://fishgame.com/2017/12/take-n-drag/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/567673e4574860e7d37673ccf8eecb66/1512492724index.css" media="all" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/0342973bc8282d151fcfb6e4c5d1082c/1512492724index.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d699b1d662d0d5d2a9a6e07896ad5781/1512492724index.css" media="all" />
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/18638b3f7be3b157308c76c5d99c8663/1512492727index.css" media="all" />
<meta name="generator" content="Powered by LayerSlider 6.6.4 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<link rel='https://api.w.org/' href='https://fishgame.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='https://wp.me/p4qAjM-p8Y' />
<link rel="alternate" type="application/json+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2017%2F12%2Ftake-n-drag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2017%2F12%2Ftake-n-drag%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id="mfn-dnmc-style-css">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</style>
<style id="mfn-dnmc-theme-css">.wrapborder{border:15px solid #fcfcfc}
.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6, 81, 128, 1);color:rgba(255,255,255,.7);border-radius:0px;}
.photoupload{border:1px solid #065180;background-color:#065180;}
body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}
body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}
body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}
.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.woocommerce div.product{margin-bottom:0;position:relative;margin-top:35px;}
.woocommerce div.product div.images .flex-control-thumbs{overflow:hidden;zoom:1;margin:35px 0px 0px 0px;padding:0;}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<meta property="og:type" content="article" />
<meta property="og:title" content="Take-n-drag" />
<meta property="og:url" content="https://fishgame.com/2017/12/take-n-drag/" />
<meta property="og:description" content="Guided fishing trip with Capt Sinegal of Take-N-Drag Guide Service. Most spot on a red fish caught by customer Carols. That smile says it all." />
<meta property="article:published_time" content="2017-12-04T13:59:55+00:00" />
<meta property="article:modified_time" content="2017-12-04T13:59:55+00:00" />
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine" />
<meta property="og:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?fit=994%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="994" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Take-n-drag" />
<meta name="twitter:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?fit=994%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270&#038;ssl=1" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-48420926-1', 'auto'); ga('send', 'pageview');</script>
</head>
<body class="post-template-default single single-post postid-96656 single-format-image with_aside aside_right color-custom style-simple button-flat layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-show subheader-both-center menu-line-below menuo-sub-active menuo-arrows mm-vertical logo-no-margin boxed2fw mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-reg-2075">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div id="Action_bar"> <div class="container"> <div class="column one"> <ul class="contact_details"> <li class="slogan">Texas Fish & Game Magazine</li><li class="phone"><i class="icon-phone"></i><a href="tel:(800)725-1134">(800) 725-1134</a></li><li class="phone"><i class="icon-phone"></i><a href="tel:(281)227-3001">(281) 227-3001</a></li> </ul> <nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="social-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div></div></div><div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="https://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4" /><img class="logo-sticky scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4" /><img class="logo-mobile scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="" data-height="67" alt="Web-Logo-2017-mobile-2" /><img class="logo-mobile-sticky scale-with-grid" src="http://fishgame.com/wp-content/uploads/2017/05/tfg-web-logo-concept-v4.png" data-retina="" data-height="100" alt="tfg-web-logo-concept-v4" /></a></div><div class="menu_wrapper"> <nav id="menu"><ul id="menu-main-page" class="menu menu-main"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="https://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fishgamedigital.com/texasfishgame/Store.action"><span>Read Digital Issue</span></a></li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://myaccount.fishgame.com"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://myaccount.fishgame.com"><span>Renew Subscription</span></a></li> <li id="menu-item-88259" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://myaccount.fishgame.com/subscriber-service-center"><span>Manage Magazine Subscription</span></a></li> <li id="menu-item-91773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>App</span></a> <ul class="sub-menu"> <li id="menu-item-88260" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/texas-fish-game-mag/id948844576?mt=8%20_blank"><span>Get Apple iOS App</span></a></li> <li id="menu-item-88261" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.texterity.android.TexasFishandGamev22014"><span>Get Android App</span></a></li> <li id="menu-item-88262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.amazon.com/Texas-Fish-Game-Publishing-LLC/dp/B0191XJ45I/ref=sr_1_8?s=mobile-apps&amp;ie=UTF8&amp;qid=1452192785&amp;sr=1-8&amp;keywords=texas+fish+and+game"><span>Get Kindle App</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94226" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://fishandgamegear.com/"><span>FISH &#038; GAME GEAR</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/texashotshots/"><span>PHOTO CONTEST</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px; width:468px;'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="https://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" placeholder="Enter your search" /> <input type="submit" class="submit" value="" style="display:none;" /> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a><a href="https://myaccount.fishgame.com/" class="button button_theme button_js action_button" target="_blank"><span class="button_label">Need to Subscribe?</span></a></div></div></div></div></div></header>
<div id="Subheader" style="padding:30px;"><div class="container"><div class="column one"><h1 class="title">Take-n-drag</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div id="post-96656" class="no-title post-96656 post type-post status-publish format-image has-post-thumbnail hentry category-tx-hotshots-salt tag-fishing tag-texas-hotshots tag-texas-hotshots-saltwater post_format-post-format-image"> <a class="fixed-nav fixed-nav-prev format-image style-default" href="https://fishgame.com/2017/11/morgan-age-13-caught-biggest-flounder/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Morgan &#8211; Age 13 caught her biggest flounder</h6><span class="date"><i class="icon-clock"></i>November 30, 2017</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"></div><div class="title_wrapper"></div></div><div class="column one single-photo-wrapper image"> <div class="share_wrapper"><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div><div class="image_frame scale-with-grid"> <div class="image_wrapper"> <a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?fit=1024%2C1236&ssl=1" rel="prettyphoto"><div class="mask"></div><img width="1080" height="1304" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?fit=1080%2C1304&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?resize=300%2C362&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?resize=768%2C927&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?resize=1024%2C1236&amp;ssl=1 1024w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?resize=121%2C146&amp;ssl=1 121w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?resize=41%2C50&amp;ssl=1 41w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?resize=62%2C75&amp;ssl=1 62w" sizes="(max-width: 1080px) 100vw, 1080px" /></a><div class="image_links"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/Screenshot_20171203-092505-01.jpeg?fit=1024%2C1236&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div></div></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><p>Guided fishing trip with Capt Sinegal of Take-N-Drag Guide Service. Most spot on a red fish caught by customer Carols. That smile says it all.</p> <div class="pvc_clear"></div><p id="pvc_stats_96656" class="pvc_stats pvc_load_by_ajax_update" element-id="96656"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://i0.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif?w=1200&#038;ssl=1" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-96656" class="share-facebook sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-96656" class="share-twitter sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-96656" class="share-google-plus-1 sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-96656" class="share-pinterest sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-96656" class="share-linkedin sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fishgame.com/2017/12/take-n-drag/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-96639 post type-post status-publish format-image has-post-thumbnail hentry category-tx-hotshots-salt tag-fishing tag-flounder tag-texas-hotshots tag-texas-hotshots-saltwater post_format-post-format-image"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2017/11/morgan-age-13-caught-biggest-flounder/"><div class="mask"></div><img width="1080" height="1440" src="https://fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=110%2C146&amp;ssl=1 110w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=38%2C50&amp;ssl=1 38w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?resize=56%2C75&amp;ssl=1 56w" sizes="(max-width: 1080px) 100vw, 1080px" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/Morgan-11-2017-2.jpg?fit=1024%2C1365&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2017/11/morgan-age-13-caught-biggest-flounder/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 30, 2017</div><div class="desc"><h4><a href="https://fishgame.com/2017/11/morgan-age-13-caught-biggest-flounder/">Morgan &#8211; Age 13 caught her biggest flounder</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2017/11/morgan-age-13-caught-biggest-flounder/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-96635 post type-post status-publish format-image has-post-thumbnail hentry category-tx-hotshots-salt tag-fishing tag-texas-hotshots tag-texas-hotshots-saltwater post_format-post-format-image"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2017/11/monsta-bull-redfish/"><div class="mask"></div><img width="2048" height="1536" src="https://fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=195%2C146&amp;ssl=1 195w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?resize=960%2C720&amp;ssl=1 960w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/11/5A0211C1-BBF7-440F-9DC9-D61FB752E6E2.jpeg?fit=1024%2C768&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2017/11/monsta-bull-redfish/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 30, 2017</div><div class="desc"><h4><a href="https://fishgame.com/2017/11/monsta-bull-redfish/">Monsta bull redfish.</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2017/11/monsta-bull-redfish/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-96576 post type-post status-publish format-standard has-post-thumbnail hentry category-tx-hotshots-salt tag-fishing tag-texas-hotshots tag-texas-hotshots-saltwater"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2017/11/saddle-blanket-sized-flounder/"><div class="mask"></div><img width="960" height="720" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/hotshotsentry.jpg?resize=960%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/hotshotsentry.jpg?resize=960%2C720&amp;ssl=1 960w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/hotshotsentry.jpg?zoom=2&amp;resize=960%2C720&amp;ssl=1 1920w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/hotshotsentry.jpg?zoom=3&amp;resize=960%2C720&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/11/hotshotsentry.jpg?fit=1024%2C1365&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2017/11/saddle-blanket-sized-flounder/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 21, 2017</div><div class="desc"><h4><a href="https://fishgame.com/2017/11/saddle-blanket-sized-flounder/">Saddle Blanket Sized Flounder</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2017/11/saddle-blanket-sized-flounder/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-96532 post type-post status-publish format-image has-post-thumbnail hentry category-tx-hotshots-salt tag-fishing tag-texas-hotshots tag-texas-hotshots-saltwater post_format-post-format-image"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2017/11/overslot-redfish-boys/"><div class="mask"></div><img width="2048" height="1152" src="https://fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=50%2C28&amp;ssl=1 50w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=133%2C75&amp;ssl=1 133w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/11/5FB670B1-B9A8-47BE-B39A-0AF37FF8C158.jpeg?fit=1024%2C576&ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2017/11/overslot-redfish-boys/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 20, 2017</div><div class="desc"><h4><a href="https://fishgame.com/2017/11/overslot-redfish-boys/">Overslot redfish are for the boys!</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2017/11/overslot-redfish-boys/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/take-n-drag/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b4dc0f7f9" /></p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6"
value="Submit Comment"/> 
</noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229" /></p> </form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3>FOLLOW US</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://fishgame.com/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http:/fishgame.com/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="https://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" placeholder="Enter your search" />
<input type="submit" class="submit" value="" style="display:none;" />
</form></aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;" style="background-color:#065180 !important; color:#f7f7f7;"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7 !important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="text-36" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2017/11/podcast-fall-bass-tactics-hydrilla-control-high-school-fishing-guest-matt-williams/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Podcast: Fall Bass Tactics, Hydrilla Control and High School Fishing with Guest Matt WIlliams</h6><span class="date"><i class="icon-clock"></i>November 22, 2017</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>CHECK OUT TF&#038;G ON INSTAGRAM</h3><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_fixed_height sbi_col_2" style="width:100%; height:900px; padding-bottom: 10px;" data-id="1002371804" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #065180; color: #ffffff;">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #065180; color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow TF&amp;G</a></div></div></div></div></aside></div></div></div></div><div class="ls-popup"><div id="layerslider_20" class="ls-wp-container fitvidsignore" style="width:825px;height:300px;margin:0 auto;margin-bottom: 0px;"><div class="ls-slide" data-ls="bgsize:cover;bgposition:50% 50%;bgcolor:#2c2c2c;kenburnsscale:1.2;"><img width="1280" height="853" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?fit=1280%2C853&amp;ssl=1" class="ls-bg" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?resize=219%2C146&amp;ssl=1 219w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/Swagger-Hero-Bg-blue.jpg?resize=113%2C75&amp;ssl=1 113w" sizes="(max-width: 1280px) 100vw, 1280px" /><a class="ls-l" href="http://fishgame.com/crossbowschool/" target="_self" data-ls="showinfo:1;loop:true;loopduration:2000;loopstartat:transitioninstart + 0;loopeasing:easeInOutBack;looprotatey:-720;loopcount:-1;looprepeatdelay:5000;loopyoyo:true;"><img width="800" height="486" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?fit=800%2C486&amp;ssl=1" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?resize=800%2C486&amp;ssl=1 800w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?resize=300%2C182&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?resize=768%2C467&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?resize=240%2C146&amp;ssl=1 240w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?resize=50%2C30&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/ProgramLogo-HuntingSchool-800x486.png?resize=123%2C75&amp;ssl=1 123w" sizes="(max-width: 800px) 100vw, 800px" style="top:50%;left:-17px;text-align:initial;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;height:202px;width:332px;"></a><a class="ls-l" href="http://fishgame.com/crossbowschool/" target="_self" data-ls="showinfo:1;"><img width="1929" height="2225" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?fit=1929%2C2225&amp;ssl=1" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?w=1929&amp;ssl=1 1929w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?resize=300%2C346&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?resize=768%2C886&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?resize=1024%2C1181&amp;ssl=1 1024w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?resize=127%2C146&amp;ssl=1 127w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?resize=43%2C50&amp;ssl=1 43w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/10/BigandJ-Logo.png?resize=65%2C75&amp;ssl=1 65w" sizes="(max-width: 1929px) 100vw, 1929px" style="top:302px;left:1098px;text-align:initial;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;width:74px;height:86px;"></a><a class="ls-l" href="http://fishgame.com/crossbowschool/" target="_self" data-ls="showinfo:1;"><img width="3726" height="950" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?fit=3726%2C950&amp;ssl=1" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?w=3726&amp;ssl=1 3726w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?resize=300%2C76&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?resize=768%2C196&amp;ssl=1 768w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?resize=1024%2C261&amp;ssl=1 1024w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?resize=260%2C66&amp;ssl=1 260w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?resize=50%2C13&amp;ssl=1 50w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?resize=150%2C38&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?w=2400&amp;ssl=1 2400w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/10/swagger-all-white.png?w=3600&amp;ssl=1 3600w" sizes="(max-width: 3726px) 100vw, 3726px" style="top:338px;left:601px;text-align:initial;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;height:50px;width:199px;"></a><a class="ls-l" href="https://fishgame.com/huntingschool/" target="_self"><p style="letter-spacing:0.2em;top:235px;left:315px;text-align:initial;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;padding-right:25px;padding-left:25px;font-family:Montserrat;font-size:16px;line-height:42px;color:#ffffff;background:#f1d03d;border-radius:21px;">VISIT HUNTING SCHOOL PAGE</p></a><p style="overflow:hidden;top:18px;left:315px;text-align:left;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;font-family:Montserrat;color:#f1d03d;width:495px;font-size:42px;white-space:normal;" class="ls-l">TIME TO GET TO CLASS!</p><p style="top:149px;left:315px;text-align:initial;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;font-size:14px;width:495px;font-family:Montserrat;color:#f7f7f7;line-height:20px;white-space:normal;" class="ls-l">Check out the new Texas Fish &amp; Game Hunting School page, brought to you by Big &amp; J and Swagger. Get some pro tips from our TF&amp;G staff to give you the edge this season. Now, get to class!</p><p style="letter-spacing:0.2em;overflow:hidden; text-transform: uppercase;top:88px;left:315px;text-align:initial;font-weight:400;font-style:normal;text-decoration:none;mix-blend-mode:normal;font-size:18px;width:495px;font-family:Montserrat;color:#efefef;white-space:normal;" class="ls-l">Hunting season is here and class is in session! </p></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from Texas Fish & Game? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper" style="padding:70px 0;"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border"><div class="image_wrapper"><img class="scale-with-grid" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png?w=95%25" alt="Web-Logo-2017-flat-v2-1" data-recalc-dims="1" /></div></div><br />
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br /> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br /><br /> <p><strong>Texas Fish & Game Publishing</strong><br /> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br /> (281) 227-3001</span></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2017/12/baffin-bay-rod-gun-endorsed-orvis/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/12/baffin-bay-rod-and-gun-endorsed.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/12/baffin-bay-rod-and-gun-endorsed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/12/baffin-bay-rod-and-gun-endorsed.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/12/baffin-bay-rod-and-gun-endorsed.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/12/baffin-bay-rod-and-gun-endorsed.jpg?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/12/baffin-bay-rod-and-gun-endorsed.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Baffin Bay Rod And Gun Endorsed by Orvis</h6><span class="date"><i class="icon-clock"></i>December 5, 2017</span></div></a></li><li class="post format-image"><a href="https://fishgame.com/2017/12/baker-big-bucks/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/IMG_1814_1512350595976.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/IMG_1814_1512350595976.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/IMG_1814_1512350595976.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/IMG_1814_1512350595976.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2017/12/IMG_1814_1512350595976.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Baker big bucks</h6><span class="date"><i class="icon-clock"></i>December 5, 2017</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2017/12/5-tips-killing-hogs/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/hog-lead-800.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/hog-lead-800.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2017/03/hog-lead-800.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>5 Tips for Killing More Hogs</h6><span class="date"><i class="icon-clock"></i>December 5, 2017</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2017 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="http://fishgame.com/category/podcast/"><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><a href="https://myaccount.fishgame.com/" class="button button_theme button_js action_button" target="_blank"><span class="button_label">Need to Subscribe?</span></a><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="http://fishgame.com/category/podcast/"><i class="icon-mic"></i></a></li></ul></div><div id="body_overlay"></div><style>.ls-popup-overlay{position:fixed !important;z-index:999999 !important;left:0;top:0;width:100% !important;height:100% !important;display:none;}
.ls-popup{position:static !important;width:0 !important;height:0 !important;overflow:hidden !important;visibility:hidden !important;}
.ls-popup-visible{position:fixed !important;width:auto !important;height:auto !important;z-index:9999999 !important;display:block !important;overflow:visible !important;visibility:visible !important;}
.ls-popup-visible .ls-popup-inner{width:100% !important;height:100% !important;}
.ls-popup,
.ls-popup-inner{border:0 !important;margin:0 !important;padding:0 !important;pointer-events:none !important;background:none !important;}
.ls-popup-visible .ls-popup-inner .ls-container{position:absolute !important;pointer-events:auto !important;}
.ls-popup-close-button{position:absolute;width:28px;height:28px;border-radius:100%;border:2px solid white;z-index:1000;left:10px;top:10px;cursor:pointer;opacity:.75;transition:opacity .3s ease-in-out;background:rgba(0,0,0,.25);box-sizing:content-box !important;}
.ls-popup-close-button:before,
.ls-popup-close-button:after{content:'';width:20px;height:2px;position:absolute;top:13px;left:4px;background:white;border-radius:10px;transition:transform .2s ease-in-out;}
.ls-popup-close-button:before{transform:rotate(45deg);-ms-transform:rotate(45deg);}
.ls-popup-close-button:after{transform:rotate(-45deg);-ms-transform:rotate(-45deg);}
.ls-popup-close-button:hover{opacity:1;}
.ls-popup-close-button:hover:before{transform:rotate(135deg);}
.ls-popup-close-button:hover:after{transform:rotate(45deg);}</style>
<style>.chained_item td.product-name{font-size:0.9em;}
.chained_item td.product-name{padding-left:2em !important;}</style>
<div style="display:none"></div><div id="sharing_email" style="display: none;"> <form action="/2017/12/take-n-drag/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://fishgame.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular%7CPoppins:300,regular,500,600,700%7CMontserrat:regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Archivo+Black-css' href='https://fonts.googleapis.com/css?family=Archivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Archivo+Narrow-css' href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Special+Elite-css' href='https://fonts.googleapis.com/css?family=Special+Elite%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/fishgame.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e1de983633414cd020a24523351ec614"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/fishgame.com\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/fishgame.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishgame.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var sb_instagram_js_options={"sb_instagram_at":"1002371804.3a81a9f.01bbd5f76c464283bdd99010fd6dcead"};</script>
<script>var LS_Meta={"v":"6.6.4"};</script>
<script>var vars={"rest_api_url":"https:\/\/fishgame.com\/wp-json\/pvc\/v1"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script type="text/template" id="pvc-stats-view-template"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i>
<% if(total_view > 0){ %>
<%=total_view %> <%=total_view > 1 ? "total views":"total view" %>,
<% if(today_view > 0){ %>
<%=today_view %> <%=today_view > 1 ? "views today":"view today" %>
<% }else{ %>
no views today		<% } %>
<% }else{ %>
No views yet	<% } %></script>
<script id="mfn-dnmc-config-js">window.mfn={mobile_init:1240,nicescroll:40,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_lightbox={disable:false,disableMobile:false,title:false,};
window.mfn_sliders={blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/fishgame.com\/","name":"Texas Fish & Game Magazine","alternateName":"Texas Fish and Game Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/fishgame.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/fishgame.com\/2017\/12\/take-n-drag\/","sameAs":[],"@id":"#organization","name":"Texas Fish & Game Magazine","logo":"http:\/\/fishgame.com\/wp-content\/uploads\/2016\/04\/new-fishgame_TON-2-400x90.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/e5cf19ee1b5df8bed8e222ad87ccbe5c/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/14bf809d9465bb1e274b1b1aaddfc847/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/cf89a1d4da5d2cadd3b35c15f83e998e/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/ed221bb94c7d88dd910bf67498dc7ece/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/7806741d06cdbeb1a511354cd65e5fc9/1512492726index.js'></script>
<!--[if lt IE 9]><script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-0'); });</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher:"1390eb48-c3c3-409a-903a-ca202d50de91",doNotHash:false,doNotCopy:false,hashAddressBar:false});</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script type='text/javascript' data-cfasync="false" src='//fishgame.com/wp-content/cache/wpfc-minified/b471dd7a79340fbdbc1606e453f562e3/1512492726index.js'></script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script type='text/javascript' data-cfasync="false" src='//fishgame.com/wp-content/cache/wpfc-minified/e7963ade4f23afbd9a5d7d7da08211b8/1512492726index.js'></script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script type='text/javascript' data-cfasync="false" src='//fishgame.com/wp-content/cache/wpfc-minified/bf9b8ae5aaa9aed865695d4e26d82538/1512492726index.js'></script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script type='text/javascript' data-cfasync="false" src='//fishgame.com/wp-content/cache/wpfc-minified/a6780fccc23fb62c6b5f3590d3395094/1512492726index.js'></script>
<script data-cfasync="false">var lsjQuery=jQuery;</script>
<script data-cfasync="false">lsjQuery(document).ready(function(){
if(typeof lsjQuery.fn.layerSlider=="undefined"){
if(window._layerSlider&&window._layerSlider.showNotice){
window._layerSlider.showNotice('layerslider_20','jquery');
}}else{
lsjQuery("#layerslider_20").layerSlider({sliderVersion: '6.6.1', type: 'popup', startInViewport: false, pauseOnHover: 'disabled', keybNav: false, touchNav: false, forceCycles: false, skin: 'noskin', globalBGSize: 'cover', navPrevNext: false, hoverPrevNext: false, navStartStop: false, navButtons: false, showCircleTimer: false, popupShowOnIdle: 5, popupShowOnTimeout: 3, popupCloseButtonStyle: 'top: -5%; background: #333333; opacity: 1; left: 50%; margin-left: -14px;', popupResetOnClose: 'disabled', popupDistanceLeft: 0, popupDistanceRight: 0, popupDistanceTop: 0, popupDistanceBottom: 0, popupOverlayBackground: 'rgba(240, 210, 57, 0.75)', popupOverlayTransitionOut: 'slidetobottom', skinsPath: 'https://fishgame.com/wp-content/plugins/LayerSlider/static/layerslider/skins/', plugins: ["popup"]});
}});</script>
<script>window.WPCOM_sharing_counts={"https:\/\/fishgame.com\/2017\/12\/take-n-drag\/":96656};</script>
<script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/a1706ea84a48fd37dfb21960b9ae011f/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/044c606bf79a2723d31aa1c701cf94a7/1512492726index.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/8cb3086dd8a6ae24bdeea27e396fba07/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/60c83bb9c2164541cc556a95b32be74f/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/1d5957e2fcd1ea2b42062995bef870fd/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/ccf87cd222dd79e870e726633bbacc7b/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/e1550d38937d75f6a17f77f8b55586df/1512492726index.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/74cabd3c600ddddc2bbc25f15730c8ae/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/3f1e1904a9e1a3584e496786796e5c8c/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/68375a2daa1c92bdfb738eef547f3ce0/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/3cb0041c3a286c5fd5cf172a6826b8b0/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/41f13202d81323fdf3a345e9b523fabf/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/11f6a36b5aa253c63f4bd8a3984ff7a6/1512492726index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/e4a3b40a7e9053e45ff079b4de557e48/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/ffdefc183be146dff812006a5b055f28/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/dfb933c8cc53c934212d1433f2366147/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/bcf3d68f28dad10a0b1aa84ad07489a1/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/5b8fba983e974ceb5f5e2290c2babb51/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/fbd0a142dbe37aaf30a919f0159929e5/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/7ce2d2e9197667818e1c1d0b1e567e08/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/157126b0c768a344d4d59c5f9ed4442f/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/33a9c51372d3e1a1fc72470346859ac9/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/fee85a814cb3ba49fd34c2035c6dd190/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/3a2f93d16c82dae3182b1501f8ad9a32/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/34fe976a869d98c7a7e476b6f2f94919/1512492725index.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.1'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/fead5d30d23b7e87d3e3a9af63882605/1512492725index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/1af29e5721bda881e1ae5e9acfb17b4d/1512492725index.js'></script>
<script async="async" type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/0861cdfc641e36eae3e674b18bba7920/1512492727index.js'></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/2e73eeb121b27021b00fa1a9268b4190/1512492727index.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'65441482',post:'96656',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '96656' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fishgame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>