<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<link rel="alternate" hreflang="en-US" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/" />
<title>He Always Wanted To Kill A Manatee - Texas Fish &amp; Game Magazine</title>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//js.jilt.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="https://fishgame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="https://fishgame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; He Always Wanted To Kill A Manatee Comments Feed" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/feed/" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/ehl3gmvi/f91to.css" media="all" />
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/9h27tnrp/f91to.css" media="all" />
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d5je7e3o/f91to.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/erowk5fy/f91to.css" media="all" />
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/l8jxd4q2/f91to.css" media="all" />
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<style>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</style>
<!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://fishgame.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen'/><![endif]-->
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/dfh1cuc9/f91to.css" media="screen" />
<style>.clear{clear:both}
.nobr{white-space:nowrap}
body .pvc-stats-icon{color:#000 !important}
@font-face{font-family:'FontAwesomePB';src:url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.eot?v=5.9.0);src:url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.eot?#iefix&v=5.9.0) format("embedded-opentype"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.woff2?v=5.9.0) format("woff2"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.woff2?v=5.9.0) format("woff"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.ttf?v=5.9.0) format("truetype"), url(//fishgame.com/wp-content/plugins/woocommerce-product-bundles/assets/fonts/fa-pb.svg?v=5.9.0#fapbregular) format("svg");font-weight:normal;font-style:normal;}
.bundled_table_item .product-name, .bundled_table_item .product-price, .bundled_table_item:not(.order_item) .product-quantity, .bundled_table_item .product-subtotal, .bundled_table_item .product-total{font-size:.875em;}
.bundled_table_item .bundled_table_item_indent{padding-left:32px;}
.woocommerce .bundled_table_item td.product-name dl.variation, .woocommerce-page .bundled_table_item td.product-name dl.variation, .bundled_table_item td.product-name .wc-item-meta{font-size:100%;}
.bundled_table_item, .bundled_table_item td{border-top:none !important;border-bottom:none !important;}
.bundle_table_item, .bundle_table_item td{border-bottom:none !important;}
.bundled_table_item_price:before, .bundled_table_item_subtotal:before{font-family:'FontAwesomePB';font-size:1rem;display:inline-block;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);content:"\e806";margin:0 12px 0 3px;opacity:.25;}
dt.bundled_title_meta, .bundled_notice{margin:12px 0 5px;}
a.edit_bundle_in_cart_text{color:#888;font-weight:normal;text-decoration:none;}
a.edit_bundle_in_cart_text:hover small{text-decoration:underline;}</style>
<style id='mfn-dynamic-inline-css'>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</style>
<style id='mfn-custom-inline-css'>#Top_bar a#header_cart{position:relative;top:9px;display:block;float:left;font-size:26px;line-height:22px;margin-right:5px;color:#0651808a;}
.wrapborder{border:15px solid #fcfcfc}
.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6, 81, 128, 1);color:rgba(255,255,255,1);border-radius:0px;text-align:left;}
.photoupload{border:1px solid #065180;background-color:#065180;}
body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}
body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}
body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}
.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.woocommerce div.product{margin-bottom:0;position:relative;margin-top:35px;}
.woocommerce div.product div.images .flex-control-thumbs{overflow:hidden;zoom:1;margin:35px 0px 0px 0px;padding:0;}
.xsOnly{display:none;}
.adSection{margin:30px 0 10px;text-align:center;overflow:hidden;}
.adSection div{margin:auto;}
@media only screen and (max-width: 959px) {
.xsOnly{display:block;}
.mdOnly{display:none;}
}
.widget .date{font-size:14px;}
.fixed-nav-next .arrow,.fixed-nav-prev .arrow{transform:rotate(180deg)!important}
.fixed-nav.fixed-nav-prev{left:auto!important;right:0!important}
.fixed-nav.fixed-nav-next{right:auto!important;left:0!important}
.fixed-nav-next .photo{margin-left:-115px!important;margin-right:auto!important}
.fixed-nav-next .desc{margin-left:-335px;margin-right:auto!important}
.fixed-nav-next:hover .desc,.fixed-nav-next:hover .photo{margin:0!important}
.fixed-nav-prev .photo{position:static!important;margin-right:-115px!important;margin-left:0!important}
.fixed-nav-prev .desc{margin-right:-335px!important;margin-left:0!important}
.fixed-nav-prev:hover .photo{margin-right:0!important}
.fixed-nav-prev:hover .desc{margin:0!important}
.fixed-nav{top:50% !important;}
.fixed-nav h6{line-height:1.3 !important;}
.fixed-nav .date{font-size:14px !important;line-height:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/7m41ocbq/f91to.css" media="all" />
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<link rel='https://api.w.org/' href='https://fishgame.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p4qAjM-12pX' />
<link rel="alternate" type="application/json+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2019%2F12%2Fhe-always-wanted-to-kill-a-manatee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2019%2F12%2Fhe-always-wanted-to-kill-a-manatee%2F&#038;format=xml" />
<style>.woocommerce-password-strength.short{color:#e2401c}
.woocommerce-password-strength.bad{color:#e2401c}
.woocommerce-password-strength.good{color:#3d9cd2}
.woocommerce-password-strength.strong{color:#0f834d}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>.broken_link, a.broken_link{text-decoration:line-through;}</style><meta name="generator" content="Powered by Slider Revolution 6.1.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta property="og:type" content="article" />
<meta property="og:title" content="He Always Wanted To Kill A Manatee" />
<meta property="og:url" content="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/" />
<meta property="og:description" content="“I’ve always wanted to kill a manatee”. That statement was among the first comments on the photo of a manatee stranded in Tampa Bay as Hurricane Irma sucked water out of that vast ecosystem two yea…" />
<meta property="article:published_time" content="2019-12-04T11:00:07+00:00" />
<meta property="article:modified_time" content="2019-11-23T15:20:47+00:00" />
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine" />
<meta property="og:image" content="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?fit=400%2C300&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="He Always Wanted To Kill A Manatee" />
<meta name="twitter:image" content="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?fit=400%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270&#038;ssl=1" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-48420926-1', 'auto'); ga('send', 'pageview');</script>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-247625 single-format-standard theme-betheme woocommerce-no-js with_aside aside_right color-custom style-simple button-default layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-hide subheader-both-center menu-line-below menuo-arrows menuo-sub-active mm-vertical logo-no-margin boxed2fw mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-reg-2136 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="https://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="" alt="" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" data-no-retina /></a></div><div class="menu_wrapper"> <nav id="menu"><ul id="menu-main-page" class="menu menu-main"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="https://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/1911-november-issue/"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/1912-december-issue/"><span>Read Digital Issue</span></a> <ul class="sub-menu"> <li id="menu-item-203755" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/1912-december-issue/"><span>Current Issue</span></a></li> <li id="menu-item-102155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/back-issue-archives/"><span>Issue Archives</span></a></li> <li id="menu-item-98040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/replica-issues/"><span>Download Issues</span></a></li> </ul> </li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/print-subscription/"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> </ul> </li> <li id="menu-item-96771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://fishgame.com/fishgamegear/"><span>STORE</span></a> <ul class="sub-menu"> <li id="menu-item-96774" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/apparel/"><span>Apparel</span></a></li> <li id="menu-item-96772" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/books/"><span>Books</span></a></li> <li id="menu-item-96775" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-96776" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/hunting/"><span>Hunting</span></a></li> <li id="menu-item-96773" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-218310" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/tfg-frio-products/"><span>TF&#038;G Frio Coolers</span></a></li> </ul> </li> <li id="menu-item-98371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://signup.e2ma.net/signup/1848912/1763288/"><span>NEWSLETTER</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotshots/"><span>YOUR ACTION PHOTOS</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> <li id="menu-item-109217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/product/print-subscription/"><span>SUBSCRIBE</span></a> <ul class="sub-menu"> <li id="menu-item-109219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-magazine-print-digital-subscription/"><span>New Subscription</span></a></li> <li id="menu-item-109233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> <li id="menu-item-109218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/my-account/"><span>My account</span></a></li> </ul> </li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"> <nav id="secondary-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px;width:468px'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="https://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" placeholder="Enter your search" /> <input type="submit" class="display-none" value="" /> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div></div></div></div></header>
<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">He Always Wanted To Kill A Manatee</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div id="post-247625" class="no-title no-share post-247625 post type-post status-publish format-standard has-post-thumbnail hentry category-wildlife"> <a class="fixed-nav fixed-nav-prev format- style-default" href="https://fishgame.com/2019/11/100000-to-save-bats/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2014/04/bat_1-620x434.jpg?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2014/04/bat_1-620x434.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/fishgame.com/wp-content/uploads/2014/04/bat_1-620x434.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>$100,000 To Save Bats?</h6><span class="date"><i class="icon-clock"></i>November 28, 2019</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"></div><div class="title_wrapper"></div></div><div class="column one single-photo-wrapper image"> <div class="image_frame scale-with-grid"> <div class="image_wrapper"> <a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?fit=400%2C300&#038;ssl=1" rel="prettyphoto"><div class="mask"></div><img width="400" height="300" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?resize=400%2C300&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?fit=400%2C300&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div></div></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div id="fb-root"></div><p>“I’ve always wanted to kill a manatee”.</p>
<p>That statement was among the first comments on the photo of a manatee stranded in Tampa Bay as Hurricane Irma sucked water out of that vast ecosystem two years ago.</p>
<p>It would be easy to pass that off as a typical Internet idiot stirring trouble but when you look at the profile and see it was an adult male who made the comment and followed up with other disturbing quotes you see something is very wrong here.</p>
<p><img class="alignleft size-full wp-image-33879" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?resize=400%2C300&#038;ssl=1" alt="" width="400" height="300" data-recalc-dims="1" />It&#8217;s the same kind of statements I see in cyberspace here in 2019 going into 2020 and it must be addressed.</p>
<p>This was not a non-indigenous feral hog that displaces native wildlife or a game animal like a whitetail deer or wild turkey that are hunted and eaten by licensed hunters. It was a manatee-a gentle giant of the seagrass flats.</p>
<p>It was a manatee-a highly protected species.</p>
<p>The “kill the manatee” comments (and others like it circulating on the Web) are reminiscent of the dolphin shooting I covered in Texas in 2015.</p>
<p>Two teenage boys actually shot a dolphin, one that was disillusioned after wandering into freshwater nonetheless with a fishing arrow.</p>
<p>That killing probably made some of the people I dealt with in the Texas flounder regulation debate back in 2008 happy.</p>
<p>This is an actual regulatory suggestion I got from someone and my reply.</p>
<p><i>“They are always out there in the passes flipping those flounder out of the water and eating them. The dolphins are getting more populous and they eat more flounder than we ever kill, so we should enact some dolphin population control.”</i></p>
<p><i>“So, you’re saying we should shoot Flipper to save the flounder?,”</i> I asked.</p>
<p><i>“Yes, pretty much.”</i></p>
<p>Somehow the idea of setting up dolphin sharpshooters in our bays and passes did not seem like it would fly with not only the public but wildlife managers.</p>
<p><i>“Come to the Texas coast where we blew away 500 dolphins last year!”</i></p>
<p>Not exactly good Chamber of Commerce material, is it?</p>
<p>Soon however, the tide turned away from dolphin eradication to redfish annihilation</p>
<p><i>“There are just too many redfish. They are eating all of the baby flounder. That is why flounder numbers are down.”</i></p>
<p>This is reminiscent of the late 1990s when commercial fishermen in Louisiana tried to get gill and strike nets legalized for redfish once again because the reds were “wiping out the crabs.”</p>
<p>A decline in blue crab numbers could not possibly have been related to the insane number of crab traps set in Bayou State waters but had to have been redfish, which as far as we know have been co-existing with crabs forever.</p>
<p>At the end of the day those who kill protected animals (or fantasize about doing so) do it because they want to.</p>
<p>They choose to do so.</p>
<p>But I wonder what contributing factors are at play.</p>
<p>Is it a rural version of the mall fights and other random violence we have seen in larger cities or some kind of other pent up anger?</p>
<p>Is it the hardened stance against anything labeled “green” or “environmental” or “endangered” that is pervasive in sectors of the hunting community?</p>
<p>I can’t tell you how many people have told me jokes about spotted owl and whooping crane gumbo I have been told over the years.</p>
<p>There is probably no way to tell but it needs to stop and a true respect for all wildlife needs to be front and center.</p>
<p>We need as a community of outdoors lovers to rebuild the platform by which we teach conservation to the young and instill pride in the fact that we have incredible wildlife resources here and that taking beyond what the law offers depletes them.</p>
<p>We need to use these shameful moments as teachable ones and talk about consequence.</p>
<p>I have swam with manatees in the Crystal River in Florida three times and they were some of the most amazing experiences of my life.</p>
<figure id="attachment_2374" class="wp-caption alignright" aria-describedby="caption-attachment-2374"><img class="size-medium wp-image-2374 alignright" src="https://i1.wp.com/blog.wildlifejournalist.com/wp-content/uploads/2017/09/Manatee_and_diver.jpg?resize=200%2C300" sizes="(max-width: 200px) 100vw, 200px" srcset="https://i1.wp.com/blog.wildlifejournalist.com/wp-content/uploads/2017/09/Manatee_and_diver.jpg?resize=200%2C300 200w, https://i1.wp.com/blog.wildlifejournalist.com/wp-content/uploads/2017/09/Manatee_and_diver.jpg?resize=684%2C1024 684w, https://i1.wp.com/blog.wildlifejournalist.com/wp-content/uploads/2017/09/Manatee_and_diver.jpg?w=701 701w" alt="Manatee_and_diver" width="200" height="300" /><figcaption id="caption-attachment-2374" class="wp-caption-text"><em>U.S. Fish and Wildlife Service Photo</em></figcaption></figure>
<p>I also grew up deer, duck and hog hunting.</p>
<p>Yet somehow I have never wanted to kill a manatee or a bald eagle or a dolphin.</p>
<p>It is because I was brought up to respect the resource and only take what I could eat. The idea of someone chuckling at the plight of a manatee sickens me.</p>
<p>Part of it is because I love these great animals but even more so I am troubled over a public where comments like that end up turning to actions like the aforementioned dolphin shot by Texas teens.</p>
<p>We have to move forward with conservation and a deep respect for wildlife and shame those who want to destroy it.</p>
<p>Wise stewardship should be celebrated whether its enacted by Ducks Unlimited or the Save the Manatee group.</p>
<p>Wildlife needs our help and thankfully the stranded manatee got it.</p>
<p>The keyboard warrior who wanted to kill one was probably too busy surfing the Web in his mother’s basement, living the kind of pathetic life trolls live.</p>
<p>In this case, the manatee won.</p>
<p>Thank God.</p>
<p><em>Chester Moore, Jr.</em></p>
<div class="pvc_clear"></div><p id="pvc_stats_247625" class="pvc_stats pvc_load_by_ajax_update" data-element-id="247625"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://i0.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif?w=1220&#038;ssl=1" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-247625" class="share-facebook sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-247625" class="share-twitter sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-247625" class="share-pinterest sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-247625" class="share-linkedin sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-246868 post type-post status-publish format-standard has-post-thumbnail hentry category-wildlife tag-bat-conservation tag-bats tag-texas-fish-and-game tag-white-nose-syndrome"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/11/100000-to-save-bats/"><div class="mask"></div><img width="620" height="434" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2014/04/bat_1-620x434.jpg?resize=620%2C434&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2014/04/bat_1-620x434.jpg?fit=620%2C434&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/11/100000-to-save-bats/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 28, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/11/100000-to-save-bats/">$100,000 To Save Bats?</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/11/100000-to-save-bats/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-247902 post type-post status-publish format-standard has-post-thumbnail hentry category-hunting category-wildlife"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/11/hog-kills-tx-woman-the-truth-needs-to-be-heard/"><div class="mask"></div><img width="960" height="720" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/06/Newshog-BS109560893.jpg?resize=960%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/06/Newshog-BS109560893.jpg?zoom=2&amp;resize=960%2C720&amp;ssl=1 1920w, https://i0.wp.com/fishgame.com/wp-content/uploads/2018/06/Newshog-BS109560893.jpg?zoom=3&amp;resize=960%2C720&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2018/06/Newshog-BS109560893.jpg?fit=1024%2C682&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/11/hog-kills-tx-woman-the-truth-needs-to-be-heard/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text hide-mobile">Almost one fourth of all feral hog attacks reported in the U.S. have occurred in Texas.</p></div></div><div class="date_label">November 26, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/11/hog-kills-tx-woman-the-truth-needs-to-be-heard/">Hogs Kill Texas Woman-The Truth Needs To Be Heard</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/11/hog-kills-tx-woman-the-truth-needs-to-be-heard/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-246527 post type-post status-publish format-standard has-post-thumbnail hentry category-wildlife tag-sandhill-crane-hunting tag-sandhill-cranes tag-texas-crane-hunting tag-texas-fish-and-game tag-whooping-cranes tag-whooping-cranes-texas"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/11/beware-of-whooping-crane-arrival/"><div class="mask"></div><img width="425" height="320" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/01/TFG-WHOOPING-CRANES.jpg?resize=425%2C320&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/01/TFG-WHOOPING-CRANES.jpg?w=425&amp;ssl=1 425w, https://i2.wp.com/fishgame.com/wp-content/uploads/2016/01/TFG-WHOOPING-CRANES.jpg?resize=300%2C226&amp;ssl=1 300w" sizes="(max-width: 425px) 100vw, 425px" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2016/01/TFG-WHOOPING-CRANES.jpg?fit=425%2C320&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/11/beware-of-whooping-crane-arrival/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 21, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/11/beware-of-whooping-crane-arrival/">Beware Of Whooping Crane Arrival</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/11/beware-of-whooping-crane-arrival/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-246529 post type-post status-publish format-standard has-post-thumbnail hentry category-hunting category-wildlife tag-bull-elk tag-chester-moore tag-elk tag-elk-bugling tag-elk-hunting tag-rocky-mountain-high tag-rocky-mountains tag-texas-fish-and-game"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/11/bugling-elk-true-rocky-mountain-high/"><div class="mask"></div><img width="960" height="720" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2019/11/bugling-bull.jpeg?resize=960%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2019/11/bugling-bull.jpeg?fit=1024%2C732&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/11/bugling-elk-true-rocky-mountain-high/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">November 20, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/11/bugling-elk-true-rocky-mountain-high/">Bugling Elk-True Rocky Mountain High</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/11/bugling-elk-true-rocky-mountain-high/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div class="section section-post-comments"> <div class="section_wrapper clearfix"> <div class="column one comments"> <div id="comments"> <h4 id="comments-title"> 3 Comments </h4> <ol class="commentlist"> <li class="comment even thread-even depth-1" id="comment-346076"> <div id="div-comment-346076" class="comment-body"> <div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/040ee6024077fcb10ed46d2a42ebb723?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/040ee6024077fcb10ed46d2a42ebb723?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> <cite class="fn">Adam Johnson</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#comment-346076"> December 4, 2019 at 10:51 am </a></div><p>To add to the manatee story, the people that love to hunt could also do a better job of keeping there corn bags at bay not letting them.blow all over the highway just a thought it really does bother me</p> <div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-346076' data-commentid="346076" data-postid="247625" data-belowelement="div-comment-346076" data-respondelement="respond" aria-label='Reply to Adam Johnson'>Reply</a></div></div></li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-346077"> <div id="div-comment-346077" class="comment-body"> <div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/7716855226d7cb8d28452484e4a223de?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7716855226d7cb8d28452484e4a223de?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> <cite class="fn">Mike Bishop</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#comment-346077"> December 4, 2019 at 11:08 am </a></div><p>Well written Chester, as a hunter/fisherman I feel we have the responsibility to regulate our own actions in the field to legally take what we can effectively use and enjoy with true thought to the resource itself. My hunting and fishing rarely gets close to daily/annual bag limits. I take only what I need for my family. Stewardship for the future.</p> <div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-346077' data-commentid="346077" data-postid="247625" data-belowelement="div-comment-346077" data-respondelement="respond" aria-label='Reply to Mike Bishop'>Reply</a></div></div></li>
<li class="comment even thread-even depth-1" id="comment-346078"> <div id="div-comment-346078" class="comment-body"> <div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/9b115a6dc1232fe06f320a78788bdf40?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b115a6dc1232fe06f320a78788bdf40?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> <cite class="fn">steve</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#comment-346078"> December 4, 2019 at 12:34 pm </a></div><p>saw manatees in the wild in Fla several years back, can&#8217;t imagine how anyone could wantonly kill one for &#8220;sport&#8221;. I am a proud hunter and conservationist, and the thought of &#8220;killing for fun&#8221; is morally repugnant.</p> <div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-346078' data-commentid="346078" data-postid="247625" data-belowelement="div-comment-346078" data-respondelement="respond" aria-label='Reply to steve'>Reply</a></div></div></li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/he-always-wanted-to-kill-a-manatee/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" checked="checked" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6"
value="Submit Comment"/> 
</noscript> </form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3>FOLLOW US</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="https://fishgame.com/feed/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http:/fishgame.com/category/podcast/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="https://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" placeholder="Enter your search" />
<input type="submit" class="display-none" value="" />
</form>
</aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" style="background-color:#065180!important;color:#f7f7f7;" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;" rel="noopener noreferrer"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7!important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3>ADVERTISEMENT</h3><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2019/12/podcast-fishing-friends-wildcard-mashup-with-various-guests-live-in-venice-louisiana/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Podcast: Fishing Friends Wildcard Mashup with Various Guests &#8211; Live in Venice, Louisiana</h6><span class="date"><i class="icon-clock"></i>December 4, 2019</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="facebook-likebox-14" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/TXFishGame/">FOLLOW TF&#038;G ON FACEBOOK</a></h3> <div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/TXFishGame/" data-width="340" data-height="900" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TXFishGame/"><a href="https://www.facebook.com/TXFishGame/">FOLLOW TF&#038;G ON FACEBOOK</a></blockquote></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>CHECK OUT TF&#038;G ON INSTAGRAM</h3><div class="textwidget custom-html-widget"> <div id="sb_instagram" class="sbi sbi_col_2 sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;width: 100%;height: 900px;" data-feedid="sbi_1002371804#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{&quot;num&quot;:&quot;8&quot;,&quot;cols&quot;:&quot;2&quot;,&quot;height&quot;:&quot;900&quot;,&quot;heightunit&quot;:&quot;px&quot;}"> <div class="sb_instagram_header" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/texasfishandgame" target="_blank" rel="noopener noreferrer" title="@texasfishandgame" class="sbi_header_link"> <div class="sbi_header_text"> <h3>texasfishandgame</h3> <p class="sbi_bio">Texas Fish &amp; Game is the largest and most popular outdoor publication in the Lone Star State.</p></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/vp/65ad1cc01977c3773bda9568f92426d5/5E8B0E03/t51.2885-19/10808977_1550179008560797_91141256_a.jpg?_nc_ht=scontent.cdninstagram.com"> <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://scontent.cdninstagram.com/vp/65ad1cc01977c3773bda9568f92426d5/5E8B0E03/t51.2885-19/10808977_1550179008560797_91141256_a.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;"> <div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190150541481146546_1002371804" data-date="1575306311"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5k-lBFnPiy/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/74616024_186506099145057_8336420112718524248_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=f57e0b76106cc0b0566357028486c6b6&#038;oe=5E6ED309" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c40.0.240.240a\/s150x150\/74616024_186506099145057_8336420112718524248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c1e2d117c34ffa712df3a536191d6c7e&amp;oe=5E6D8E1D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74616024_186506099145057_8336420112718524248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f57e0b76106cc0b0566357028486c6b6&amp;oe=5E6ED309&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74616024_186506099145057_8336420112718524248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f57e0b76106cc0b0566357028486c6b6&amp;oe=5E6ED309&quot;}"> <span class="sbi-screenreader">Instagram post 2190150541481146546_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The HME 9-Piece Kit is a definite upgrade from what I have used in years past for doing the “dirty jobs” we are tasked as hunters to do after pulling the trigger. bit.ly/TFGFDHme #texasfishandgame #hunting #hunter #huntress #deerhunting #hoghunting #biggamehunting #huntinglife #hunt #afterthehunt #fieldtofork #outdoorlife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2189425725910783470_1002371804" data-date="1575219907"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5iZxj_A5Xu/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70360741_725099544668651_344605933321470040_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=65b9266946c58704e44a6e0ad5176373&#038;oe=5E735D3A" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c39.0.241.241a\/s150x150\/70360741_725099544668651_344605933321470040_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c0d11a5c7fe70ba93c6907a698e815be&amp;oe=5E83843C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70360741_725099544668651_344605933321470040_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=65b9266946c58704e44a6e0ad5176373&amp;oe=5E735D3A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70360741_725099544668651_344605933321470040_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=65b9266946c58704e44a6e0ad5176373&amp;oe=5E735D3A&quot;}"> <span class="sbi-screenreader">Instagram post 2189425725910783470_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With the first sightings of iconic, endangered whooping cranes along the Texas coast, the Texas Parks and Wildlife Department is reminding Texans to be on the lookout for these impressive birds as they move through the state. Read full story at bitly/TFGwcA #texasfishandgame #texas #whoopingcrane #whoopingcranes #birds #texasbirds #birdsofinstagram #wildlife #texaswildlife #outdoorlife #nature"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2188640559418110635_1002371804" data-date="1575126307"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5fnP4tIPKr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75207293_192682311893406_4112624836464585390_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=99238e394cf4184bcccab23720d5c14a&#038;oe=5E6B62B0" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c50.0.219.219a\/s150x150\/75207293_192682311893406_4112624836464585390_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=a3fed0c7aadb31ecf0d28c67472ad155&amp;oe=5E8B8EAF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75207293_192682311893406_4112624836464585390_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=99238e394cf4184bcccab23720d5c14a&amp;oe=5E6B62B0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75207293_192682311893406_4112624836464585390_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=99238e394cf4184bcccab23720d5c14a&amp;oe=5E6B62B0&quot;}"> <span class="sbi-screenreader">Instagram post 2188640559418110635_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Texas Parks and Wildlife Department Inland Fisheries management staff are considering changes to freshwater fishing regulations at water bodies located in Cooke, Tom Green, Grayson, and Williamson counties for 2020-21. Full story at bit.ly/TFGfwReg #texasfishandgame #texas #texasfishing #fishing #freshwaterfishing #fishingregulations #fishinglife #bassfishing #trout #troutfishing #outdoors #outdoorlife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2187885633217836743_1002371804" data-date="1575036313"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5c7mQ5ITbH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78872932_2441516102641162_5979751027342256440_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=7a5cbdf1d7333174ecedb13d2c80e2ef&#038;oe=5E8C4A5D" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/78872932_2441516102641162_5979751027342256440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=629c9ea10786821925a2a3e10c8e872a&amp;oe=5E7EBB60&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/78872932_2441516102641162_5979751027342256440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b9d6e1e2d073ba1defeaa90bc768929&amp;oe=5E803E18&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/78872932_2441516102641162_5979751027342256440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7a5cbdf1d7333174ecedb13d2c80e2ef&amp;oe=5E8C4A5D&quot;}"> <span class="sbi-screenreader">Instagram post 2187885633217836743_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If one drop of water is precious, then keeping more than a billion liters of water cycling through wetland systems calls for celebration. Learn how @cocacola helps at bit.ly/TFGccwet #texasfishandgame #wetlands #water #cocacola #outdoors #outdoorlife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2187161670535863087_1002371804" data-date="1574950010"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5aW_OGo9sv/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/s640x640/74428615_168295197593409_8011729291272064029_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=04cb3ef25c77a75100cc96e0f98cef7c&#038;oe=5E757400" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/74428615_168295197593409_8011729291272064029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4c4c5637f550a9ef2dc87fb2cb62c732&amp;oe=5E86D19F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/74428615_168295197593409_8011729291272064029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=a2a1752615ef0f19bbdc7a7807457c92&amp;oe=5E7E7D6F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s640x640\/74428615_168295197593409_8011729291272064029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=04cb3ef25c77a75100cc96e0f98cef7c&amp;oe=5E757400&quot;}"> <span class="sbi-screenreader">Instagram post 2187161670535863087_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Thanksgiving! Let&#039;s talk turkey! Maybe you thought you knew everything about turkeys. Think again. bit.ly/TFGTD2019 #Texasfishandgame #HappyThanksgiving #Wildturkey #turkeyhunting #hunting #hunter #huntress #huntinglife #turkeys #fieldtofork"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2186405822258292260_1002371804" data-date="1574859906"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5XrILijSYk/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75624244_214479929547216_2882919245497704834_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=86b257b10946cbcdcf7c53e83a86e7aa&#038;oe=5E678B7A" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c46.0.228.228a\/s150x150\/75624244_214479929547216_2882919245497704834_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4d8f9be8a7afa5bc1655e7bc9a0d3265&amp;oe=5E738333&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75624244_214479929547216_2882919245497704834_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=86b257b10946cbcdcf7c53e83a86e7aa&amp;oe=5E678B7A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75624244_214479929547216_2882919245497704834_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=86b257b10946cbcdcf7c53e83a86e7aa&amp;oe=5E678B7A&quot;}"> <span class="sbi-screenreader">Instagram post 2186405822258292260_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Encountering wildlife in the mountains can be the most exciting thing a person can experience. bit.ly/TFGBelk #texasfishandgame #elk #wildlife #wildlifewednesday #outdoorlife #wilderness #getoutside #animals #hunting #hunter #huntress #animalsofinstagram #animalkingdom #bullelk #greatoutdoors"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2185681063321096920_1002371804" data-date="1574773508"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5VGVjLjVLY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75259563_176464820169307_1532342419243395712_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=730b9ff6ac558c3a4b1dc5107a8a0eba&#038;oe=5E7B741C" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c40.0.240.240a\/s150x150\/75259563_176464820169307_1532342419243395712_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0403f87fb88ef5cb50eaffa991b9a81c&amp;oe=5E68D208&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75259563_176464820169307_1532342419243395712_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=730b9ff6ac558c3a4b1dc5107a8a0eba&amp;oe=5E7B741C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75259563_176464820169307_1532342419243395712_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=730b9ff6ac558c3a4b1dc5107a8a0eba&amp;oe=5E7B741C&quot;}"> <span class="sbi-screenreader">Instagram post 2185681063321096920_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the Know Your Limit Target Rack! It&#039;s definitely a hit and will be your favorite as well. Learn more at bit.ly/TFGStkyl #texasfishandgame #shootingsports #rimfire #firearms #gun #guns #letsgoshooting #pewpew #pewpewlife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2184956278211439299_1002371804" data-date="1574687107"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5ShiicjWrD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75388573_143538287054784_4845529345770507219_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=4bef266e3d0837d1be35d15008beef2c&#038;oe=5E8B20DA" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/75388573_143538287054784_4845529345770507219_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=48e287a1a371a320b1788e922b133003&amp;oe=5E7E5EDC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/75388573_143538287054784_4845529345770507219_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=898a9634398fe380963f51d09cb3f546&amp;oe=5E7F492C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75388573_143538287054784_4845529345770507219_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4bef266e3d0837d1be35d15008beef2c&amp;oe=5E8B20DA&quot;}"> <span class="sbi-screenreader">Instagram post 2184956278211439299_1002371804</span> <img src="https://fishgame.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Coastal communities across the U.S. continued to see increased high tide flooding last year, forcing their residents and visitors to deal with flooded shorelines, streets and basements — a trend that is expected to continue this year. bit.ly/TFGHTf #texasfishandgame #texas #coastline #coastalcommunity #flood #tides #shoreline"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(6,81,128);color: rgb(255,255,255);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a></div><span class="sbi_resized_image_data" data-feed-id="sbi_1002371804#8" data-resized="{&quot;2184956278211439299_1002371804&quot;:{&quot;id&quot;:&quot;2184956278211439299_1002371804&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2185681063321096920_1002371804&quot;:{&quot;id&quot;:&quot;2185681063321096920_1002371804&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2186405822258292260_1002371804&quot;:{&quot;id&quot;:&quot;2186405822258292260_1002371804&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2187161670535863087_1002371804&quot;:{&quot;id&quot;:&quot;2187161670535863087_1002371804&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2187885633217836743_1002371804&quot;:{&quot;id&quot;:&quot;2187885633217836743_1002371804&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2188640559418110635_1002371804&quot;:{&quot;id&quot;:&quot;2188640559418110635_1002371804&quot;,&quot;ratio&quot;:&quot;1.46&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2189425725910783470_1002371804&quot;:{&quot;id&quot;:&quot;2189425725910783470_1002371804&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190150541481146546_1002371804&quot;:{&quot;id&quot;:&quot;2190150541481146546_1002371804&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span></div></div></aside></div></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from FISHGAME.COM? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border"><div class="image_wrapper"><img class="scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png" alt="NATIONAL" title="" width="95%" /></div></div><br />
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br /> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank" rel="noopener noreferrer"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br /><br /> <p><strong>Texas Fish & Game Publishing</strong><br /> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br /> (281) 227-3001</span></p> <p><a href="https://fishgame.com/amp-sitemap/" alt='site map'>AMP Sitemap</a></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2019/12/texas-rainbow-trout-stockings-begin/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/11/rainbow-trout.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2016/11/rainbow-trout.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2016/11/rainbow-trout.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Texas Rainbow Trout Stockings Begin</h6><span class="date"><i class="icon-clock"></i>December 4, 2019</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" /><span class="c">3</span></div><div class="desc"><h6>He Always Wanted To Kill A Manatee</h6><span class="date"><i class="icon-clock"></i>December 4, 2019</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2019/12/podcast-fishing-friends-wildcard-mashup-with-various-guests-live-in-venice-louisiana/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Podcast: Fishing Friends Wildcard Mashup with Various Guests &#8211; Live in Venice, Louisiana</h6><span class="date"><i class="icon-clock"></i>December 4, 2019</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2019 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/" title=""><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="social-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav></div><div id="body_overlay"></div><style>.chained_item td.product-name{font-size:0.9em;}
.chained_item td.product-name{padding-left:2em !important;}</style>
<div style="display:none"> <div class="grofile-hash-map-271a4c4c9c92caa909593aaf926f075b"></div><div class="grofile-hash-map-7716855226d7cb8d28452484e4a223de"></div><div class="grofile-hash-map-9b115a6dc1232fe06f320a78788bdf40"></div></div><div id="jilt-cart-data" style="display: none !important;">{&quot;cart_token&quot;:&quot;&quot;,&quot;hash&quot;:&quot;&quot;,&quot;cart_data&quot;:&quot;&quot;}</div><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular%7CPoppins:300,regular,500,600,700%7CMontserrat:regular,700%7COpen+Sans:300,400%7CRaleway:100,200,300,500%7CArchivo+Black:regular%7CArchivo:regular,italic,500,500italic,600,600italic,700,700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script>var LS_Meta={"v":"6.9.2"};</script>
<script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/fishgame.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/fishgame.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script>var wc_authorize_net_cim_params={"accept_js_enabled":"1","login_id":"8ZUqe52r","client_key":"5Vpnfcfbtufq83MUwzqz232WEKM2X27TF66DYV3F6a7trspnZY7xS6mq9g926UGn","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"37f6380495"};</script>
<script>var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};</script>
<script>var jiltStorefrontParams={"public_key":"pk_33d760739b1ee1c5fdf2f2e3c6c510c3","order_address_mapping":{"email":"email","first_name":"first_name","last_name":"last_name","address_1":"address1","address_2":"address2","company":"company","city":"city","state":"state_code","postcode":"postal_code","country":"country_code","phone":"phone"},"cart_hash":"792ea1093ba90b29fa39c67450170371","cart_token":"235827df-99b1-401e-8d0e-6f44ce97f091","ajax_url":"\/?wc-ajax=%%endpoint%%","nonce":"8449a04ee0","log_threshold":"900","x_jilt_shop_domain":"fishgame.com","shop_uuid":"a9bffa2b-5d21-46e9-8ba3-27fa7943497c","show_email_usage_notice":"","popover_dismiss_message":"No thanks, I'll enter my email later.","platform":"woocommerce","api_url":"https:\/\/api.jilt.com","tracking_elem_selector":"#jilt-cart-data","signup_form":null,"capture_email_on_add_to_cart":""};</script>
<script>var wc_jilt_subscribe={"nonce":"e6306e0deb","loader":"https:\/\/fishgame.com\/wp-content\/plugins\/jilt-for-woocommerce\/lib\/skyverge\/woocommerce\/assets\/images\/ajax-loader.gif"};</script>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var mfn={"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var wp_ulike_params={"ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7edb3e3d0e24735a2c9a770377a0029","fragment_name":"wc_fragments_d7edb3e3d0e24735a2c9a770377a0029","request_timeout":"5000"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/fishgame.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var algolia={"debug":false,"application_id":"6MBSGRKLKE","search_api_key":"822faca7b279cc690391a538d69633df","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_product","index_name":"wp_posts_product","label":"Products","admin_name":"Products","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_product_cat","index_name":"wp_terms_product_cat","label":"Product categories","admin_name":"Product categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_product":{"name":"wp_posts_product","id":"posts_product","enabled":true,"replicas":[{"name":"wp_posts_product_total_sales_desc"},{"name":"wp_posts_product_average_rating_desc"},{"name":"wp_posts_product_post_date_desc"},{"name":"wp_posts_product_price_asc"},{"name":"wp_posts_product_price_desc"}]},"terms_product_cat":{"name":"wp_terms_product_cat","id":"terms_product_cat","enabled":true,"replicas":[]}},"woocommerce":{"products_per_page":12,"selector":"","currency":"USD","currency_symbol":"$","currency_position":"left","decimal_separator":".","number_decimals":2,"thousands_separator":",","replace_page":false,"i18n":{"filter_by":"Filter by","sale":"SALE","view_details":"VIEW DETAILS","add_to_cart":"ADD TO CART","we_found":"We found","products":"products","matching":"matching","in":"in","with":"with","invalid_selector_notice":"You need to configure a valid selector in the \"Zoning\" tab of the \"WooCommerce\" settings inside the \"Algolia\" plugin.","products_not_indexed_notice":"It looks like you haven't indexed the posts_product index . Please head to the Indexing page of the Algolia Search plugin and index it .","search_input_placeholder":"Search Products, Categories...","no_results_template":"No results were found for \"<strong>{{query}}<\/strong>\".","product_categories":"Product categories","filter_by_tag":"Filter by tag","filter_by_price":"Filter by price"},"page":"other","attributes_for_faceting":[{"attribute_id":2,"attribute_name":"issue","attribute_label":"Issue","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0},{"attribute_id":1,"attribute_name":"size","attribute_label":"size","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0}],"sort_by":[{"index_name":"wp_posts_product","display_name":"Default sorting","order":"asc","attribute":"menu_order"},{"index_name":"wp_posts_product_total_sales_desc","display_name":"Sort by popularity","order":"desc","attribute":"total_sales"},{"index_name":"wp_posts_product_average_rating_desc","display_name":"Sort by average rating","order":"desc","attribute":"average_rating"},{"index_name":"wp_posts_product_post_date_desc","display_name":"Sort by newness","order":"desc","attribute":"post_date"},{"index_name":"wp_posts_product_price_asc","display_name":"Sort by price: low to high","order":"asc","attribute":"price"},{"index_name":"wp_posts_product_price_desc","display_name":"Sort by price: high to low","order":"desc","attribute":"price"}],"default_index_name":"wp_posts_product"}};</script>
<script>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script>var WEF={"local":"en_US","version":"v2.11","fb_id":""};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishgame.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var vars={"rest_api_url":"https:\/\/fishgame.com\/wp-json\/pvc\/v1"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524649471415-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524833641577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script type="text/template" id="pvc-stats-view-template"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i>
<% if(total_view > 0){ %>
<%=total_view %> <%=total_view > 1 ? "total views":"total view" %>,
<% if(today_view > 0){ %>
<%=today_view %> <%=today_view > 1 ? "views today":"view today" %>
<% }else{ %>
no views today		<% } %>
<% }else{ %>
No views yet	<% } %></script>
<script>window._wca=window._wca||[];</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishgame.com/#website","url":"https://fishgame.com/","name":"Texas Fish &amp; Game Magazine","description":"The NATIONAL Outdoors News of Texas","potentialAction":{"@type":"SearchAction","target":"https://fishgame.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#primaryimage","url":"https://i0.wp.com/fishgame.com/wp-content/uploads/2014/04/Manatee-CS0270446.jpg?fit=400%2C300&ssl=1","width":400,"height":300},{"@type":"WebPage","@id":"https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#webpage","url":"https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/","inLanguage":"en-US","name":"He Always Wanted To Kill A Manatee - Texas Fish &amp; Game Magazine","isPartOf":{"@id":"https://fishgame.com/#website"},"primaryImageOfPage":{"@id":"https://fishgame.com/2019/12/he-always-wanted-to-kill-a-manatee/#primaryimage"},"datePublished":"2019-12-04T11:00:07+00:00","dateModified":"2019-11-23T15:20:47+00:00","author":{"@id":"https://fishgame.com/#/schema/person/79db79daee53624dc90937c9e8c2ed9d"}},{"@type":["Person"],"@id":"https://fishgame.com/#/schema/person/79db79daee53624dc90937c9e8c2ed9d","name":"TFG Editorial","image":{"@type":"ImageObject","@id":"https://fishgame.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dd069a8848d9c3bbb63f7a04a0c42649?s=96&d=blank&r=g","caption":"TFG Editorial"},"sameAs":[]}]}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/q7cdog23/f91u0.js' type="text/javascript"></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201949.js'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7m38cmq6/f91tp.js' type="text/javascript"></script>
<script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header"> <div class="autocomplete-header-title">{{{ data.label }}}</div><div class="clear"></div></div></script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
<# if(data.images.thumbnail){ #>
<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
<# } #>
<div class="suggestion-post-attributes"> <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span> <# if(data._snippetResult['content']){ #> <span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span> <# } #></div></a></script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
<svg viewBox="0 0 21 21" width="21" height="21">
<svg width="21" height="21" viewBox="0 0 21 21">
<path
d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
fill-rule="evenodd"></path>
</svg>
</svg>
<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
<# if(data.avatar_url){ #>
<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
<# } #>
<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty"> No results matched your query <span class="empty-query">"{{ data.query }}"</span></div></script>
<script>jQuery(function (){
var client=algoliasearch(algolia.application_id, algolia.search_api_key);
var sources=[];
jQuery.each(algolia.autocomplete.sources, function (i, config){
var suggestion_template=wp.template(config['tmpl_suggestion']);
sources.push({
source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
hitsPerPage: config['max_suggestions'],
attributesToSnippet: [
'content:10'
],
highlightPreTag: '__ais-highlight__',
highlightPostTag: '__/ais-highlight__'
}),
templates: {
header: function (){
return wp.template('autocomplete-header')({
label: _.escape(config['label'])
});
},
suggestion: function (hit){
if(hit.escaped===true){
return suggestion_template(hit);
}
hit.escaped=true;
for (var key in hit._highlightResult){
if(typeof hit._highlightResult[key].value!=='string'){
continue;
}
hit._highlightResult[key].value=_.escape(hit._highlightResult[key].value);
hit._highlightResult[key].value=hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
for (var key in hit._snippetResult){
if(typeof hit._snippetResult[key].value!=='string'){
continue;
}
hit._snippetResult[key].value=_.escape(hit._snippetResult[key].value);
hit._snippetResult[key].value=hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
return suggestion_template(hit);
}}
});
});
jQuery(algolia.autocomplete.input_selector).each(function (i){
var $searchInput=jQuery(this);
var config={
debug: algolia.debug,
hint: false,
openOnFocus: true,
appendTo: 'body',
templates: {
empty: wp.template('autocomplete-empty')
}};
if(algolia.powered_by_enabled){
config.templates.footer=wp.template('autocomplete-footer');
}
var autocomplete=algoliaAutocomplete($searchInput[0], config, sources)
.on('autocomplete:selected', function (e, suggestion){
window.location.href=suggestion.permalink;
});
jQuery(window).scroll(function(){
if(autocomplete.autocomplete.getWrapper().style.display==="block"){
autocomplete.autocomplete.close();
autocomplete.autocomplete.open();
}});
});
jQuery(document).on("click", ".algolia-powered-by-link", function (e){
e.preventDefault();
window.location="https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
});
});</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>var sbiajaxurl="https://fishgame.com/wp-admin/admin-ajax.php";</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>window.WPCOM_sharing_counts={"https:\/\/fishgame.com\/2019\/12\/he-always-wanted-to-kill-a-manatee\/":247625};</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/si0rfnr/f91tp.js' type="text/javascript"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/s9jjlhj/f91tp.js' type="text/javascript"></script>
<script>jQuery('body').bind('wc_fragments_refreshed', function(){
jQuery('body').trigger('jetpack-lazy-images-load');
});</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/lwt8wp6f/f91tp.js' type="text/javascript"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7j4bsbu9/f91tp.js' type="text/javascript"></script>
<script>if(jQuery('.sharedaddy .sd-content ul').length){
jQuery('.sharedaddy .sd-content ul').append('<li class="share"><a class="sd-button" href="mailto:?subject='+encodeURIComponent(jQuery(document).prop('title'))+'&body='+encodeURIComponent(jQuery(location).attr("href"))+'" title="Click to share using email"><span>Email</span></a> </li>');
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/kpn6c8sc/f91to.js' type="text/javascript"></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.2.4'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/jm7x86f0/f91to.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/86f8f37608a6d630f717a94421c83ab0/f91u0.js'></script>
<script type='text/javascript' src='https://js.jilt.com/storefront/v1/jilt.js?ver=1.7.1'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/k0ja4gzk/f91to.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/303b96bf7b694e78f103ee1f7107f4f0/f91u0.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/kcux492q/f91to.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'65441482',post:'247625',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '247625' ]);</script>
</body>
</html>