<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<link rel="apple-touch-icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<link rel="alternate" hreflang="en-US" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/" />
<title>Paddle Tails vs Twisters vs Straight Tail Soft Plastics: Which is Best? - Texas Fish &amp; Game Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://fishgame.com/wp-content/uploads/2017/05/fav-new-2017.png" />
<link rel="canonical" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.jilt.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Feed" href="https://fishgame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Comments Feed" href="https://fishgame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Fish &amp; Game Magazine &raquo; Paddle Tails vs Twisters vs Straight Tail Soft Plastics: Which is Best? Comments Feed" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/feed/" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/qlycxihb/a4dpa.css" media="all" />
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/9h27tnrp/a4dpa.css" media="all" />
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d5je7e3o/a4dpa.css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/erowk5fy/a4dpa.css" media="all" />
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/kprn49bj/a4dpa.css" media="all" />
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<style>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</style>
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/dfh1cuc9/a4dp9.css" media="screen" />
<link rel="stylesheet" type="text/css" href="//fishgame.com/wp-content/cache/wpfc-minified/d3s7hzj8/a4dps.css" media="all" />
<meta name="generator" content="Powered by LayerSlider 6.8.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<link rel='https://api.w.org/' href='https://fishgame.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.10" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel='shortlink' href='https://wp.me/p4qAjM-T8G' />
<link rel="alternate" type="application/json+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2019%2F03%2Fpaddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishgame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishgame.com%2F2019%2F03%2Fpaddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best%2F&#038;format=xml" />
<style>.woocommerce-password-strength.short{color:#e2401c}
.woocommerce-password-strength.bad{color:#e2401c}
.woocommerce-password-strength.good{color:#3d9cd2}
.woocommerce-password-strength.strong{color:#0f834d}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id="mfn-dnmc-style-css">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</style>
<style id="mfn-dnmc-theme-css">#Top_bar a#header_cart{position:relative;top:9px;display:block;float:left;font-size:26px;line-height:22px;margin-right:5px;color:#0651808a;}
.wrapborder{border:15px solid #fcfcfc}
.if-caption-on .wp-caption-text{position:inherit;bottom:0px;left:0;padding:5px 10px!important;width:100%;box-sizing:border-box;background:rgba(6, 81, 128, 1);color:rgba(255,255,255,1);border-radius:0px;text-align:left;}
.photoupload{border:1px solid #065180;background-color:#065180;}
body #gform_wrapper_11 .gform_heading .gform_title{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_label .gfield_required{color:#d00000;}
body #gform_wrapper_11 .gform_footer input[type=submit]{background-color:#f7f7f7;color:#065180;}
body #gform_wrapper_11 .gform_body .gform_page_footer .gform_button{background-color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_radio{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_checkbox li input[type=checkbox]{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .ginput_complex{color:#f7f7f7;}
body #gform_wrapper_11 .gform_body .gform_fields .gfield .gfield_description{color:#f7f7f7;}
.header-stack #Top_bar .logo{width:100%;margin:0;padding:0 30px;text-align:left;border-bottom-width:0px;border-style:solid;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.woocommerce div.product{margin-bottom:0;position:relative;margin-top:35px;}
.woocommerce div.product div.images .flex-control-thumbs{overflow:hidden;zoom:1;margin:35px 0px 0px 0px;padding:0;}
.xsOnly{display:none;}
.adSection{margin:30px 0 10px;text-align:center;overflow:hidden;}
.adSection div{margin:auto;}
@media only screen and (max-width: 959px) {
.xsOnly{display:block;}
.mdOnly{display:none;}
}
.widget .date{font-size:14px;}
.fixed-nav-next .arrow,.fixed-nav-prev .arrow{transform:rotate(180deg)!important}
.fixed-nav.fixed-nav-prev{left:auto!important;right:0!important}
.fixed-nav.fixed-nav-next{right:auto!important;left:0!important}
.fixed-nav-next .photo{margin-left:-115px!important;margin-right:auto!important}
.fixed-nav-next .desc{margin-left:-335px;margin-right:auto!important}
.fixed-nav-next:hover .desc,.fixed-nav-next:hover .photo{margin:0!important}
.fixed-nav-prev .photo{position:static!important;margin-right:-115px!important;margin-left:0!important}
.fixed-nav-prev .desc{margin-right:-335px!important;margin-left:0!important}
.fixed-nav-prev:hover .photo{margin-right:0!important}
.fixed-nav-prev:hover .desc{margin:0!important}
.fixed-nav{top:50% !important;}
.fixed-nav h6{line-height:1.3 !important;}
.fixed-nav .date{font-size:14px !important;line-height:0 !important;}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paddle Tails vs Twisters vs Straight Tail Soft Plastics: Which is Best?" />
<meta property="og:url" content="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/" />
<meta property="og:description" content="Walk through any tackle shop, and you&#8217;ll see a wide range of paddle tails, twister tails, and straight tail soft plastics. So, how are you supposed to know which to choose? Let&#8217;s look a…" />
<meta property="article:published_time" content="2019-03-19T11:00:44+00:00" />
<meta property="article:modified_time" content="2019-03-11T01:09:26+00:00" />
<meta property="og:site_name" content="Texas Fish &amp; Game Magazine" />
<meta property="og:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?fit=1000%2C667&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="soft plastic lure caught striper" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Paddle Tails vs Twisters vs Straight Tail Soft Plastics: Which is Best?" />
<meta name="twitter:image" content="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?fit=1000%2C667&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="soft plastic lure caught striper" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/05/cropped-fav-new-2017.png?fit=270%2C270&#038;ssl=1" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-48420926-1', 'auto'); ga('send', 'pageview');</script>
</head>
<body class="post-template-default single single-post postid-211958 single-format-standard woocommerce-no-js with_aside aside_right color-custom style-simple button-default layout-full-width if-disable if-border-hide if-caption-on no-content-padding hide-love table-responsive header-stack header-magazine minimalist-header sticky-white ab-show subheader-both-center menu-line-below menuo-arrows menuo-sub-active mm-vertical logo-no-margin boxed2fw mobile-tb-center mobile-side-slide mobile-mini-mr-ll mobile-header-mini be-reg-211">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2LG5WR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="Wrapper"> <div id="Header_wrapper"> <header id="Header"> <div id="Action_bar"> <div class="container"> <div class="column one"> <ul class="contact_details"> <li class="slogan">Texas Fish & Game Magazine</li><li class="phone"><i class="icon-phone"></i><a href="tel:(800)725-1134">(800) 725-1134</a></li><li class="phone"><i class="icon-phone"></i><a href="tel:(281)227-3001">(281) 227-3001</a></li> </ul> <nav id="social-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="social-menu"><li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li id="menu-item-94207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li id="menu-item-94209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div></div></div><div class="header_placeholder"></div><div id="Top_bar" class="loading"> <div class="container"> <div class="column one"> <div class="top_bar_left clearfix"> <div class="logo"><a id="logo" href="https://fishgame.com" title="Texas Fish &amp; Game Magazine" data-height="60" data-padding="5"><img class="logo-main scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" /><img class="logo-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" /><img class="logo-mobile scale-with-grid" src="https://fishgame.com/wp-content/uploads/2017/06/Web-Logo-2017-mobile-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-NewLogo-2.png" data-retina="https://fishgame.com/wp-content/uploads/2018/10/FishGame.com-RetinaLogo.png" data-height="102" alt="FishGame.com-NewLogo" /></a></div><div class="menu_wrapper"> <nav id="menu"><ul id="menu-main-page" class="menu menu-main"><li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://fishgame.com/"><span>HOME</span></a></li> <li id="menu-item-94212" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children current-menu-item"><a href="https://fishgame.com/blog/"><span>ARTICLES</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Categories</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/auto/"><span>Automotive &#038; Sport Vehicles</span></a></li> <li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/boats/"><span>Boating</span></a></li> <li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/general-outdoor/"><span>General Outdoors</span></a></li> <li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/hunting/"><span>Hunting</span></a></li> <li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/webnews/"><span>Outdoor News from the Web</span></a></li> <li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://fishgame.com/saltwater/"><span>Saltwater</span></a></li> <li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/guns/"><span>Shooting &#038; Firearms</span></a></li> <li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/special-events/"><span>Special Events</span></a></li> <li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/texasoutdoornation/"><span>Texas Outdoor Nation</span></a></li> <li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/video-2/"><span>Video</span></a></li> <li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/wildlife/"><span>Wildlife</span></a></li> </ul> </li> <li id="menu-item-94213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mfn-megamenu-cols-2"><a class="mfn-megamenu-title" href="#"><span>Contributors</span></a> <ul class="sub-menu mfn-megamenu mfn-megamenu-2"> <li id="menu-item-94214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/chester-moore/"><span>Chester Moore</span></a></li> <li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-ellermann/"><span>Dustin Ellermann</span></a></li> <li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/linda-water-nelson/"><span>Linda Water Nelson</span></a></li> <li id="menu-item-94218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/lenny-rudow/"><span>Lenny Rudow</span></a></li> <li id="menu-item-94220" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/stan-skinner/"><span>Stan Skinner</span></a></li> <li id="menu-item-94217" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/shane-smith/"><span>Shane Smith</span></a></li> <li id="menu-item-94219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/jeff-stewart/"><span>Jeff Stewart</span></a></li> <li id="menu-item-94221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://fishgame.com/tag/dustin-warncke/"><span>Dustin Warncke</span></a></li> </ul> </li> </ul> </li> <li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>MAGAZINE</span></a> <ul class="sub-menu"> <li id="menu-item-94278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/1903-march-issue/"><span>Read Digital Issue</span></a> <ul class="sub-menu"> <li id="menu-item-203755" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/1903-march-issue/"><span>Current Issue</span></a></li> <li id="menu-item-102155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/back-issue-archives/"><span>Issue Archives</span></a></li> <li id="menu-item-98040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/replica-issues/"><span>Download Issues</span></a></li> </ul> </li> <li id="menu-item-88258" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/print-subscription/"><span>Subscribe</span></a></li> <li id="menu-item-91760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> </ul> </li> <li id="menu-item-96771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://fishgame.com/fishgamegear/"><span>STORE</span></a> <ul class="sub-menu"> <li id="menu-item-96774" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/apparel/"><span>Apparel</span></a></li> <li id="menu-item-96772" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/books/"><span>Books</span></a></li> <li id="menu-item-96775" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/freshwater/"><span>Freshwater</span></a></li> <li id="menu-item-96776" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/hunting/"><span>Hunting</span></a></li> <li id="menu-item-96773" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://fishgame.com/product-category/saltwater/"><span>Saltwater</span></a></li> </ul> </li> <li id="menu-item-98371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://signup.e2ma.net/signup/1848912/1763288/"><span>NEWSLETTER</span></a></li> <li id="menu-item-94223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fishgame.com/podcast/"><span>PODCAST</span></a></li> <li id="menu-item-94224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotshots/"><span>YOUR ACTION PHOTOS</span></a></li> <li id="menu-item-94225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/hotspots/"><span>HOTSPOTS</span></a></li> <li id="menu-item-109217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://fishgame.com/product/print-subscription/"><span>SUBSCRIBE</span></a> <ul class="sub-menu"> <li id="menu-item-109219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-magazine-print-digital-subscription/"><span>New Subscription</span></a></li> <li id="menu-item-109233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fishgame.com/product/texas-fish-game-subscription-renewal/"><span>Renew Subscription</span></a></li> <li id="menu-item-109218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fishgame.com/my-account/"><span>My account</span></a></li> </ul> </li> </ul></nav><a class="responsive-menu-toggle" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"> <nav id="secondary-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></nav></div><div class="banner_wrapper"> <div id='div-gpt-ad-1496153953329-0' style='height:60px; width:468px;'></div></div><div class="search_wrapper"> <form method="get" id="searchform" action="https://fishgame.com/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" placeholder="Enter your search" /> <input type="submit" class="submit" value="" style="display:none" /> </form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="header_cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div></div></div></div></header>
<div id="Subheader" style="padding:30px;"><div class="container"><div class="column one"><h1 class="title">Paddle Tails vs Twisters vs Straight Tail Soft Plastics: Which is Best?</h1></div></div></div></div><div id="Content"> <div class="content_wrapper clearfix"> <div class="sections_group"> <div class="mdOnly"> <div class="adSection"> <div id='div-gpt-ad-1496153953329-5' style='height:90px; width:100%;'></div></div></div><div class='xsOnly'> <div class="adSection"> <div id='div-gpt-ad-1524649471415-0' style='height:250px; width:300px;'></div></div></div><div id="post-211958" class="no-title no-share post-211958 post type-post status-publish format-standard has-post-thumbnail hentry category-saltwater tag-fishing-lures tag-lenny-rudow tag-saltwater-fishing"> <a class="fixed-nav fixed-nav-prev format- style-default" href="https://fishgame.com/2019/03/bonus-podcast-live-from-the-houston-fishing-show-with-guests-chester-moore-and-cal-gonzales/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="attachment-blog-navi size-blog-navi wp-post-image" alt="fishing podcast" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Bonus Podcast: Live from the Houston Fishing Show with Guests Chester Moore and Cal Gonzales</h6><span class="date"><i class="icon-clock"></i>March 14, 2019</span></div></a>
<div class="section section-post-header"> <div class="section_wrapper clearfix"> <div class="column one post-header"> <div class="button-love"></div><div class="title_wrapper"></div></div><div class="column one single-photo-wrapper image"> <div class="image_frame scale-with-grid"> <div class="image_wrapper"> <a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?fit=1000%2C667&#038;ssl=1" rel="prettyphoto"><div class="mask"></div><img width="1000" height="667" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=1000%2C667&amp;ssl=1" class="scale-with-grid wp-post-image" alt="soft plastic lure caught striper" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=219%2C146&amp;ssl=1 219w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=112%2C75&amp;ssl=1 112w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=500%2C334&amp;ssl=1 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><div class="image_links"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?fit=1000%2C667&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div></div><p class="wp-caption-text hide-mobile">Which soft plastic is best in any given fishing situation?</p></div></div></div></div><div class="post-wrapper-content"> <div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div id="fb-root"></div><p>Walk through any tackle shop, and you&#8217;ll see a wide range of paddle tails, twister tails, and straight tail soft plastics. So, how are you supposed to know which to choose? Let&#8217;s look at the attributes of each.</p>
<div id="attachment_211959" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-211959" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=300%2C200&#038;ssl=1" alt="soft plastic lure caught striper" width="300" height="200" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=219%2C146&amp;ssl=1 219w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=112%2C75&amp;ssl=1 112w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=500%2C334&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Which soft plastic is best in any given fishing situation?</p></div><p><strong>PADDLE TAILS</strong> are great for beginners, because they have an excellent action as they move through the water without any added input necessary from the angler. When you have novices aboard, handing them a rod rigged with one of these lures is a no-brainer. Paddle tails also make excellent trailers for trolling baits for the very same reason &#8211; they swim as they move through the water. But, they do have some down-sides. They need to be constantly on the move, because they don&#8217;t appear realistic when falling through the water. Also, it takes a minimum amount of water pressure to get that tail swimming and in many cases, they appear quite dead if retrieved or trolled too slowly.</p>
<p><strong>TWISTER TAILS</strong> are similar to paddle tails in that they offer an action all their own without the angler twitching or jerking the rod tip. They have an advantage, too, in that those thin plastic tails will swim at just about any pace. However, most offer a much thinner profile. In some cases, they may not match the hatch too well.</p>
<p><strong>STRAIGHT TAILS</strong> require you to work the rod actively, and don&#8217;t have much action if you don&#8217;t. That makes them the last choice as a trolling trailer, and a poor offering for a beginner to use. However, in the hands of an experienced angler they&#8217;re about as deadly as it gets. They sink with an attractive motion and can be vertically-jigged as well as worked horizontally through the water column. That makes them quite effective, in the widest variety of situations.</p>
<p>So: which one should you choose? That&#8217;s a question we can&#8217;t answer. But take all of these factors into account, as you decide which type of tail is best for you.</p>
<div class="pvc_clear"></div><p id="pvc_stats_211958" class="pvc_stats pvc_load_by_ajax_update" data-element-id="211958"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://i0.wp.com/fishgame.com/wp-content/plugins/page-views-count/ajax-loader.gif?w=1220&#038;ssl=1" border=0 data-recalc-dims="1" /></p>
<div class="pvc_clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-211958" class="share-facebook sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-211958" class="share-twitter sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-211958" class="share-pinterest sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-211958" class="share-linkedin sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="section section-post-footer"> <div class="section_wrapper clearfix"> <div class="column one post-pager"></div></div></div><div class="section section-post-about"> <div class="section_wrapper clearfix"></div></div></div><div class="section section-post-related"> <div class="section_wrapper clearfix"> <div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-2"><div class="column post-related post-213168 post type-post status-publish format-standard has-post-thumbnail hentry category-freshwater category-general-outdoor category-podcast category-saltwater category-texasoutdoornation tag-big-fish tag-cal-gonzales tag-chester-moore tag-dustin-warncke tag-fishing tag-freshwater-fishing tag-inshore-fishing tag-offshore-fishing tag-podcast tag-saltwater-fishing tag-spec-and-reds"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/03/bonus-podcast-live-from-the-houston-fishing-show-with-guests-chester-moore-and-cal-gonzales/"><div class="mask"></div><img width="800" height="720" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?fit=800%2C800&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/03/bonus-podcast-live-from-the-houston-fishing-show-with-guests-chester-moore-and-cal-gonzales/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">March 14, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/03/bonus-podcast-live-from-the-houston-fishing-show-with-guests-chester-moore-and-cal-gonzales/">Bonus Podcast: Live from the Houston Fishing Show with Guests Chester Moore and Cal Gonzales</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/03/bonus-podcast-live-from-the-houston-fishing-show-with-guests-chester-moore-and-cal-gonzales/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-211954 post type-post status-publish format-standard has-post-thumbnail hentry category-saltwater tag-chumming tag-cobia tag-lenny-rudow tag-saltwater-fishing"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/03/cobia-chumming-tricks/"><div class="mask"></div><img width="960" height="667" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/cobia-chumming.jpg?resize=960%2C667&amp;ssl=1" class="scale-with-grid wp-post-image" alt="chumming for cobia" /></a><div class="image_links double"><a href="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/cobia-chumming.jpg?fit=1000%2C667&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/03/cobia-chumming-tricks/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text hide-mobile">Cobia like this can be caught in many ways, but chumming is about as effective as it gets.</p></div></div><div class="date_label">March 14, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/03/cobia-chumming-tricks/">Cobia Chumming Tricks</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/03/cobia-chumming-tricks/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-210771 post type-post status-publish format-standard has-post-thumbnail hentry category-saltwater tag-bluefish tag-coastal-fishing-texas-saltwater tag-lenny-rudow tag-saltwater-fishing"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/02/catching-the-under-appreciated-hard-tighting-great-tasting-bluefish/"><div class="mask"></div><img width="960" height="720" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/bluefish.jpg?resize=960%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing for bluefish" /></a><div class="image_links double"><a href="https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/bluefish.jpg?fit=1024%2C683&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/02/catching-the-under-appreciated-hard-tighting-great-tasting-bluefish/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text hide-mobile">A nice bluefish like this will fight incredibly hard, often leaping clear of the water.</p></div></div><div class="date_label">February 28, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/02/catching-the-under-appreciated-hard-tighting-great-tasting-bluefish/">Catching the Under Appreciated, Hard-Fighting, Great-Tasting Bluefish</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/02/catching-the-under-appreciated-hard-tighting-great-tasting-bluefish/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-211676 post type-post status-publish format-standard has-post-thumbnail hentry category-general-outdoor category-podcast category-saltwater tag-chester-moore tag-dustin-warncke tag-fishing tag-floor-fish tag-flounder-fishing tag-flounder-run tag-gear tag-saltwater-fishing tag-slobs tag-tech-tips tag-winter-catfish"><div class="single-photo-wrapper images-only"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://fishgame.com/2019/02/podcast-the-early-flounder-run-and-fishing-fun-with-guest-chester-moore/"><div class="mask"></div><img width="800" height="720" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C720&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" /></a><div class="image_links double"><a href="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?fit=800%2C800&#038;ssl=1" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://fishgame.com/2019/02/podcast-the-early-flounder-run-and-fishing-fun-with-guest-chester-moore/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">February 27, 2019</div><div class="desc"><h4><a href="https://fishgame.com/2019/02/podcast-the-early-flounder-run-and-fishing-fun-with-guest-chester-moore/">Podcast: The Early Flounder Run and Fishing Fun with Guest Chester Moore</a></h4><hr class="hr_color" /><a href="https://fishgame.com/2019/02/podcast-the-early-flounder-run-and-fishing-fun-with-guest-chester-moore/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div><div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://fishgame.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='211958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LfCwyETAAAAANmJAsr4TuYef5t9sK36OeezUKXC" data-theme="standard"></div><div id="recaptcha-submit-btn-area">&nbsp;</div><noscript>
<style>#submit{display:none;}</style>
<input name="submit" type="submit" id="submit-alt" tabindex="6"
value="Submit Comment"/> 
</noscript> </form></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix"><aside id="text-33" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-1' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3>FOLLOW US</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="https://fishgame.com/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http:/fishgame.com/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a></div></aside><aside id="search-7" class="widget widget_search"><h3>SEARCH</h3>
<form method="get" id="searchform" action="https://fishgame.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" placeholder="Enter your search" />
<input type="submit" class="submit" value="" style="display:none" />
</form>
</aside><aside id="text-35" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-2' style='height:250px; width:300px;'></div></div></aside><aside id="text-34" class="widget widget_text"><h3>TF&#038;G NEWSLETTER REGISTRATION</h3> <div class="textwidget"><p> Stay up to date with the latest hunting, fishing, and outdoor news from the Lone Star State and beyond!</p> <a class="button button_left button_size_3 button_js" href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" style="background-color:#065180!important;color:#f7f7f7;" target="_blank" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><span class="button_icon"><i class="icon-mail" style="color:#f7f7f7!important;"></i></span><span class="button_label">Sign Up Here</span></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3>ADVERTISEMENT</h3><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1496153953329-3' style='height:250px; width:300px;'></div></div></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h3>PODCAST</h3><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2019/03/bonus-podcast-live-from-the-houston-fishing-show-with-guests-chester-moore-and-cal-gonzales/"><div class="photo"><img width="80" height="80" src="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="fishing podcast" srcset="https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=146%2C146&amp;ssl=1 146w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=85%2C85&amp;ssl=1 85w, https://i1.wp.com/fishgame.com/wp-content/uploads/2017/08/Podcast-BOTO-Logo-800x800.png?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Bonus Podcast: Live from the Houston Fishing Show with Guests Chester Moore and Cal Gonzales</h6><span class="date"><i class="icon-clock"></i>March 14, 2019</span></div></a></li></ul></div></aside><aside id="text-37" class="widget widget_text"><h3>ADVERTISMENT</h3> <div class="textwidget"> <div id='div-gpt-ad-1496153953329-4' style='height:250px; width:300px;'></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>CHECK OUT TF&#038;G ON INSTAGRAM</h3><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height sbi_col_2" style="width:100%; height:900px; padding-bottom: 10px;" data-id="1002371804" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1002371804&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MDFiYmQ1Zjc2YzQ2.NDI4M2JkZDk5MDEwZmQ2ZGNlYWQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; background: #065180; color: #ffffff;"><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn sbi_custom"><a href="https://www.instagram.com/" style="background: #065180; color: #ffffff;" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow TF&amp;G</a></span></div></div></div></aside></div></div></div></div><footer id="Footer" class="clearfix">
<div class="footer_action"> <div class="container"> <div class="column one column_column"> Want more content from FISHGAME.COM? <a href="https://app.e2ma.net/app2/audience/signup/1848912/1763288/" onclick="window.open('https://app.e2ma.net/app2/audience/signup/1848912/1763288/','signup','menubar=no, location=no, toolbar=no, scrollbars=yes, height=500'); return false;"><strong>REGISTER FOR OUR NEWSLETTER</strong></a> and get the latest hunting, fishing, & outdoor news in your inbox.</div></div></div><div class="widgets_wrapper" style="padding:70px 0;"><div class="container"><div class="column one-fourth"><aside id="text-38" class="widget widget_text"><h4>The NATIONAL News of TEXAS</h4> <div class="textwidget"><div class="image_frame image_item no_link scale-with-grid alignleft no_border"><div class="image_wrapper"><img class="scale-with-grid" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2017/05/Web-Logo-2017-flat-v2-1.png?w=95%25" alt="NATIONAL" title="" data-recalc-dims="1" /></div></div><br />
<p style="font-size:16px;">Texas Fish & Game is the largest and most popular outdoor publication in the Lone Star State. No other publication matches our coverage of hunting, fishing, guns, gear, tackle, conservation, outdoor news, and wildlife subjects.</p></div></aside></div><div class="column one-fourth"><aside id="text-39" class="widget widget_text"><h4>Texas Fish &#038; Game Magazine</h4> <div class="textwidget"><br /> <a href="https://www.facebook.com/TXFishGame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a> <a href="https://twitter.com/FishandGame" class="icon_bar" target="_blank"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a> <a href="https://vimeo.com/fishgame" class="icon_bar" target="_blank"><span class="t"><i class="icon-vimeo"></i></span><span class="b"><i class="icon-vimeo"></i></span></a> <a href="https://www.youtube.com/user/fishgamevideo" class="icon_bar" target="_blank"><span class="t"><i class="icon-youtube"></i></span><span class="b"><i class="icon-youtube"></i></span></a> <a href="https://www.instagram.com/texasfishandgame/" class="icon_bar" target="_blank"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a> <a href="http://tfglocal:3474/feed/" class="icon_bar" target="_blank"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a> <a href="http://tfglocal:3474/category/podcast/" class="icon_bar" target="_blank"><span class="t"><i class="icon-mic"></i></span><span class="b"><i class="icon-mic"></i></span></a> <br /><br /> <p><strong>Texas Fish & Game Publishing</strong><br /> <span style="font-size: 16px;">247 Airtex Dr. I Houston TX 77090<br /> (281) 227-3001</span></p> <p><a href="https://fishgame.com/amp-sitemap/" alt='site map'>AMP Sitemap</a></p></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_recent_posts-4" class="widget widget_mfn_recent_posts"><h4>Recent Posts</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://fishgame.com/2019/03/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="soft plastic lure caught striper" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/soft-plastic-bait.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Paddle Tails vs Twisters vs Straight Tail Soft Plastics: Which is Best?</h6><span class="date"><i class="icon-clock"></i>March 19, 2019</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2019/03/the-hat-slap-and-other-turkey-tricks/"><div class="photo"><img width="80" height="80" src="https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?resize=85%2C85&amp;ssl=1 85w, https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/fishgame.com/wp-content/uploads/2019/02/turkey1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>The Hat Slap And Dirty Turkey Tricks</h6><span class="date"><i class="icon-clock"></i>March 15, 2019</span></div></a></li><li class="post format-"><a href="https://fishgame.com/2019/03/white-turkeys-wild-feral-or-butterballs-pt-1/"><div class="photo"><img width="80" height="80" src="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?resize=80%2C80&amp;ssl=1" class="scale-with-grid wp-post-image" alt="" srcset="https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?resize=85%2C85&amp;ssl=1 85w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/fishgame.com/wp-content/uploads/2019/02/IMG_0759.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">1</span></div><div class="desc"><h6>White Turkeys-Wild, Feral or Butterballs? (Pt. 1)</h6><span class="date"><i class="icon-clock"></i>March 15, 2019</span></div></a></li></ul></div></aside></div><div class="column one-fourth"><aside id="widget_mfn_menu-2" class="widget widget_mfn_menu"><h4>GET IN TOUCH</h4><div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu submenus-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="https://fishgame.com/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94207"><a href="https://fishgame.com/advertising/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94209"><a href="https://fishgame.com/privacy-policy/">Privacy Policy</a></li> </ul></div></aside></div></div></div><div class="footer_copy"> <div class="container"> <div class="column one"> <a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a> <div class="copyright"> © 2019 Texas Fish & Game Publishing. All Rights Reserved.</div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/"><i class="icon-mic"></i></a></li></ul></div></div></div></footer></div><div id="Side_slide" class="right light" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon cart" id="slide-cart" href="https://fishgame.com/cart/"><i class="icon-cart"></i><span>0</span></a></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/TXFishGame/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/FishandGame" title="Twitter"><i class="icon-twitter"></i></a></li><li class="vimeo"><a target="_blank" href="https://vimeo.com/fishgame" title="Vimeo"><i class="icon-vimeo"></i></a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/user/fishgamevideo" title="YouTube"><i class="icon-play"></i></a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/texasfishandgame/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="rss"><a target="_blank" href="https://fishgame.com/feed/" title="RSS"><i class="icon-rss"></i></a></li><li class="custom"><a target="_blank" href="https://fishgame.com/category/podcast/"><i class="icon-mic"></i></a></li></ul></div><div id="body_overlay"></div><style>.chained_item td.product-name{font-size:0.9em;}
.chained_item td.product-name{padding-left:2em !important;}</style>
<div style="display:none"></div><div id="jilt-cart-data" style="display: none !important;">{&quot;cart_token&quot;:&quot;&quot;,&quot;hash&quot;:&quot;&quot;,&quot;cart_data&quot;:&quot;&quot;}</div><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,regular,700%7CLato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CCaveat:regular%7CPoppins:300,regular,500,600,700%7CMontserrat:regular,700%7COpen+Sans:300,400%7CRaleway:100,200,300,500%7CArchivo+Black:regular%7CArchivo:regular,italic,500,500italic,600,600italic,700,700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Black%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CArchivo+Narrow%3A1%2C100%2C100italic%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script>var LS_Meta={"v":"6.8.2"};</script>
<script>var wc_authorize_net_cim_params={"accept_js_enabled":"1","login_id":"8ZUqe52r","client_key":"5Vpnfcfbtufq83MUwzqz232WEKM2X27TF66DYV3F6a7trspnZY7xS6mq9g926UGn","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"7aca68a4cc"};</script>
<script>var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};</script>
<script>var jiltStorefrontParams={"public_key":"pk_33d760739b1ee1c5fdf2f2e3c6c510c3","order_address_mapping":{"email":"email","first_name":"first_name","last_name":"last_name","address_1":"address1","address_2":"address2","company":"company","city":"city","state":"state_code","postcode":"postal_code","country":"country_code","phone":"phone"},"cart_hash":"2f39e860a76977dde8c595841a106522","cart_token":"c732b881-73ec-4c80-9242-2f8b71d63b6c","ajax_url":"\/?wc-ajax=%%endpoint%%","nonce":"0f601f9137","log_threshold":"0","x_jilt_shop_domain":"fishgame.com","shop_uuid":"a9bffa2b-5d21-46e9-8ba3-27fa7943497c","show_email_usage_notice":"","popover_dismiss_message":"No thanks, I'll enter my email later.","platform":"woocommerce","api_url":"https:\/\/api.jilt.com","tracking_elem_selector":"#jilt-cart-data","billing_needs_attention":"","capture_email_on_add_to_cart":""};</script>
<script>var wpgmp_local={"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' onclick=jQuery('.wpgmp_print_listing').print()><img src='https:\/\/fishgame.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"metric","imperial":"imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};</script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script>var mfn={"mobileInit":"1240","parallax":"translate3d","responsive":"1","retinaJS":"0","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var wp_ulike_params={"ajax_url":"https:\/\/fishgame.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7edb3e3d0e24735a2c9a770377a0029","fragment_name":"wc_fragments_d7edb3e3d0e24735a2c9a770377a0029"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishgame.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var sb_instagram_js_options={"sb_instagram_at":"1002371804.M2E4MWE5Zg==.MDFiYmQ1Zjc2YzQ2.NDI4M2JkZDk5MDEwZmQ2ZGNlYWQ=","font_method":"svg"};</script>
<script>var algolia={"debug":false,"application_id":"6MBSGRKLKE","search_api_key":"822faca7b279cc690391a538d69633df","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_product","index_name":"wp_posts_product","label":"Products","admin_name":"Products","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_product_cat","index_name":"wp_terms_product_cat","label":"Product categories","admin_name":"Product categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_product":{"name":"wp_posts_product","id":"posts_product","enabled":true,"replicas":[{"name":"wp_posts_product_total_sales_desc"},{"name":"wp_posts_product_average_rating_desc"},{"name":"wp_posts_product_post_date_desc"},{"name":"wp_posts_product_price_asc"},{"name":"wp_posts_product_price_desc"}]},"terms_product_cat":{"name":"wp_terms_product_cat","id":"terms_product_cat","enabled":true,"replicas":[]}},"woocommerce":{"products_per_page":12,"selector":"","currency":"USD","currency_symbol":"$","currency_position":"left","decimal_separator":".","number_decimals":2,"thousands_separator":",","replace_page":false,"i18n":{"filter_by":"Filter by","sale":"SALE","view_details":"VIEW DETAILS","add_to_cart":"ADD TO CART","we_found":"We found","products":"products","matching":"matching","in":"in","with":"with","invalid_selector_notice":"You need to configure a valid selector in the \"Zoning\" tab of the \"WooCommerce\" settings inside the \"Algolia\" plugin.","products_not_indexed_notice":"It looks like you haven't indexed the posts_product index . Please head to the Indexing page of the Algolia Search plugin and index it .","search_input_placeholder":"Search Products, Categories...","no_results_template":"No results were found for \"<strong>{{query}}<\/strong>\".","product_categories":"Product categories","filter_by_tag":"Filter by tag","filter_by_price":"Filter by price"},"page":"other","attributes_for_faceting":[{"attribute_id":2,"attribute_name":"issue","attribute_label":"Issue","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0},{"attribute_id":1,"attribute_name":"size","attribute_label":"size","attribute_type":"select","attribute_orderby":"menu_order","attribute_public":true,"operator":"or","limit":8,"show_more":true,"sort_by":["isRefined:desc","count:desc","name:asc"],"is_enabled":true,"weight":0}],"sort_by":[{"index_name":"wp_posts_product","display_name":"Default sorting","order":"asc","attribute":"menu_order"},{"index_name":"wp_posts_product_total_sales_desc","display_name":"Sort by popularity","order":"desc","attribute":"total_sales"},{"index_name":"wp_posts_product_average_rating_desc","display_name":"Sort by average rating","order":"desc","attribute":"average_rating"},{"index_name":"wp_posts_product_post_date_desc","display_name":"Sort by newness","order":"desc","attribute":"post_date"},{"index_name":"wp_posts_product_price_asc","display_name":"Sort by price: low to high","order":"asc","attribute":"price"},{"index_name":"wp_posts_product_price_desc","display_name":"Sort by price: high to low","order":"desc","attribute":"price"}],"default_index_name":"wp_posts_product"}};</script>
<script>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script>var WEF={"local":"en_US","version":"v2.11","fb_id":""};</script>
<script>var vars={"rest_api_url":"https:\/\/fishgame.com\/wp-json\/pvc\/v1"};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2LG5WR');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/196255889/001-468-T', [468, 60], 'div-gpt-ad-1496153953329-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/002-300-RT', [300, 250], 'div-gpt-ad-1496153953329-1').addService(googletag.pubads());
googletag.defineSlot('/196255889/003-300-RMT', [300, 250], 'div-gpt-ad-1496153953329-2').addService(googletag.pubads());
googletag.defineSlot('/196255889/004-300-RBM', [300, 250], 'div-gpt-ad-1496153953329-3').addService(googletag.pubads());
googletag.defineSlot('/196255889/005-300-RB', [300, 250], 'div-gpt-ad-1496153953329-4').addService(googletag.pubads());
googletag.defineSlot('/196255889/006-728-C1', [728, 90], 'div-gpt-ad-1496153953329-5').addService(googletag.pubads());
googletag.defineSlot('/196255889/007-728-C2', [728, 90], 'div-gpt-ad-1496153953329-6').addService(googletag.pubads());
googletag.defineSlot('/196255889/008-728-C3', [728, 90], 'div-gpt-ad-1496153953329-7').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524649471415-0').addService(googletag.pubads());
googletag.defineSlot('/196255889/top_mobile_view', [300, 250], 'div-gpt-ad-1524833641577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script type="text/template" id="pvc-stats-view-template"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i>
<% if(total_view > 0){ %>
<%=total_view %> <%=total_view > 1 ? "total views":"total view" %>,
<% if(today_view > 0){ %>
<%=today_view %> <%=today_view > 1 ? "views today":"view today" %>
<% }else{ %>
no views today		<% } %>
<% }else{ %>
No views yet	<% } %></script>
<script>window._wca=window._wca||[];</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/d5y7x6q1/a4dph.js' type="text/javascript"></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7m38cmq6/a4dpe.js' type="text/javascript"></script>
<script>function setREVStartSize(e){
try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<script async src='https://stats.wp.com/s-201912.js'></script>
<script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header"> <div class="autocomplete-header-title">{{{ data.label }}}</div><div class="clear"></div></div></script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
<# if(data.images.thumbnail){ #>
<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
<# } #>
<div class="suggestion-post-attributes"> <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span> <# if(data._snippetResult['content']){ #> <span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span> <# } #></div></a></script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
<svg viewBox="0 0 21 21" width="21" height="21">
<svg width="21" height="21" viewBox="0 0 21 21">
<path
d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
fill-rule="evenodd"></path>
</svg>
</svg>
<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
<# if(data.avatar_url){ #>
<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
<# } #>
<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
</a></script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty"> No results matched your query <span class="empty-query">"{{ data.query }}"</span></div></script>
<script>jQuery(function (){
var client=algoliasearch(algolia.application_id, algolia.search_api_key);
var sources=[];
jQuery.each(algolia.autocomplete.sources, function (i, config){
var suggestion_template=wp.template(config['tmpl_suggestion']);
sources.push({
source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
hitsPerPage: config['max_suggestions'],
attributesToSnippet: [
'content:10'
],
highlightPreTag: '__ais-highlight__',
highlightPostTag: '__/ais-highlight__'
}),
templates: {
header: function (){
return wp.template('autocomplete-header')({
label: _.escape(config['label'])
});
},
suggestion: function (hit){
if(hit.escaped===true){
return suggestion_template(hit);
}
hit.escaped=true;
for (var key in hit._highlightResult){
if(typeof hit._highlightResult[key].value!=='string'){
continue;
}
hit._highlightResult[key].value=_.escape(hit._highlightResult[key].value);
hit._highlightResult[key].value=hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
for (var key in hit._snippetResult){
if(typeof hit._snippetResult[key].value!=='string'){
continue;
}
hit._snippetResult[key].value=_.escape(hit._snippetResult[key].value);
hit._snippetResult[key].value=hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
}
return suggestion_template(hit);
}}
});
});
jQuery(algolia.autocomplete.input_selector).each(function (i){
var $searchInput=jQuery(this);
var config={
debug: algolia.debug,
hint: false,
openOnFocus: true,
appendTo: 'body',
templates: {
empty: wp.template('autocomplete-empty')
}};
if(algolia.powered_by_enabled){
config.templates.footer=wp.template('autocomplete-footer');
}
var autocomplete=algoliaAutocomplete($searchInput[0], config, sources)
.on('autocomplete:selected', function (e, suggestion){
window.location.href=suggestion.permalink;
});
jQuery(window).scroll(function(){
if(autocomplete.autocomplete.getWrapper().style.display==="block"){
autocomplete.autocomplete.close();
autocomplete.autocomplete.open();
}});
});
jQuery(document).on("click", ".algolia-powered-by-link", function (e){
e.preventDefault();
window.location="https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
});
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-5'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1524649471415-0'); });</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-2'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1496153953329-4'); });</script>
<script>var sbiajaxurl="https://fishgame.com/wp-admin/admin-ajax.php";</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>window.WPCOM_sharing_counts={"https:\/\/fishgame.com\/2019\/03\/paddle-tails-vs-twisters-vs-straight-tail-soft-plastics-which-is-best\/":211958};</script>
<script>var sub=document.getElementById('submit');
document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
document.getElementById('submit').tabIndex=6;
if(typeof _recaptcha_wordpress_savedcomment!='undefined'){
document.getElementById('comment').value =
_recaptcha_wordpress_savedcomment;
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7bmbmejp/a4dpe.js' type="text/javascript"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/6zsrxo2t/a4dpd.js' type="text/javascript"></script>
<script>jQuery('body').bind('wc_fragments_refreshed', function(){
jQuery('body').trigger('jetpack-lazy-images-load');
});</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/1p848d3h/a4dpd.js' type="text/javascript"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/t2136si/a4dpd.js' type="text/javascript"></script>
<script>if(jQuery('.sharedaddy .sd-content ul').length){
jQuery('.sharedaddy .sd-content ul').append('<li class="share"><a class="sd-button" href="mailto:?subject='+encodeURIComponent(jQuery(document).prop('title'))+'&body='+encodeURIComponent(jQuery(location).attr("href"))+'" title="Click to share using email"><span>Email</span></a> </li>');
}</script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/70c1jrhk/a4dps.js' type="text/javascript"></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDn5G9aA1uUlXXJzdRHionrrMKS9izIi5g&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.10'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/jm7x86f0/a4dpb.js' type="text/javascript"></script>
<script type='text/javascript' src='https://js.jilt.com/storefront/v1/jilt.js?ver=1.6.0'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/k0ja4gzk/a4dpb.js' type="text/javascript"></script>
<script type='text/javascript' src='//fishgame.com/wp-content/cache/wpfc-minified/303b96bf7b694e78f103ee1f7107f4f0/a4dph.js'></script>
<script src='//fishgame.com/wp-content/cache/wpfc-minified/7jratrxw/a4dps.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'65441482',post:'211958',tz:'-5',srv:'fishgame.com'} ]);
_stq.push([ 'clickTrackerInit', '65441482', '211958' ]);</script>
</body>
</html>